Sign in to follow this  
MarkW

Cannot Start FS2Crew 777

Recommended Posts

I have installed FS2Crew for the 777 (as admin) and registered the product.  I have also assigned the button presses to Alternate Static (Letter "C").  When I press C, nothing happens, the main panel will not open.

 

I have also reinstalled but did not help.  I have disabled and re-enabled as well.

 

I have also checked the -200 Panel CFG and the FS2Crew window 21 is there along with a few other FS2Crew windows so it should work.  

 

Note that if I change the altimeter and then press B, it resets to 1013 so my keyboard and other assignments are working.

 

 

Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, your supposed to assign a key to auto feather, and not alternate static, here's the text straight from the manual:

 

Create a joystick or keyboard button assignment for 'AUTOFEATHER (ARM/OFF)' in the FSX 'SETTINGS - CONTROLS' menu.

You can select any Joystick or Keyboard assignment (or both). If using a keyboard assignment, we recommend using a single key, like the letter "C", instead of a complex combination.

  • Upvote 1

Share this post


Link to post
Share on other sites

I had the same problem here and followed the advice of another simmer to re boot and was able to get it going that way

Share this post


Link to post
Share on other sites

Mark

 

I had the same issue too earlier.

 

Here's how to resolve it. First make sure you enable it in the FS2Crew Config set-up(check mark). Then, rather than going to the 777-300ER first, make sure you load a 777-200 L?R version repaint. Then you will be asked for permission to install the FS2Crew .Gau. Accept it. Then go to Views-Instrument Panel.Hopefully towards the bottom half, you should see FS2Crew Main Panel. If you see that, come out of FSX, re-load and it should now be in the -300ER. Then to get teh Main Panel showing same again Views-..........etc, etc and from there you be able to use those assigned buttons.

 

Good Luck. PM me if you need further assistance.

Share this post


Link to post
Share on other sites

Yes, your supposed to assign a key to auto feather, and not alternate static, here's the text straight from the manual:

Create a joystick or keyboard button assignment for 'AUTOFEATHER (ARM/OFF)' in the FSX 'SETTINGS - CONTROLS' menu.

You can select any Joystick or Keyboard assignment (or both). If using a keyboard assignment, we recommend using a single key, like the letter "C", instead of a complex combination.

Spot on. Works fine.

  • Upvote 1

Share this post


Link to post
Share on other sites

Check out the bottom of page 20 of the PDF manual, its Autofeather (arm/off) you should be assigning the key assignment to.

Share this post


Link to post
Share on other sites

OK will try the Autofeather assignment.  I was following the manual and I swear it said Alternate Static and showed that in the picture.  Anyway, let me take another crack at it.  thanks for the help.

Share this post


Link to post
Share on other sites

OK will try the Autofeather assignment.  I was following the manual and I swear it said Alternate Static and showed that in the picture.  Anyway, let me take another crack at it.  thanks for the help.

You are right, Mark. It is in fact Alternate Static Source, because that is what I have mine set to.

Share this post


Link to post
Share on other sites

The manual must be wrong.  It definitely says Alternate Static but I just changed the Main button to Autofeather and it worked.  Thanks for the help, hopefully Bryan can clear this up for other users.

 

 

Edit - The problem is that at the front of the manual where the Soft / Hard Mute and Main panel buttons are setup the Alternate Static is used for two items.  Further down in the manual it refers to the Autofeather.   All fixed now and working for me but I have run out of time to fly.  Will try again tomorrow.

Share this post


Link to post
Share on other sites

I think that Autofeather setting is for Voice version because in the Button version it definitely shows Alternate.......That's what I have and it works for me. anyway.

Share this post


Link to post
Share on other sites

Rick, I use the Auto Feather assigned to a button on my yoke to bring up the panel.The voice option does create a bit of confusion.

Share this post


Link to post
Share on other sites

Hi Julian

 

Good Morning, as we revert to GMT.

 

Aha, that explains why each time I have been using Views-Instruments panel just to get to see that Main Panel.

 

But I've since discovered an oddity. First flight, I had loud normal sounds for then Brief and for all Button commands. Now, all of a sudden the PF's voice when carrying out that Brief is kind of muted. I have checked my speakers and they are working okay, normal sound output. Any ideas?

 

Going to try that Autofeather now.

 

EDIT: Brilliant, Julian, you star. Now have that Main Panel coming on off my joystick button, but that Brief volume is still down.

Share this post


Link to post
Share on other sites

Ok, Rick, have you played with the vol settings in the main panel ?


One thing I have noticed, if you click in a dial switch, my volume decreases. Only since installing FS2Crew. Try clicking your Baro knob and see if you get a volume drop.

Share this post


Link to post
Share on other sites

 

 


The FS2Crew volume?

No Bryan, FSX Volume. When clicking any dial, button and even parking brake, the cockpit volume decreases. I only have ASN running. My FSX computer is strictly  FSX., no Skype or any other fancy addons running. Apart from ASN, anything else is via wideFS

Share this post


Link to post
Share on other sites

 

 


No Bryan, FSX Volume. When clicking any dial, button and even parking brake, the cockpit volume decreases. I only have ASN running. My FSX computer is strictly  FSX., no Skype or any other fancy addons running. Apart from ASN, anything else is via wideFS

 

I'm not sure I'm afraid.  You might want to also ask PMDG.  Maybe they have an idea.

Share this post


Link to post
Share on other sites

It was fine till I installed FS2Crew. Will keep troubleshooting.

Share this post


Link to post
Share on other sites

 

 


It was fine till I installed FS2Crew. Will keep troubleshooting.

 

Maybe a FS2Crew assigned key command is somehow connected to a volume command?

Share this post


Link to post
Share on other sites

Maybe a FS2Crew assigned key command is somehow connected to a volume command?

Yes, could be. I'll nail it :)

Share this post


Link to post
Share on other sites

The manual is right. It says to assign a key or button to the auto feather to open and close the panel. The alternate static source and prop sync is used for the primary and secondary buttons for the button control

Share this post


Link to post
Share on other sites

The manual must be wrong. It definitely says Alternate Static but I just changed the Main button to Autofeather and it worked. Thanks for the help, hopefully Bryan can clear this up for other users.

 

Don't know where your got your information from since this is what I got  from the manual

 

Opening and Closing the Main Panel

Unlike in other versions of FS2Crew, you cannot open the FS2Crew Main Panel by clicking an area on the instrument panel.  This is due to a technical limitation

with the PMDG 777 since it only uses a VC cockpit.

The only way to open the Main Panel is by creating a keyboard/joystick assignment as shown below:

Create a joystick or keyboard button assignment for 'AUTOFEATHER (ARM/OFF)' in the FSX 'SETTINGS - CONTROLS' menu.

You can select any Joystick or Keyboard assignment (or both).

If using a keyboard assignment, we recommend using a single key, like the letter "C", instead of a complex combination.

You may need to over-write an existing FS key assignment.  The majority of the FS key assignments you'll never use, so it's rarely a problem

Share this post


Link to post
Share on other sites

Hi all, not sure if this a fs2 crew problem or not,when i assign C to autofeather(arm/off) to bring up the main panel then go to aircraft it works fine.Once i close FSX then restart the setting for C has not been saved,i have tried saving other keystrokes to other tasks and they also do not save.the assignments for alternate static source and prop sync were assigned some time ago when i installed fs2crew for the NGX so i do not have a problem there.Any help would me much appreciated

 

Gary Stallard

Share this post


Link to post
Share on other sites

Sounds like fsx is not saving your settings which could be  due  to a couple of reasons being your uac  is turned on and your not running fsx as admin

Share this post


Link to post
Share on other sites

couple of reasons being your uac  is turned on and your not running fsx as admin

 

That... always run FSX as an Admin.  And fully disable User Account Control, too.

 

About 50 percent of our support issues are associated with people not running FSX as an Admin and encountering write permission issues as a result.

 

It's also a good idea to never install FSX into the Program Files folder.

 

And try making the key assignments before the aircraft is loaded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this