Sign in to follow this  
Jsol

P3D 2.5 with ASN?

Recommended Posts

Hello fellow simmers. I just bought P3D again after refunding it a few months ago and i thought i would give it another shot. Now it runs smoothly locked in at 30. I just wanted to know if any of you guys here are having any error problems with active sky next saying "ASN cannot control ambient weather parameters correctly, thus it cannot function properly at this point and will shut down." Maybe is it because ASN is still in 2.4? Thanks

 

 

 

 

 

 

'

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello fellow simmers. I just bought P3D again after refunding it a few months ago and i thought i would give it another shot. Now it runs smoothly locked in at 30. I just wanted to know if any of you guys here are having any error problems with active sky next saying "ASN cannot control ambient weather parameters correctly, thus it cannot function properly at this point and will shut down." Maybe is it because ASN is still in 2.4? Thanks

 

 

 

 

 

 

'

 

 

Correct. Updated version for 2.5 is currently being tested.

Share this post


Link to post

When is it going go be released, i cant fly without it, i am very very bored

Share this post


Link to post

When is it going go be released, i cant fly without it, i am very very bored

 

When it's tested and ready.  P3D2.5 was released less than a week ago...the beta testers only got P3D2.5 last week like the rest of you.

 

If you're bored, you can re-acquaint yourself with those people you live with!!  :lol:

Share this post


Link to post

P3D2.5 was released less than a week ago...the beta testers only got P3D2.5 last week like the rest of you.

 

That's not correct. According to Kostas over in the ASN Forum it's delayed because

 

In this particular case however, the reason of the delay is that we want to include in ASN for P3D the major changes we made as a result of porting ASN to FSX-SE. These are significant changes (mostly performance related) that need proper testing before being released.

I personally don't see the point in that. It's nice to include additional features, but I think most people just want to be able to use it again in 2.5. Apparently it already has been tested, so why not release the compatibility as a quick hotfix and then take your time in adding features.

Share this post


Link to post

 

 


I personally don't see the point in that. It's nice to include additional features, but I think most people just want to be able to use it again in 2.5. Apparently it already has been tested, so why not release the compatibility as a quick hotfix and then take your time in adding features.


 

+1

 

ASN is always the last weather engine to be updated. That is annoying. I'm seriously thinking about switching to FS Global Real Weather. Pilot's released an update within days of the release of P3D v2.5...

Share this post


Link to post

+1

 

ASN is always the last weather engine to be updated. That is annoying. I'm seriously thinking about switching to FS Global Real Weather. Pilot's released an update within days of the release of P3D v2.5...

 

If FSGRW is as good as ASN I may just switch over too

 

any comments?

Share this post


Link to post

I've been torn by this irrational feeling as well. You know you already have the best but you want something working right now.

 

As I've flown with P3D over the months, it took so much willpower not to purchase the iFly 737 and the CaptainSim 777, both of which have P3Dv2.x capable versions. Why? Because I knew that PMDG was working on P3D-capable editions of their products and when they released I'd be cranky that I had "wasted" money on a stopgap solution. It took a lot longer than I had expected it to, but now I've got the 777 and we seem to be on the cusp of the 737 as well. Despite having to wait, I don't feel like I wasted any money.

 

ASN will come for P3Dv2.5. I hope it comes today, as I have some flights to make which will really benefit from real world weather, but if not, maybe next time. The wait is annoying, but probably much less irritating than spending real money on an alternative that works but isn't quite the same.

 

I'm also waiting (impatiently I might add) for Orbx updates to FTX Global and FTX Vector... flights without the duo of weather and scenery are rather plain indeed.

Share this post


Link to post

 

 


I personally don't see the point in that. It's nice to include additional features, but I think most people just want to be able to use it again in 2.5. Apparently it already has been tested, so why not release the compatibility as a quick hotfix and then take your time in adding features.

+1

Share this post


Link to post

I finally took the leap and installed 2.5. I installed the T7 and AXE. Everything works fantastic. Only problem is no weather so now it sits and I use FSX for now. Hopefully it get released soon.

Share this post


Link to post

I have been using active sky 2012 and it is working pretty good not as good as next but I can fly.

 

Regards TED Kiser

Share this post


Link to post

Ive been using my old OPUS install which uses FSUIPC, but it is only nice for a while.... then  ZAP  you are jerked all over the place

Share this post


Link to post

FYI, from Damian on the official Hifi Forum:

 

 

Update Feb 16:

We are in process of finalizing a new build and beginning internal testing. If this checks out OK we plan to release the open beta SP2 update on Wednesday or Thursday. This is planned for both FSX/FSX:SE and P3D(v2.5).

Thanks again for your patience. Our next update should include the SP2 Open Beta availability announcement.

Share this post


Link to post

 

 


As I've flown with P3D over the months, it took so much willpower not to purchase the iFly 737 and the CaptainSim 777, both of which have P3Dv2.x capable versions. Why? Because I knew that PMDG was working on P3D-capable editions of their products and when they released I'd be cranky that I had "wasted" money on a stopgap solution. It took a lot longer than I had expected it to, but now I've got the 777 and we seem to be on the cusp of the 737 as well. Despite having to wait, I don't feel like I wasted any money.

 

Ceteris paribus, you have $160 more than I do right now. I did buy the iFly 737 and CS777. While the former isn't a bad aircraft, I have this inkling that the PMDG will be better. As for the CS777, I've already deleted every trace of it off my storage drive...

Share this post


Link to post

FYI, from Damian on the official Hifi Forum:

 

 

It's great that SP2 is coming out. I'm sure it will be great. But we are not dealing with diminished performance or functionality.

 

The program is broken. It doesn't work. There is no way to work around it.

 

Would have been nice to get a temporary fix. Maybe not possible, given how closely ASN works with P3D. OK

 

But I must say that Hifi's response to this has been very uncharacteristic. They run one of the best support operations going. On the other hand, I'm not Hifi having to listen to me whine about it.

Share this post


Link to post

It's great that SP2 is coming out. I'm sure it will be great. But we are not dealing with diminished performance or functionality.

 

The program is broken. It doesn't work. There is no way to work around it.

 

Would have been nice to get a temporary fix. Maybe not possible, given how closely ASN works with P3D. OK

 

But I must say that Hifi's response to this has been very uncharacteristic. They run one of the best support operations going. On the other hand, I'm not Hifi having to listen to me whine about it.

 

Damian and Kostas have not stuck their heads in the sand.  They have been updating folks on their official forum if one would take the time to go over there and look.  AVSIM is not where they release official information. 

 

Kostas has explained that the whole AS_Connect.dll module had to be re-written from the ground up.  It wasn't just a simple fix.  Because of the re-write, it has to be tested before it can be released, or they open a whole new can of complaints.

 

Either way in today's "instant gratification age", you can't win...  :wacko:

Share this post


Link to post

Damian and Kostas have not stuck their heads in the sand.  They have been updating folks on their official forum if one would take the time to go over there and look.  AVSIM is not where they release official information. 

 

Kostas has explained that the whole AS_Connect.dll module had to be re-written from the ground up.  It wasn't just a simple fix.  Because of the re-write, it has to be tested before it can be released, or they open a whole new can of complaints.

 

Either way in today's "instant gratification age", you can't win...  :wacko:

 

Fair play to you. Thanks, eh?

Share this post


Link to post

Fair play to you. Thanks, eh?

 

How do you mean?  I'm only saying it like it is:

 

On one hand, those who want it now don't have it and it's not good enough.

On the other, if they got it now, it wouldn't be good enough because it isn't ready yet.

 

It wasn't directed at you...it's just a trend in today's day and age of the internet and very prevalent (look around this forum re PMDG, etc).  It's unfortunate, but, there it is.

Share this post


Link to post

The guys at HiFi are top notch. They're one of the few developers that have effectively mastered their space... and are amazingly quick with releases, fixes and support (I can attest to the latter, too). Maybe they should have just released the 2.5 compatible build immediately and released the performance upgrades and whatnot later on but hey, can't please everyone all the time can you?

 

It's not exactly like ORBX was quick to the draw this go-around either: 2.5 bore some real growing pains but, in the end, everyone will be better off because of it.

Share this post


Link to post

HiFi are doing fantastic job of communicating and releasing updates.

Share this post


Link to post

How do you mean?  I'm only saying it like it is:

 

On one hand, those who want it now don't have it and it's not good enough.

On the other, if they got it now, it wouldn't be good enough because it isn't ready yet.

 

It wasn't directed at you...it's just a trend in today's day and age of the internet and very prevalent (look around this forum re PMDG, etc).  It's unfortunate, but, there it is.

 

Sorry, it didn't come across as intended. Fair play to you was 'you're right'. Thanks, eh? was just one Canuk to another.

Share this post


Link to post

Sorry, it didn't come across as intended. Fair play to you was 'you're right'. Thanks, eh? was just one Canuk to another.

 

No problem brother!  I thought I did bad against you, not intending to!!

 

Goes to show you that even us Canuks have a "different language" over that 3500km distance!! 

 

Probably because we're influenced here in Ontario by our friends down south (and I don't mean Toronto...they're the centre of the universe right??) and to our east (a la poutine) much more than you Northern folk!!  lol!

Share this post


Link to post

No problem brother!  I thought I did bad against you, not intending to!!

 

Goes to show you that even us Canuks have a "different language" over that 3500km distance!! 

 

Probably because we're influenced here in Ontario by our friends down south (and I don't mean Toronto...they're the centre of the universe right??) and to our east (a la poutine) much more than you Northern folk!!  lol!

I'm from St. Catharines.

Share this post


Link to post

If you're bored, you can re-acquaint yourself with those people you live with!!  :lol:

 

BWAHAHAHAHA...Brilliant !!! That really made me laugh :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this