Recommended Posts

After a short shake down flight I've seen a few things that have not been mentioned in other threads yet.

 

1. Hideous interior engine sound glitch that repeats when engines are at idle.

 

2. Sim starts with engines running with both overhead fuel shutoff switches in the off position. Even after selecting ready to taxi.

 

3. Lettering on overhead panel that says "Elevador Trim"

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After a short shake down flight I've seen a few things that have not been mentioned in other threads yet.

 

1. Hideous interior engine sound glitch that repeats when engines are at idle.

 

2. Sim starts with engines running with both overhead fuel shutoff switches in the off position. Even after selecting ready to taxi.

 

3. Lettering on overhead panel that says "Elevador Trim"

 

Not sure about number 1 was not paying attention

 

I noticed number 2 also

 

Number 3 good catch

  • Upvote 1

Share this post


Link to post
Share on other sites

Guys/Gals

 

Unfortunately many of the systems/controls are now in the MDL or GAU files, so we wont be able to fix them.

 

If we want things fixed then:  Open bug report tickets at Carenado. They DO respond.

(I reported the Transponder and they did the fix in a couple hours,  don't know If someone else had reported it.)

  • Upvote 1

Share this post


Link to post
Share on other sites

1. Hideous interior engine sound glitch that repeats when engines are at idle.

 

Yes, first I thought my headphones are broken, its a crackling sound. Very annoying!

 

Furthermore, in park position, when you open the window, the propeller / engine sound does not increase.

 

 

----------------

Alexander

  • Upvote 1

Share this post


Link to post
Share on other sites

The ADF frequency selector does not allow for the second number (10s) to be adjusted. On A/P no nav holding the roll is now the AP master switch. No "Aero Commander" call sign, all "Experimental", tried to change in cfg but couldn't. I thought the sound package was good, but of course I'm old! Oh yes all my hardware settings through FSIUPC were dumped and had to reset.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Folks,

 

Concur on tickets - I don't know if they've turned over a new leaf - but each ticket I submitted to Carenado on the 525A (4 or 5) - was answered and most were addressed in the service pack... Get the tickets in and get them in early - as you know you need them to fix things BEFORE they move onto the next model...

 

Best of luck...

 

Regards,

Scott

  • Upvote 1

Share this post


Link to post
Share on other sites

The ADF frequency selector does not allow for the second number (10s) to be adjusted. On A/P no nav holding the roll is now the AP master switch. No "Aero Commander" call sign, all "Experimental", tried to change in cfg but couldn't. I thought the sound package was good, but of course I'm old! Oh yes all my hardware settings through FSIUPC were dumped and had to reset.

About the ADF, you have to right click on the outer or inner knob but in VC mode you can't change from stby to active.  I can by using 2D radio stack. No surprise here from Carenabugs.

Share this post


Link to post
Share on other sites

Yes, first I thought my headphones are broken, its a crackling sound. Very annoying!

 

Furthermore, in park position, when you open the window, the propeller / engine sound does not increase.

 

 

----------------

Alexander

 

Hmm when I opened window it works 

Share this post


Link to post
Share on other sites

Three tickets i've written to Carenado:

 

- interior sound item (number 1 in this thread)

- some gauges stay illuminated even with battery master off

- cabin light is working even with battery master off

  • Upvote 1

Share this post


Link to post
Share on other sites

 

 


Lettering on overhead panel that says "Elevador Trim"

 

Is that a glitch left over from language translation?  Elevadors are lifts, such as an engine lift or motorcycle lift.

Share this post


Link to post
Share on other sites

All three items from me are answered by Carenado in very short time - great! Support has very much improved - much appriciated about that! :dance:  

Share this post


Link to post
Share on other sites

All three items from me are answered by Carenado in very short time - great! Support has very much improved - much appriciated about that! :dance:

 

What did they say?

Share this post


Link to post
Share on other sites

What did they say?

 

- interior sound item (number 1 in this thread)

It is the sound of the exhaust vibration, it was taken on the real engine, actually, you can also hear it on the real life aircraft such as C172.

 

 

- some gauges stay illuminated even with battery master off

Of course, we are going to check that and include as a fix on the next version we´ll release for this aircraft.

 

- cabin light is working even with battery master off

Thank you for your valuable feedback.

We'll consider it to include as a modification on the future version we will release for the aircraft.

 

 

I think we'll soon get a service pack 1.... :wink:

Share this post


Link to post
Share on other sites

- interior sound item (number 1 in this thread)

It is the sound of the exhaust vibration, it was taken on the real engine, actually, you can also hear it on the real life aircraft such as C172.

 

 

- some gauges stay illuminated even with battery master off

Of course, we are going to check that and include as a fix on the next version we´ll release for this aircraft.

 

- cabin light is working even with battery master off

Thank you for your valuable feedback.

We'll consider it to include as a modification on the future version we will release for the aircraft.

 

 

I think we'll soon get a service pack 1.... :wink:

Thank you Markus!

I think, i will contact them too and ask about the not increasing engine sound, when opening the window at standstill.

Why bother them with unimportant things like strange autopilot behaviour.  :wink: 

 

Alexander

Share this post


Link to post
Share on other sites

Pitch on the autopilot doesn't turn on at times after both the autopilot master and roll are engaged?

 

Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this