rgbinns

P3D ver4 a Super performer

Recommended Posts

I cannot believe what great performance I am getting from my newly installed P3D v4.

My system is as below:

Asus Z170-K M/board 
Intel Skylake i5 6500k O/C to 4.3 MHz 

EVGA GTX 970 with 4g gddr5 not overclocked
2 x 4gb Kingstone Fury Hyperx DDR4 RAM EVGA GTX 970 
XFX XTR 750w PSU 
Corsair Hydro H80iGT cooler Samsung S32D850 32" LED Monitor 2560 x 1440 
Thermaltake V71 Case 
Samsung SSD 850 EVO M.2 500GB with P3D v3 and 4 on it.
SanDisk 240GB Extreme Pro SSD with Windows 10 Home Creators Update 64 bit on it.

Here are some Pics I took with a test flight around Seattle and most of the sliders over to the right.

2_zpsh2vdaa0d.jpg

1_zps8r1i7ttz.jpg

4_zpsmlxdxjoh.jpg

3_zpsytpjkuuo.jpg

5_zpsqnibpbx3.jpg

12_zpsyzgaft4j.jpg

8_zpszq9mhu7h.jpg

9_zpsyxowt3tk.jpg

10_zps9d0iv4lq.jpg

6_zps3mwt07u0.jpg

11_zpsxielvs7i.jpg

13_zpssnrlywg3.jpg

7_zpsjyyxpa9y.jpg

My system is as below:

Asus Z170-K M/board 
Intel Skylake i5 6500k O/C to 4.3 MHz 

EVGA GTX 970 with 4g gddr5 not overclocked
2 x 4gb Kingstone Fury Hyperx DDR4 RAM EVGA GTX 970 
XFX XTR 750w PSU 
Corsair Hydro H80iGT cooler Samsung S32D850 32" LED Monitor 2560 x 1440 
Thermaltake V71 Case 
Samsung SSD 850 EVO M.2 500GB with P3D v3 and 4 on it.
SanDisk 240GB Extreme Pro SSD with Windows 10 Home Creators Update 64 bit on it.

 

After reading many negative comments I really was rather worried about my purchase but as you can see all is really OK.

OF COURSE, I will have to pull those sliders back to the left when the PMDG craft get installed along with huge amounts of Orbx scenery.

Back when I started Flightsimmimg back in 1982 I never dreamed that I would still be alive to see all this . Marvelous stuff !!!!!

Now all I need is another 8gig of memory and I am all set.

Kind regards

Richard

  • Upvote 4

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Glad to hear it's working out, grab a 1080ti while you are upgrading your RAM!

Share this post


Link to post

Yeah i upgraded my RAM to 32Gb, now i need 1080 Ti to replace 1060 :)

Share this post


Link to post

Hows is yours so smooth?

Mine stutters for 5 min then its a slideshow

I74790k

Ssd

2 x titans sc 6gb each

Same settings tested as yours

 

I think something is running in  background just checked process lasso and my cores have spiked right up

Thanks

 

Share this post


Link to post

I have the same experience as the OP. It's very very noticeable the performance upgrade from V3. Currently using SSAA4x, everything maxed out and constant 60fps with vsync enabled.

I found out i have increased smoothness over the default configuration if i still set the AM to 85 and FFTF to 0.1 as with previous versions. I almost regret purchasing the GTX1080 over the 980Ti, it's really not necessary, well done LM.

  • Upvote 1

Share this post


Link to post

Not for me hehe

my gtx 970 and 2500k 4 Ghz is overwhelmed

Share this post


Link to post
5 hours ago, rgbinns said:

I cannot believe what great performance I am getting from my newly installed P3D v4.

My system is as below:

Asus Z170-K M/board 
Intel Skylake i5 6500k O/C to 4.3 MHz 

EVGA GTX 970 with 4g gddr5 not overclocked
2 x 4gb Kingstone Fury Hyperx DDR4 RAM EVGA GTX 970 
XFX XTR 750w PSU 
Corsair Hydro H80iGT cooler Samsung S32D850 32" LED Monitor 2560 x 1440 
Thermaltake V71 Case 
Samsung SSD 850 EVO M.2 500GB with P3D v3 and 4 on it.
SanDisk 240GB Extreme Pro SSD with Windows 10 Home Creators Update 64 bit on it.

Here are some Pics I took with a test flight around Seattle and most of the sliders over to the right.

 

 

 

 

5_zpsqnibpbx3.jpg

 

 

 

 

 

 

 

 

My system is as below:

Asus Z170-K M/board 
Intel Skylake i5 6500k O/C to 4.3 MHz 

EVGA GTX 970 with 4g gddr5 not overclocked
2 x 4gb Kingstone Fury Hyperx DDR4 RAM EVGA GTX 970 
XFX XTR 750w PSU 
Corsair Hydro H80iGT cooler Samsung S32D850 32" LED Monitor 2560 x 1440 
Thermaltake V71 Case 
Samsung SSD 850 EVO M.2 500GB with P3D v3 and 4 on it.
SanDisk 240GB Extreme Pro SSD with Windows 10 Home Creators Update 64 bit on it.

 

After reading many negative comments I really was rather worried about my purchase but as you can see all is really OK.

OF COURSE, I will have to pull those sliders back to the left when the PMDG craft get installed along with huge amounts of Orbx scenery.

Back when I started Flightsimmimg back in 1982 I never dreamed that I would still be alive to see all this . Marvelous stuff !!!!!

Now all I need is another 8gig of memory and I am all set.

Kind regards

Richard

What is Swap memory and why is it so high?   

Share this post


Link to post

It is interesting performance is not consistent. Some low spec systems are getting smoother fps than some high spec systems. I have a high spec system and cannot run full sliders and even with sliders in the middle or low I get stutters. 

Share this post


Link to post

I always had fantastic performance even with fsx boxed after a fresh install however it degrades over time. 

  • Upvote 1

Share this post


Link to post
3 minutes ago, Venturi said:

I always had fantastic performance even with fsx boxed after a fresh install however it degrades over time. 

Really , once you load it up with complex add ons, then you will be able to judge how it performs. 

Share this post


Link to post

Not bought v4 yet I am waiting for every addon to come out first that I need.

The odd think I found with 3.4 was installing global and open land class gave more FPS, not less.

Seem we will have to wait and see how it performs on our own PC.  

Share this post


Link to post
24 minutes ago, Bobsk8 said:

Really , once you load it up with complex add ons, then you will be able to judge how it performs. 

That was my point. I don't think anybody flies pure default. 

Share this post


Link to post
3 hours ago, Bobsk8 said:

Really , once you load it up with complex add ons, then you will be able to judge how it performs. 

Exactly!  Try that at FlyTampa Toronto. I get 26-35 FPS and my PC spec wise is superior to yours!

Share this post


Link to post

FSDT KLAX, FTX Global + OpenLC NA, maxed out, 4K, only reduced dynmiac reflections:

https://www2.pic-upload.de/img/33269489/Untitled.png

 

30(!!!!) FPS.... with 100% car traffic it is reduced to around 20 FPS, forgot that i deactivated it.

 

This has got to be one of my happiest moments with flight sims :-) Hands down....

Share this post


Link to post

Trying to remember the days, this is Friday. On Wednesday I did a change from Win 7 to Win 10 and knew I'd have to reinstall everything, ACK! So I got P3D4 installed and flew around the same area as the OP (I recognized Boeing Field right away). Seattle was a graveyard in FSX, even default as a pretty plain FSX gave me mid-teen FPS, while P3D4 was performing in the upper 20s with pretty strong slider settings.

I checked at Honolulu and had low to mid 40s sitting on rwy 4R. Installed FSX and got the registry problem sorted after the FSXA install (sigh!), started it up and had 30 FPS sitting on 4R at PHNL. Going to get P3D3 reinstalled in a bit and I'll check FPS to see how it does, but neither FSX or P3D3 offer the scenery aspect of P3D4, as I'm enjoying the much improved autogen display.

Still early, but me likes what I've seen so far from v4.

Share this post


Link to post

I can't add much to this as I'm still in the process of performance testing and only recently got my main FS rig back up and running with some new water cooled radiators and water block for my single Titan X Pascal (with stock reference cooler I was peaking at 97C which would trigger throttling and of course stutters).  Now my peak temps are much improved 34C - dual loop setup so GPU has a dedicated loop with a XE 480 radiator (double thick 4 fan rad).

I must admit, I'm a little puzzled by nVidia's "boost" technology, there seems to be an initial period where setting OC boost level works, then after about 5 minutes the "boost" settles back down to base clock even when temps are more than acceptable at 34C and "load" hasn't changed (well below any throttling/protection triggers) ... which is a shame, because the boost levels when "active" changed my avg FPS from 52 to 57 (unlimited no vsync), however when the boost levels drop back to stock my FPS drops back to 52.

Setting 8XSSAA at 4K res does increase boost levels and FPS remains the same (even in clouds, which is good).  Still experimenting, I'll do my prepar3d.cfg shadow adjustments to increase quality and see what happens, that usually puts extreme loads on the GPU when lots of AG present so it "should" trigger high frequency values.

Cheers, Rob.

  • Upvote 1

Share this post


Link to post

Rob- You can set the clock to run at the boosted level all the time. You've got the cooling in place that would permit this on a continual basis.

 

Mark

Share this post


Link to post

Hi Mark,

I've been trying to do that, but so far NOT successful ... I'll keep researching it, any hints welcome.

Cheers, Rob.

Share this post


Link to post

Here you go...

https://www.evga.com/precisionxoc/  (Note K-Boost option)

I did this on my Titan Black a while ago and never broke 73c on air. I went back to auto because I really didn't notice any difference except temps went back down to 65. However, I don't run autogen (buildings or trees) and scenery is normal. This is of course not the norm for the majority of folks I suspect.

 

Cheers,

Mark

Share this post


Link to post

On the whole, the performance I'm seeing is definitely above that of P3D, I'd guess by about 20% in most areas.

However, I *am* still seeing stutters, even with a plain-Jane install and no sliders past halfway,   In that configuration I can get 70+FPS over Chicago, but it sill jerks down to 50 for a frame or two every 5 to 10 seconds.

It's a little irksome.

Share this post


Link to post

Stutters here and then slideshiw after 5 min 

I7 4790k 

2x titan sc 6gb each

Was fine in v3.4

 

Share this post


Link to post
11 hours ago, ryanbatcund said:

Not for me hehe

my gtx 970 and 2500k 4 Ghz is overwhelmed

Same setup except my 2500k is at 4.6ghz.

Ran fine for me. 60FPS in normal load areas. I've always seemed to have more luck with performance than others though.

I pretty much max out XP11 as well except for ground scenery shadows.

Share this post


Link to post
4 hours ago, Rob Ainscough said:

Hi Mark,

I've been trying to do that, but so far NOT successful ... I'll keep researching it, any hints welcome.

Cheers, Rob.

Looking forward to guide updates on your website. :biggrin:

Share this post


Link to post

It looks like I solved my stutters.   I went poking around at the system level once I was still getting them with settings pared way back.   It looks like an NVidia driver upgrade had tweaked the power saving on my 980Ti, setting it to "optimum power".   I set that back to maximum performance, and set a limit of 4 pre-rendered frames while I was at it, and now things are a lot better.

Now with most settings one click from far right, I'm getting a pretty solid 30FPS over Chicago, and much higher out in the boonies.   And it's gorgeous now that I have all of my FTX purchases installed.

Much happier now.

Share this post


Link to post
13 hours ago, Bobsk8 said:

What is Swap memory and why is it so high?

 

Swap memory is what the computer memory uses when it runs out of physical memory/RAM...

 

It is essentially a file on disk used as memory (that is why it-s *extremely* slow compared to RAM.

 

Per the screenshot, he only ha 8GB, and lots if being used, which is why the computer, probably needing lots more for other stuff, is recurring to swap memory...

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now