z06z33

P3Dv4 freezes for several seconds when flying near LA Orbx Socal

Recommended Posts

I keep getting 5-10 sec freezes when,flying near LA in ORBX Socal anyone else have this issue?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

9 minutes ago, z06z33 said:

I keep getting 5-10 sec freezes when,flying near LA in ORBX Socal anyone else have this issue?

whats your system specs??  you are using any other addons ?

Share this post


Link to post

8700k@4.7ghz 

GTX1080

32gb DDR4 at 3200mhz

P3Dv4 installed on its own SSD

 

Share this post


Link to post
7 minutes ago, aeronauta said:

Your sliders are probably too far right...

 

Jorge

No issues anywhere else and my settings aren't extreme as I maintain 60fps most of the time even at payware airports

Share this post


Link to post

Tooting, I find your new picture very amusing and distracting lol..

Simbol

  • Upvote 1

Share this post


Link to post

Some folks have reported similar issues in the London area due to interactions with local add on airports using SODE.

If you are using any area airport scenery that uses SODE, try disabling that and see if the issue goes away. 

Share this post


Link to post
2 minutes ago, Barnes said:

Some folks have reported similar issues in the London area due to interactions with local add on airports using SODE.

If you are using any area airport scenery that uses SODE, try disabling that and see if the issue goes away. 

Ahh this would explain a few things to me.. ie UK2000 EGKK and GCFV by MK simulations.  Can you advise how to disable sode for these 2 airports please.  Many thanks 

Share this post


Link to post
4 minutes ago, tooting said:

Ahh this would explain a few things to me.. ie UK2000 EGKK and GCFV by MK simulations.  Can you advise how to disable sode for these 2 airports please.  Many thanks 

Go to C:/ProgramData/12thPilot/XML?? and remove or rename the airport XML.

  • Upvote 1

Share this post


Link to post

For what it is worth guys. Our flying group first experienced this issue back with P3Dv-2 and posted detailed info at Orbx with no reply - we live with it. We continue have this issue at different locations; just completed a tour around both South/North Island New Zealand; Orbx, P3D-v4.1, each member experience pause at same location fly behind each other - normally there are 4-7 aircraft using FSX, P3D in different versions and computer(top & low end) & configurations/settings except we all use Orbx. Our group now uses JoinFS rather than multiplayer. 

Good luck guys!!

ervski

Share this post


Link to post
52 minutes ago, Erv Moore said:

For what it is worth guys. Our flying group first experienced this issue back with P3Dv-2 and posted detailed info at Orbx with no reply - we live with it. We continue have this issue at different locations; just completed a tour around both South/North Island New Zealand; Orbx, P3D-v4.1, each member experience pause at same location fly behind each other - normally there are 4-7 aircraft using FSX, P3D in different versions and computer(top & low end) & configurations/settings except we all use Orbx. Our group now uses JoinFS rather than multiplayer. 

Good luck guys!!

ervski

I have the same issue with P3Dv3.4 in several places. In my case I have a 10 sec. pause near KVPS. Solution: never found any!. Conclusion: never mind!.

Cheers, Ed

Share this post


Link to post

Hi guys,

Looks like this problem is surfacing at last. It's taken a while but users are starting to jump on board, presumably because they are discovering they are not in fact alone:

https://www.avsim.com/forums/topic/522909-p3dv4-pause-not-responding-then-back/

I can't prove it, but there is a strong possibility that the following may turn out to be relevant: 

I mentioned in the above thread that I had helped troubleshoot similar extended pauses while flying 'Scotflight for ORBX'. I contacted the Developer a few days ago and requested a few details. He was kind enough to respond and gave me permission to post the content of his reply:

"The pauses that appeared in Scotflight for Orbx with the arrival of P3D v3 were caused by the continued use of old-style textured ground polygons.  These polygons continued to appear in the scenery as they were intended to look and probably will still display in P3D 4/4.1. However the removal and or replacement of these polygons by an alternative way of achieving the same result got rid of the pauses that you had reported.

Reading through the forum post I am not sure chasing LM is the answer, especially if the problems are happening with 3rd party add-ons.  The developers probably are the ones to solve this problem and if the likes of Orbx are involved I have already seen acknowledgement from them of pauses in their NA products,  for example.  Some Uk2000 products also had reports of problems,  although these problems may have been solved."

I suspect most of us are using ORBX products so it's not unreasonable to speculate that ORBX is somehow involved. However, when I updated recently to Prepar3D v4.1, I confirmed the extended pause while approaching HRT (Hurlburt) from KVPS (Elgin) was present with a virgin installation (ORBX not yet active). So, this may throw some doubt on the validity of that theory.

Someone mentioned 'Black Marble Vector' as possibly being implicated. I feel this is very unlikely to be the case as my original experience with these pauses predates the installation of Black Marble Base, Vector for 3D Bridges and 3D Bridges.

We do need further input from other users. Now that a few situations have been described we can start replicating these on our own installations. Confirmation of these instances would help add weight to the evidence.

Regards,

Mike

 

  • Upvote 1

Share this post


Link to post

I get occasional brief pauses (1-2 sec) in Orbx regions.

When we fly multiplayer, several of us experience the pauses in the same location(s).

I believe it is linked to flying into dense scenery (towns, airports, etc)

So Cal has it in the LAX area...  PNW around southern Vancouver Island where

several airports (CYYJ, KORS, KFHR, CYVR) are within 50 miles of each other..

No Black Marble.. just Orbx regions / LC / Airports..

 

 

Share this post


Link to post

I get a pause of 3-4 seconds at KDAL using just the default airport. It happens in the same place every time. I'm using ORBX Vector, Global and NA Landclass.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now