Jump to content

Sign in to follow this  
Skywolf

First reactions to P3Dv4.4

Recommended Posts

23 minutes ago, pracines said:

thanks for posting the screenshot Bill. Yes that is the (not huge, but maybe correctable?) issue I mean.

I tried different shadow settings. No luck.
BTW I agree with the beacon cone being gone.

Edited by BillS511

Bill

P3Dv4.5.13.32097 ASP4, ASCA, A2A, Milviz, PMDG 7's, RealityXP GNS/GTN, SimElite Solutions TZF

White over White, you're out of sight. Red over White, you're alright. Red over Red, you're dead.

 

Share this post


Link to post

Bill

P3Dv4.5.13.32097 ASP4, ASCA, A2A, Milviz, PMDG 7's, RealityXP GNS/GTN, SimElite Solutions TZF

White over White, you're out of sight. Red over White, you're alright. Red over Red, you're dead.

 

Share this post


Link to post

Tested it out in the RealAir Turbine Duke in 4.4 and it works fine.

  • Upvote 1

Jay Bloomfield

Share this post


Link to post

Hello all, so far with p3d 4.4 everything perfect. No more problems with missing 

autogen rendering, 30-35 FPS in payware airports, 45-50 FPS high altitudes with heavy aircrafts. No p3d 4.4 cfg teaks 

Anyone can help please with shadows in the cockpit because look like tremble 

and doesn’t look realistic.

Please advise

George

Edited by georgiosgiannoukos

Share this post


Link to post

Guys, I hate to be a newb, but quick question:

I really don't have lot installed, just one A2A plane, one UTX region, a few airports, REX4 and RXP650. I don't mind doing the work but I want to do this right. I downloaded the full 4.4 and I have all of my addons either re-downloaded or have the installers.

Do I:

1. Uninstall all of the addons first, then uninstall v4.3, then delete the 6 extra folders, then install 4.4, then the addons? or

2. Just uninstall 4.3, restart, install 4.4?

If I have to uninstall all the addons individually, do I do a full restart after each uninstall? IN other words, uninstall my A2A plane, restart PC. Then uninstall REX4, restart, uninstall UTX, restart, etc. Or can I just uninstall everything and do 1 restart?

I don't mind doing the work, I just want to do it right. Thanks!

Share this post


Link to post

K.I.S.S. works for me. Uninstalled client, downloaded and installed new client. Installed flawlessly. Q400 and PMDG 737 load just fine. Took the time to install latest video driver and noticed ORBX Vector had an update. Downloaded, installed, took a good 4 minutes to reconfigure but the sim came back up just fine. All seems to be operational. Chaseplane works. MUCH easier than what I had anticipated. I'm back to my regularly scheduled program in less than an hour.

Cheers,

Bob

  • Like 1

Share this post


Link to post
15 hours ago, georgiosgiannoukos said:

Hello all, so far with p3d 4.4 everything perfect. No more problems with missing 

autogen rendering, 30-35 FPS in payware airports, 45-50 FPS high altitudes with heavy aircrafts. No p3d 4.4 cfg teaks 

Anyone can help please with shadows in the cockpit because look like tremble 

and doesn’t look realistic.

Please advise

George

Go into your P3D .cfg and under the 'Graphics' section edit the following line:

OPAQUE_SHADOW_TEXTURE_SIZE=2048

Change the 2048 to 4096 to get nice clean shadows in the VC.  It was the first thing I noticed when I updated to 4.4 since I had forgotten to change it.....

  • Like 2

Eric

P3D v4.5    i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post

Just update to 4.4 version. I have a medium spec PC

First thing I noticed is that it's taking a little longer to load the game compared to the previous version. Fortunately, it was the only thing I did not like in the update.

Performance improved substantially. I noticed a gain of 10-15 fps on my payware scenarios and aircrafts

Edu

Edited by edu2703

Share this post


Link to post
5 hours ago, Flic1 said:

Go into your P3D .cfg and under the 'Graphics' section edit the following line:

OPAQUE_SHADOW_TEXTURE_SIZE=2048

Change the 2048 to 4096 to get nice clean shadows in the VC.  It was the first thing I noticed when I updated to 4.4 since I had forgotten to change it.....

That's a nice tweak.  Haven't seen it before.

 

Cheers

bs

Share this post


Link to post

Been flying this release in several extended scenarios now, some hours long, and have seen no issues--if anything,, I cannot put my finger on it, things just seem more fluid.  I followed the deinstalltion/reinstallation protocol and noted that I went from 4.3 to 4.1 somehow.  So I wiped everything clean again a day later, and installed the package, and had the 4.4 deliverables finally installed.  Ah, what a relief, I thought I had toasted my beloved P3D.  NOT.  4.4 for me is a subtle improvement over 4.3 and I do not have a top end system.  No probs with my numerous add-ons, scenery (photo), scenery (my own photo), aircraft (payware), and aircraft (my ultralight trike which I challenge simmers to try and have fun with if they want to fly nape of the earth over autogen or ORBX).  The Trike is here in Avsim's library and although it says it only works up to FSX, it works better in P3D because I faithfully stuck with XML gauges, used real Rotax sounds loaned to me by a friend, and I made the fabric as real as FSDS2 would allow in its day, so the trike is backwards compatible all the way to FS2002, which I thought was a stellar sim except for the clouds.

Maybe I am lucky but I have simply followed the install advice wiser simmers have left in these forums.

John

Share this post


Link to post

My first flight from KSEA to KSFO was my test bench as I always get long pauses over NORCAL and tonight only 2 pauses. So I was very pleased with V4.4 Only thing I noticed and not sure anybody else has is that when you go ctrl+shift+E to enter into avatar mode, after a view change I no longer have control over movement ie W, Q, E keys. 


I7-8086K OC Synced all cores 5.2  Corsair Hydro Series, H115i PRO ASUS ROG Maximus X Hero (Wi-Fi AC)  EVGA GeForce GTX 1080 Ti FTW3 SLI CORSAIR HXi Series HX1200i 1200W 80 PLUS PLATINUM CORSAIR Vengeance LPX 32GB DDR4 SDRAM DDR4 3000 Windows 10 Pro 64

PMDG 737NGX

Share this post


Link to post

Update went well for me, The trigger was the FS Labs update.  I haven’t noticed an FPS increase, but I have noticed more crispness and it seems smoother.  Also confirmed that the VA Interface works allowing my virtual CDUs and Hardware EFIS and MCP work.

So relieved it went well, always anxious times when updating, but worth it.


Brian Crawley

Share this post


Link to post

Hi,

I have a problem with Aerosoft's Airbus and Crj sounds (a bit skewed and low). I uninstalled the v4.3 client and installed v4.4. Everything else works fine. Has anyone had this problem? Any help, please?

thank you

Jorge

Share this post


Link to post

Of note, I just upgraded from 4.2 to 4.4. Never got around to 4.3. I know......I know..

Anyway, this morning I'm starting the left engine of my MJ C47 in my backyard, KRSW, to do some patterns to ensure my OBS gauge is working as it stopped working when I BRIEFLY configured my new F1GTN for it.

As I fired up my left engine with the sun just coming up over the back of the AC, I could VERY clearly see clear prop shadow as I have NEVER seen it as the engine began to turn over. Maybe I have just missed it before this clearly, but I don't think so. Very impressive. Much smoother flight model too, no doubt. Not just a placebo, it's there. Great work LM!!

Cheers,

Bob

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...