Jump to content

Sign in to follow this  
Skywolf

First reactions to P3Dv4.4

Recommended Posts

For me V4.4 is great! I have noticed quite a significant increase in fps when at FlyTampa Schipol looking at all the detail including rw weather in the PMDG 747-400 with a custom AI package which results in 100% capacity for the AI slider (eventhough I have it at 1%). In 4.3 or earlier I was getting an average of 25fps in the same scenario, now I have 36 - 39fps. 

 

  • Like 1

 

Ciarán Andrews 

 

                                                                                                                                                        

Share this post


Link to post
5 hours ago, GSalden said:

Here I have updated the Cliënt only.

FPS the same as before and also without stutters, sharper PR scenery and an overall smoother “feeling”...

Overall I cannot agree with you more! I am achieving about the same FPS (60+ set @ unlimited), in the air (which is close to my Monitor refresh of 60hz) using payware aircraft. So I am happy with that.

BTW: Client update only. rebuild of Prepar3D.cfg using a couple of Rob's tweaks.

 

Edited by TomCYYZ

Share this post


Link to post

Well I'm definitely NOT going to reinstall my whole OS for P3D. A fresh install of the sim is bad enough. Odd that I am one of the few that got a noticeable decrease in FPS and longer load times with 4.4 though. It's not terrible per se but it's definitely down from 30-42fps in the same spot with V4.3 to 27-37fps with V4.4.


Asus Maximus X Hero WIFI | 9900K @ 5.1GHz | 16 GB DDR4 3466 | EVGA RTX 2080ti | Corsair 1000HX | Cooler Master HAF-X | ASUS 3X VG248QE - Nvidia 3D Vision Surround | Oculus Rift | Windows 10 Professional X64

Share this post


Link to post
19 minutes ago, J0nx said:

Well I'm definitely NOT going to reinstall my whole OS for P3D. A fresh install of the sim is bad enough. Odd that I am one of the few that got a noticeable decrease in FPS and longer load times with 4.4 though. It's not terrible per se but it's definitely down from 30-42fps in the same spot with V4.3 to 27-37fps with V4.4.

Can you do me a favor - can you run lorby addon' tool - do a search for conflicting files and package conflicts.  And then in the tools there is an option - check encoding.  I have noticed if any of the prepar3d xml files are not encoded right - then slow things happens.  I just open the offending xml file in notepad++ and then change the encoding to UCS-2 LE BOM - save the file.  Then rerun the lorby's tool and check for encoding again.  If it says all is good - then try the sim

Edited by Skywolf
  • Like 1

FSBetaTesters2.png

One of these days, I will get my Tech Alpha invite for MSFS2020

Share this post


Link to post

How is the 512 and 1024 textures for photoreal set?  In the CFG?


Nick Botica

Share this post


Link to post
13 minutes ago, NZ255 said:

How is the 512 and 1024 textures for photoreal set?  In the CFG?

If you have "Use high res terrain textures" set in the UI, you are getting 512.  If not, you get 256.

For 1012, you have to edit the p3d config file.

512 is nice... and 1024 is actually not worth it, IMHO... but by all means, try it if you have 8GB+ VRAM.  (and lots of patience...) :smile:

Edited by Bert Pieke
  • Like 1

Bert

Share this post


Link to post
5 minutes ago, Bert Pieke said:

If you have "Use high res terrain textures" set in the UI, you are getting 512.  If not, you get 256.

For 1012, you have to edit the p3d config file.

512 is nice... and 1024 is actually not worth it, IMHO... but by all means, try it if you have 8GB+ VRAM.  (and lots of patience...) :smile:

Perfect, thank you


Nick Botica

Share this post


Link to post

Gone back to 4.3.I use F1's GTN 750 a lot in various GA aircraft. Right now it's not compatible. So back it goes. 

Share this post


Link to post

I very much like what they have done to the airport beacons. That cone is gone!:biggrin:

However the lights emanating from the beacons go through objects as if they did not exist.:wacko:

Edited by pracines

Share this post


Link to post
5 hours ago, Skywolf said:

Can you do me a favor - can you run lorby addon' tool - do a search for conflicting files and package conflicts.  And then in the tools there is an option - check encoding.  I have noticed if any of the prepar3d xml files are not encoded right - then slow things happens.  I just open the offending xml file in notepad++ and then change the encoding to UCS-2 LE BOM - save the file.  Then rerun the lorby's tool and check for encoding again.  If it says all is good - then try the sim

Sorry Skywolf, I hadn’t checked this forum and got some free time tonight and went ahead and reinstalled everything. Didn’t take long because I don’t have many addons beyond all of my orbx scenery. Things at least are back to same FPS I was getting. Load times are a bit better too. I think the past two changes from 4.2 to 4.3 to 4.4 was just too much. I need to test more but either way it isn’t going to win any speed awards with orbx areas in the PNW with the A2A 172 which is primarily how I fly. 

Edited by J0nx

Asus Maximus X Hero WIFI | 9900K @ 5.1GHz | 16 GB DDR4 3466 | EVGA RTX 2080ti | Corsair 1000HX | Cooler Master HAF-X | ASUS 3X VG248QE - Nvidia 3D Vision Surround | Oculus Rift | Windows 10 Professional X64

Share this post


Link to post
Guest
1 hour ago, pracines said:

However the lights emanating from the beacons go through objects as if they did not exist

That's odd, I'm not seeing that ... do you have specific location/coordinates I can check?  Assume you have DL enabled?

Cheers, Rob.

Share this post


Link to post
10 minutes ago, Rob Ainscough said:

That's odd, I'm not seeing that ... do you have specific location/coordinates I can check?  Assume you have DL enabled?

Cheers, Rob.

The airport is KGDB parking spot 1, it was about 8 pm local -  DL is enabled. The buildings receive the light, but the light illuminates the ground opposite and behind the bldgs., where I would expect a shadow...all shadow settings on/max except terrain

Edited by pracines

Share this post


Link to post
43 minutes ago, pracines said:

The airport is KGDB parking spot 1, it was about 8 pm local -  DL is enabled. The buildings receive the light, but the light illuminates the ground opposite and behind the bldgs., where I would expect a shadow...all shadow settings on/max except terrain

Same here.
LBrkKnM.jpg


Bill

P3Dv4.5.13.32097 ASP4, ASCA, A2A, Milviz, PMDG 7's, RealityXP GNS/GTN, SimElite Solutions TZF

White over White, you're out of sight. Red over White, you're alright. Red over Red, you're dead.

 

Share this post


Link to post

thanks for posting the screenshot Bill. Yes that is the (not huge, but maybe correctable?) issue I mean.

Share this post


Link to post

I had to "verify files" for FTX Global Base, reinstall themes for Rex Airport HD and Envtex, but other than that every other add-on worked either with a 4.4 compatible update or in most cases, doing nothing at all.


Jay Bloomfield

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...