Jump to content

Sign in to follow this  
Skywolf

First reactions to P3Dv4.4

Recommended Posts

I've had 4.4 installed for a week now, I only did the client and content but I've spent the week trying to get the rich full colours that I had in 4.3, now I know P.T.A is compatible (2.63) but with my same preset it still looks washed out for some reason, I'm unable to get Reshade to work correctly, when I say correctly it does work but plays terrible havoc with P3D's menu and control panel, so the washed out look is that with everybody or just me as I just can't to get it looking as good as 4.3, does anybody have any suggestions?

Regards Rod.

Share this post


Link to post

Its not only PTA, you need also compatible presets. And also for Reshade.


System: i9 9900k@5.1 - 32 GB RAM - Aorus 1080ti 11GB

Sim/Addons: P3D v4.5HF with ORBX Global, Vector, openLC EUR, EU Germany N&S/ENG/Wales/SCO/IRE/NOR, Trees HD; AS4 + SF3D + EF, Envshade, FS Global Ultimate NG, EZDOK 3+TrackIR and ProSim737, PMDG 737NGX + Immersive Audio, PMDG 777-200, GSX2, AIG OCI, ProATC and many 3rd Party Airports
FSBetaTesters2.png

Share this post


Link to post

I had sound problems but found my sound was set to 16 bit.  Changed it to 24 bit and the issues went away.

  • Like 1

Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
5 minutes ago, Jim Young said:

I had sound problems but found my sound was set to 16 bit.  Changed it to 24 bit and the issues went away.

That might explain why I don't have the sound problem. I just checked, my default format is 24bits, 48000Hz.

Richard


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|Fsx Accel|P3Dv4|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
48 minutes ago, Jim Young said:

I had sound problems but found my sound was set to 16 bit.  Changed it to 24 bit and the issues went away.

Hmm, I have sound issues as well.  Will have to check this.  Thanks, Jim.


Regards,

 

Kevin LaMal

"Facts Don't Care About Your Feelings" - Shapiro2024

Share this post


Link to post
19 hours ago, Rob Ainscough said:

LM have made some significant changes to sound support that is now available to developers/content providers.  It is LMs hope, 3rd party embrace and use those new features as they are no longer bound to some of the older sound limitations and/or work-arounds.

Cheers, Rob.

What is achievable with the new sound tech, Rob?  In my opinion, sounds are significantly underrated in FS. Glad its getting attention

Share this post


Link to post
On 12/6/2018 at 9:00 AM, Zimmerbz said:

Are the effects that you are referring to default or are you using Rex Skyforce, Active Sky, etc?

REX4. 

Share this post


Link to post
On 12/9/2018 at 11:46 PM, Mitch24 said:

Wow this topic is on 🔥🔥🔥

5Cuqe7N.png

 

 

Clearly this is some sort of a bug, there is no way this topic has been read 45 Million times, can any moderator here on AVSIM please check these figures?

Regards,
S.

Share this post


Link to post

The Topic on "the best GA" is about to hit 26 M.

Hehe.

I wish I had the bug on my bank account!

  • Like 3

David Murden.  P3D v4.5  FSL A321 / A320 A319 : PMDG NGu / 748PMDG NG / 747-/ 777 : QW 787 :  Maddog MD-80 :Q400 :   DCS: AV-8B Harrier: :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet 

My FSL Walkthrough PDF From GPU to Parked.      My PMDG NGXu Light Mod      My PMDG NG SpotLight Profile/Mod.  

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post
5 hours ago, simbol said:

Clearly this is some sort of a bug, there is no way this topic has been read 45 Million times, can any moderator here on AVSIM please check these figures?

I agree it appears odd.  There's another topic nearby with over 25 million views.  I have reported it to Brian, our AVSIM Tech, but doubt there's an explanation.

  • Like 1

Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Hi Folks,

Hah - maybe that's why the forum indexes are so spotty ?

:tongue:

Regards,
Scott


imageproxy.png.c7210bb70e999d98cfd3e77d7

Share this post


Link to post

Can I get bragging rights 😋


FSBetaTesters2.png

One of these days, I will get my Tech Alpha invite for MSFS2020

Share this post


Link to post

Is there a fix for the sound issue?

I have a hard time understanding how their beta testers missed this 

Share this post


Link to post
4 minutes ago, Mitch24 said:

Is there a fix for the sound issue?

See Shomron's post up-thread


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
33 minutes ago, Mitch24 said:

Is there a fix for the sound issue?

I have a hard time understanding how their beta testers missed this 

We discovered and reported some sound issues and they were fixed, in fact I was one of the Beta testers that confirmed one of the sound problems discovered during the beta cycle and I was also one of the beta testers that confirmed it was then fixed later.

However I am not experiencing the current sound issue many users are reporting, Jim already suggested to check your sound settings and to change from 16bit to 24bit since this fixed his issue, oddly enough my Beta testing PC had 24bit sample audio by default.

You can also implement this solution, edit your Prepard3.cfg file as follow:

[sound]
time_constant=0

Source: https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=131659&start=15

It is imposible to release software without bugs, certain things always will get missed, the important thing to take in consideration here is the good response time to give alternative solutions.

All the best,
Simbol

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,450.00 of $25,000.00 Donate Now
×
×
  • Create New...