Jump to content
Sign in to follow this  
Nemo

V5 Performance reevaluated

Recommended Posts

These findings are what I was expecting once addons started coming into the sim. I’m still on 4.5 not the latest HF and I can fly into FSDT KLAX, heavy thunderstorms, every single slider maxed except for road traffic, AI on, REX, ActiveSky, day or night with DL on, no ORBX but am running GEP3D and UTX, and get no less than 25fps and smooth. I’ve never had a sim run and look that good. So why would I want to give that up for possible CTDs and no better performance?
i7-9700 4.9GHz and 1080ti. 

  • Like 2

/ CPU: Intel i7-9700K @4.9 / RAM: 32GB G.Skill 3200 / GPU: GTX 1080ti 11GB /

Kyle

Share this post


Link to post
8 hours ago, Matthew James de Bohun said:

The hotfix killed my fps though. I was using true sky and pmdg and getting up to 40fps at heathrow. After the hotfix that fps went down to around 20 with the same settings. Lowering the settings buys back some fps but nothing like I had in the release version.

Yes that’s what I also think here unfortunately:(


Anthony

WIN 10 - P3D V5  

i7 8700K at 4.9 GHZ - Asus ROG Strix Z370-F Gaming - RTX 2080

Share this post


Link to post

Maybe it is just me but performance in v5 is Much better than 4.5.  Flying the new PMDG 747 with the new Active Sky, ProATC, an ACARS, Navigraph Charts, Chase Plane, new ORBX.P3DV5 and Ultimate Traffic at about 50%, it is behaving quite well on my modest system.  I5-9600K, GTX1060 and 32G 3200 Memory.  I did lock my FPS to 30 because the noise from the video card annoys me when I run it unlimited where i will do about 62fps at Flightbeam KDEN.  This is a 1920x1080 display running 2 monitors,

 

I like it.

Edited by diajohn
n

Share this post


Link to post

I'm ok with the performance. Same as in V4.5 (with HF1). The first V5 release was different. It was like a dream came true regarding performance.

Karl

  • Like 1

i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 55"  |  MSFS | P3D V5

Share this post


Link to post

Ah, I'm on I9-9900K@5,0GHz all core, 2080TI, 32GB@3200, M.2, 4K

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 55"  |  MSFS | P3D V5

Share this post


Link to post

With add-ons now installed, there's no difference in performance for me either. Sucks. 

  • Like 1
  • Upvote 1

-Alex 

Share this post


Link to post

And quite some crashes (none in V4.5). I assume this will get better over time.

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 55"  |  MSFS | P3D V5

Share this post


Link to post
1 hour ago, threegreen said:

Is it better now?

No it made very little difference. Really trying to understand what's happened. As I say in the release version I fired up the pmdg 777 sat on the end of the runway in an overcast heathrow with true sky and got 30 to 40 fps.

Same scenario post hotfix and it dropped to 20!! I've eased up some settings and managed to get it up to the high 20s but I'm still miffed as I could have it set higher before!

  • Like 1
  • Upvote 1

P3D & X-Plane 11 - Videos and streaming @ V Special 1

Share this post


Link to post

On my system, loading at a default airport, with the simple clear sky default weather theme, the PMDG 747-400 in and of itself, does not appear to consume any more VRAM resources than default P3D aircraft like the F35 or Commander 114. The 747-8 uses about 500 MB more than the standard -400, but still well within reason.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
51 minutes ago, Matthew James de Bohun said:

No it made very little difference. Really trying to understand what's happened. As I say in the release version I fired up the pmdg 777 sat on the end of the runway in an overcast heathrow with true sky and got 30 to 40 fps.

Same scenario post hotfix and it dropped to 20!! I've eased up some settings and managed to get it up to the high 20s but I'm still miffed as I could have it set higher before!

Just to be sure .... after installing the hotfix you let your prepar3d.cfg rebuild and emptied the shadercache, right?


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 + ProSim737
Signature3.png

Share this post


Link to post
11 hours ago, Nemo said:

fps (locked @30)

What is the reason for using the in-sim lock?  What is your monitor refresh rate?


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post

Just about to complete a 8hr flight with the 748F. Max VRAM has been about 3.9 for me (980 ti (6GB VRAM) (flightbeam + PMDG + Activesky + Orbx Mesh & Global & LC in use).

All fine here, high FPS & stable.

Then again, I'm not trying to max everything out, so probably why I'm not experiencing any performance issues or any CTD's etc. I've seen tonnes of people wondering why they're getting CTD's and they're trying to max as many sliders as possible :laugh:.

Edited by flightskyc

Share this post


Link to post

I'll throw my 2 cents in.  I have an i7700K OC'd to 4.5 and a 1080ti black edition 11gb (thank god I went 11gb when I bought it haha). I have mid to high settings with maxed out AI with AIG AIM working on my comp just fine.  I do not use orbx sc but at KLAS I have no problem hitting high 20s mind you I have not tried with a payware aircraft yet.  Umberto is right his airport is just fine performance wise.  The big difference for my machine was turning HT off.  HT on was an absolute FPS killer for my machine.  With it off i am enjoying even FT CYYZ which I have always been critical of to the FT boys on their forum. I do use Truesky with max cloud setting as well.  I am convinced it's an absolutely awesome platform with huge potential.  I am an alpha tester for MSFS as well and using both sims right now; I am really looking forward to seeing where things go once the dusts settles after MSFS launches..  

  • Like 2

Share this post


Link to post
41 minutes ago, JoeFackel said:

Just to be sure .... after installing the hotfix you let your prepar3d.cfg rebuild and emptied the shadercache, right?

Yes I made sure to do both of those steps.


P3D & X-Plane 11 - Videos and streaming @ V Special 1

Share this post


Link to post

Nemo, the Riva tuner crashes - or at least caused initial version of v5 to crash so setting 30fps outside sim is great idea if the hotfix solved that problem.  I haven't tried opening riva tuner with the hot fix...sim is running fine for me and don't want to jinx it..lol.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...