Jump to content

Sign in to follow this  
Todd2

Did everyone notice there is a fix?

Recommended Posts

If this is actually what's happening, it must be in contention for "most arcane bug ever."

  • Like 1

James David Walley

"You don't need a weatherman to know which way the wind blows"...which, at the moment, is 225/03...

Share this post


Link to post
Share on other sites
4 hours ago, RichieFly said:

Well, I'll be. No wonder I've never had this problem.

dito 


David Murden.  MSFS2020   DCS  

10900K@4.9 All Cores HT ON  Asus ROG Strix Z490-E  32GB DDR4 CL14 3200MHz RTX 3080  Corsair iCUE H150i Pro XT 360mm 

Corsair HX850i Platinum Plus 2x 1TB Samsung EVO Plus M.2  Phanteks Enthoo Evolo X Case  Thrustmaster Warthog HOTAS & TPR 

TrackIR • Samsung G7 32" 1440p 240Hz • Internet BT 75 Mbps Unlimited 

 

Share this post


Link to post
Share on other sites
5 hours ago, wthomas33065 said:

Actually that makes sense in a convoluted way. 

1.  I've never experienced the bug, because those options have always been on for me.

2.  If AI or a player in multiplayer (if you have live players active) decides to fly the same model as you, then their manipulation of the plane model could theoretically affect yours.  The avionics "off" switch often invokes end of flight routine and brings up your logbook and end of flight options.  So we know this switch has more of an effect in the sim than say Pitot heat.

By forcing multiplayers and AI to use generic models, you keep them from picking the same plane you have.  Thus you eliminate the possibility of their manipulations bleeding into yours.  

It's just a theory, but it does kind of fit the facts, and explains why the bug has been so hard to nail down in a consistent manner and why on some flights people might be affected, and others, not affected.  It also explains why a good many of us never experienced it.  

Also ON and never experienced problems either with avionics or autopilot.

Never use "Generic" thats downgrading your sim to fsx 

 

Share this post


Link to post
Share on other sites
8 minutes ago, kapitan said:

Also ON and never experienced problems either with avionics or autopilot.

Never use "Generic" thats downgrading your sim to fsx 

ON is generic. 


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post
Share on other sites

I was beginning to wonder why I hadn't seen this particular issue (40 hours in sim) and some of the other issues.  This now makes sense.


I like to fool airline passengers into thinking I have my own swimming pool by painting a large blue rectangle on my patio!

Intel Core I7 8086 @ 5.1 GHz with water cooling, GTX1080Ti, 32 GB RAM @ 3600 MHz, 2 x Samsung 1 TB NVME M.2.

Share this post


Link to post
Share on other sites
34 minutes ago, RaptyrOne said:

ON is generic. 

Apologize, yes

Forget what i said earlier. ON is the right position for AI and multiplayer. 

  • Like 1

Share this post


Link to post
Share on other sites

Completely pointless clickbait title. And nobody even bothers explaining what we are fixing. Could someone please share these minor details?

Share this post


Link to post
Share on other sites

They refer to avionics turning off with a click on many aircraft for many people but not for all.

From a code point of view it could make sense.. they could have somehow broken the isolation between different instances of a class or something similar

  • Upvote 1

Marco Manieri

Perugia - Italy

 

169055.png

Share this post


Link to post
Share on other sites

A test could be to have all us switching avionics on purpose and then wait for ai pilots fallen from the sky to submit zendesk tickets 😂

  • Like 2

Marco Manieri

Perugia - Italy

 

169055.png

Share this post


Link to post
Share on other sites
6 hours ago, Glenn Fitzpatrick said:

Tried snagit, good for screenies but it cannot record video at greater than 1080p. If they fix that I will likely buy it.

Agreed but I dont do videos theres much better software for that and also not a fan of newer versions so i use an older version of snagit - great for markups for day job also


Rich Sennett

               

Share this post


Link to post
Share on other sites

 

10 hours ago, BIGSKY said:

Windows Key + shift key + S key.  So easy.  No software needed...  You do get the res you are at when capturing, so may need to resize the image in a photo edit app...   For web pages just reduce the size first by using Ctrl - keys.

image.png.d15429d7906930bdee5c47610457a70e.png

image.png.edcfe2e92d4bf07cf1823cdf56ca7c29.png

 

Edited by fppilot
  • Like 1

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites

Interesting.  I always fly with traffic off and I've never seen that bug.  Of course some of these bugs are so random, it could just be luck.  Anecdotal, but again I always turn off my AI completely.  


-------------------------

Craig from KBUF

Share this post


Link to post
Share on other sites

Until MSFS Update 3 releases on Tuesday, September 29th, we recommend disabling multiplayer, AI traffic, and ground AI when flying the A320neo. This will help you avoid issues introduced in the previous MSFS patch where other aircraft loading in will cause switches and knobs to change and other issues.

Also be aware that some custom liveries may interfere with the A320neo. Using the Navigraph beta may also lead to issues.

We recommend running MSFS on Windows 10 version 2004


Rich Sennett

               

Share this post


Link to post
Share on other sites

It seems to be random, because I've done 5 A320 flights in a row with no issues, with AI/MP and Ground planes turned on, but before that I had the centre screens turn off 2 flights in a row.

Edited by Tuskin38

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...