Jump to content

Sign in to follow this  
andyjohnston.net

Well Here's A New One

Recommended Posts

Thought I'd make a flight this morning.  So I spawned on the runway at LaGuardia in the Longitude.  Set the AP.  Release the brakes, full throttle.

Nothing happens.  The engines spool up, but the plane doesn't move.  Did I forget the brakes after all?  Nope.  Reset and release, several times, using the keyboard command and using the brake lever.  Switch to external view, the nosewheel is spinning away, but the mains are completely still.  Pushback, nothing. Tried slewing forward a little to see if that would make a difference, nope.  

 

Had to enable the dev console and switch aircraft (wish there was a better way to do that) and a different plane was able to move.  Very odd.

Edited by andyjohnston.net

Share this post


Link to post
Share on other sites

Might you have accidentally pressed the pause button on your keyboard? Your symptoms sound like active pause.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Yes... and without Pushback Helper- VERY EASY to do!


Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites

Probably empty gas tanks? 😄

Cheers, Ed


Ed Patino

MSFS Steam & P3Dv4.5hf3 - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate Ext 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam & P3Dv4.5hf3 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites

Sounds purely like active pause issues - unfortunately it is very common.


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

I have this happen periodically, dont know why.  What I do is go to the MAP and 'nudge' the plane a few feet, it then seems to 'unlock(?)' and you are good to go.


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites
1 hour ago, Mike S KPDX said:

I have this happen periodically, dont know why.  What I do is go to the MAP and 'nudge' the plane a few feet, it then seems to 'unlock(?)' and you are good to go.

Could you share how you 'nudge' the plane. also is didn't know the airplane can be changed in flight, could anyone in the 'know' share how to do this? 


Robin

Share this post


Link to post
Share on other sites

I have had this happen to me as well.  I suspected that I missed, on the preflight walkaround, that someone had visited the aircraft with several gallons of superglue. LOL

Jokes aside. I found the only way to move the aircraft was exit and select another aircraft.  Once done, I exited again and selected the original aircraft and all was ok. 

I am very certain there was no Pause or Active pause involved. I think it is simply a one time loading glitch for that aircraft (TBM) and whilst annoying it simply added 10 minutes to the flight by having to redo all the preflight stuff.

You have my sympathy, if it "bugs" ... pun intended ... you so much.  As it has only happened to me once, I do not consider it a huge problem, whilst acknowledging the fact that, as it has happened to numerous simmers, it should be looked at.

As Armchair Pilot so politely stated, a little more information may have been helpful in this case.

Regards

Tony


Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites

You sometimes just get random stuff. I had a  steam gauge 172 spawned cold and dark in parking yesterday and no matter what I did I could not get the radio panels  to turn on. Cycling the avionics power would reset everything else as expected but the radio panels stayed dead. After returning to the main menu and reloading the same aircraft in the same spot and the next time everything was fine.

Go figure. Strange are the ways of the mighty Microsoft and it is not for us lesser mortals to attempt to understand them.

Share this post


Link to post
Share on other sites
1 hour ago, Romeo_Tango said:

Could you share how you 'nudge' the plane. also is didn't know the airplane can be changed in flight, could anyone in the 'know' share how to do this? 

I dont do this in flight, I do it on the ground per the original post here.  Though I am sure you can do it in flight.  Go to the VFR map, click on your plane (turns yellow) and just click and drag... it will move.

  • Like 3

CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites
1 minute ago, Mike S KPDX said:

I dont do this in flight, I do it on the ground per the original post here.  Though I am sure you can do it in flight.  Go to the VFR map, click on your plane (turns yellow) and just click and drag... it will move.

I never knew that.

That will be invaluable for those annoying times when the planes in game simply will not climb a slight rise in the terrain even at full throttle 😄

Share this post


Link to post
Share on other sites
1 hour ago, Glenn Fitzpatrick said:

I never knew that.

That will be invaluable for those annoying times when the planes in game simply will not climb a slight rise in the terrain even at full throttle 😄

+1

Edited by Romeo_Tango

Robin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...