Jump to content
Sign in to follow this  
vonduck

CTD's all the time now!

Recommended Posts

10 hours ago, micstatic said:

From everything I’ve read this is not related to graphics. Seems to be a server side issue related to bing data 

That is my gut feeling as well. After years of stability, I started getting multiple CTDs about a month ago. I've been in contact with MSFS. They gave me a bunch of things to try from removing and reinstalling / rolling back drivers / Microsoft C++ libraries to checking Windows for system errors to loading the sim in Safe Mode. I even reinstalled the sim and was still having CTDs. All of my components check out. No errors from memtest, Heaven or any of my other games yet the CTDs persisted. I strongly suspect something on their side.

Edited by Matt Z

Share this post


Link to post
Share on other sites

Nothing on my system or MSFS install has changed since before SU13, and since installing SU13 I average a CTD about every 3rd or 4th flight. And no, my system is not overclocked and temps average around 45-50c (I have very good cooling). I have been troubleshooting this issue since the release of SU13, working on trying to figure out what the cause could be, every day, and I have had no success.

Edited by sniper31
  • Like 2

AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites

So it sounds like multiple HW setups impacted, multiple AI packages impacted, I think DX11 or 12 are both impacted, I know I am DX12,  different user aircraft impacted, I don't use a rolling cache personally, I'm sure some impacted do though so I doubt that has any commonality.

I guess my biggest questions are 1.  Is everyone using DX12 or is this impacting DX11 as well and has anyone had a CTD with an empty community folder?  I have not personally. 


Have a Wonderful Day

-Paul Solk

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Matt Z said:

That is my gut feeling as well. After years of stability, I started getting multiple CTDs about a month ago. I've been in contact with MSFS. They gave me a bunch of things to try from removing and reinstalling / rolling back drivers / Microsoft C++ libraries to checking Windows for system errors to loading the sim in Safe Mode. I even reinstalled the sim and was still having CTDs. All of my components check out. No errors from memtest, Heaven or any of my other games yet the CTDs persisted. I strongly suspect something on their side.

SU13 is unstable. I had zero CTD’s since SU5 until having a multiple post 13. Luckily all of mine were when I was in the UI, or installing updates or doing other things and not flying. None of them were repeatable with any certain action taken, so I didn’t bother to report these.

  • Like 1
  • Upvote 1

Jacek G.

Ryzen 5800X3D | Asus RTX4090 OC | 64gb DDR4 3600 | Asus ROG Strix X570E | HX1000w | Fractal Design Torrent RGB | AOC AGON 49' Curved QHD |

 

Share this post


Link to post
Share on other sites
1 hour ago, psolk said:

I guess my biggest questions are 1.  Is everyone using DX12 or is this impacting DX11 as well and has anyone had a CTD with an empty community folder?  I have not personally. 

I have had CTD's with SU13 along with a completely empty community folder. Also, I have tried DX12 and DX11 and it still happens. Up until SU13 you would be hard pressed to ever hear me complain about anything in MSFS. Even with the current CTD issues, I still am enjoying MSFS but it is getting very annoying considering how stable it was, for me, before SU13. 

  • Like 3
  • Upvote 1

AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites

Odd. SU13 has been very stable. I am curious what else all of you tried after emptying out your com folder, uninstalled all marketplace items and followed the Zendesk guide?

USB settings? This was an issue for me several months back

  • Upvote 1

Hero X--8086k@5.1ghz--32GBddr4--2080ti--Acer GSync 4k Monitor + 1080p Monitor--Honeycomb Alpha/Bravo+Saitek Pedals--Thrustmaster T16000+Throttle. P2ATC, AIG/FSLTL, GSX, 600gb of scenery, PMS/TDI 750, Auto FPS, FG Mod, FSrealistic, FScrewRAAS,RexTextures/Seasons,Navigraph etc

A2A Comanche---Bae146, F28, Arrow(s), BS Bonanza & BS King Air---FSR500--COWS DA42---Fx HJet+VisionJet---FSW 414 +LearJet---FSS E175+P2006T+Analog Version---Fenix 320-------PMDG DC-6+737+9---C22J---Milviz C310+Porter---SWS PC-12, Kodiak, Zenith+RV14---Big Radialsl Goose---IFE MB339+F-35---NextGen EMB----Carenado Seneca + PC12---AS CRJ Series----Asobo ATR---

Share this post


Link to post
Share on other sites
1 hour ago, Sonosusto said:

USB settings? This was an issue for me several months back

Can you enlighten me as to what this was and the fix? Cheers


i9 13900KF @ 5.5Ghz | MoBo MSI PRO Z690-A WiFi | Corsair Vengeance Black RGB RS 64gb DDR4 3200MHz | PNY RTX 4090 XLR Gaming Verto EPIC-X RGB TF | MP33 Pro 1TB M.2-2280 NVME SSD for OS | Samsung 870 QVO 2.5" 4TB SSD SATA2 | Corsair RM1000X 2021 1000W 80 Plus Gold PSU | Antec Dark Fleet DF700 Flux Gaming Case | Win 11 home | LG 48" C2 OLED 4K TV | G512 Keyboard | Razer Basilisk V2 Mouse | TCA Throttle, Sidestick and addons, peddles, TM1600 Hotas | TrackIR 5 | Tobii Eye Tracker | HP Reverb G2 HMD

Doug 

Share this post


Link to post
Share on other sites
11 hours ago, Sonosusto said:

Odd. SU13 has been very stable. I am curious what else all of you tried after emptying out your com folder, uninstalled all marketplace items and followed the Zendesk guide?

USB settings? This was an issue for me several months back

I find it hard to believe that everyone here complaining of CTD's since the update has had their USB settings change.... I've seen stranger things but I would be highly surprised if it was anything to do with user USB settings... 

  • Like 2
  • Upvote 1

Have a Wonderful Day

-Paul Solk

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

So, not sure about anyone else but it's been over 24 hours for me now without a CTD. I'll be flying a lot more over the weekend so fingers crossed. 


i9-12900K - Maximus Z690 Hero - Asus Strix 3090 - 32GB DDR5 - 1200W HX - H150i ELITE LCD - 980 Pro / Firecuda 530 - HOTAS Warthog

Share this post


Link to post
Share on other sites

I haven't had a CTD in over a year, tons of add-ons, DX11.


System: I ASRock X670E | AMD 7800X3D | 32Gb DDR5 6000 | RTX 4090 | 2TB NVMe | LG Ultra Gear 34* UW |

Share this post


Link to post
Share on other sites
4 minutes ago, Ixoye said:

I haven't had a CTD in over a year, tons of add-ons, DX11.

Invaluable! 

  • Like 1

i9-12900K - Maximus Z690 Hero - Asus Strix 3090 - 32GB DDR5 - 1200W HX - H150i ELITE LCD - 980 Pro / Firecuda 530 - HOTAS Warthog

Share this post


Link to post
Share on other sites

I've never had a crash to desktop, thankfully.  The only issue I've run into is the sim freezing after a period of time.  I take off and about 2-3 hours into the flight, the sim freezes,hard.


i9 9900K at 4.9ghz, MSI RTX 3080, 32 G RAM, (3) 1TB SSD 

Share this post


Link to post
Share on other sites
11 hours ago, vonduck said:

Can you enlighten me as to what this was and the fix? Cheers

Yeah, I had more to write but had to run.

After a few Windows updates, I noticed that some of my USB settings were changed in device manager. You want all USB devices to NOT turn off to save power. Ie, they are always on if the computer is running. Surprisingly, after longer flights, some of these turned off...causing CTD's for me.

Also, there are over a dozen reasons why MSFS crashes. Overwhelming majority are related to addons. Whether these are in the community folder, in the official folder from the marketplace or external applications. Literally, every single one of these must be completely removed.

  • Like 1

Hero X--8086k@5.1ghz--32GBddr4--2080ti--Acer GSync 4k Monitor + 1080p Monitor--Honeycomb Alpha/Bravo+Saitek Pedals--Thrustmaster T16000+Throttle. P2ATC, AIG/FSLTL, GSX, 600gb of scenery, PMS/TDI 750, Auto FPS, FG Mod, FSrealistic, FScrewRAAS,RexTextures/Seasons,Navigraph etc

A2A Comanche---Bae146, F28, Arrow(s), BS Bonanza & BS King Air---FSR500--COWS DA42---Fx HJet+VisionJet---FSW 414 +LearJet---FSS E175+P2006T+Analog Version---Fenix 320-------PMDG DC-6+737+9---C22J---Milviz C310+Porter---SWS PC-12, Kodiak, Zenith+RV14---Big Radialsl Goose---IFE MB339+F-35---NextGen EMB----Carenado Seneca + PC12---AS CRJ Series----Asobo ATR---

Share this post


Link to post
Share on other sites
22 hours ago, odourboy said:

I did a few flights this morning with all my regular addons and settings and no CTDs. The theory that Bing data is the culprit is looking interesting. 

Well that was short lived... three 0xc0000005 crashes this morning. Ugh.

  • Like 1

13900K@5.8GHz - ROG Strix Z790-E - 2X16Gb G.Skill Trident DDR5 6400 CL32 - MSI RTX 4090 Suprim X - WD SN850X 2 TB M.2 - XPG S70 Blade 2 TB M.2 - MSI A1000G PCIE5 1000 W 80+ Gold PSU - Liam Li 011 Dynamic Razer case - 58" Panasonic TC-58AX800U 4K - Pico 4 VR  HMD - WinWing HOTAS Orion2 MAX - ProFlight Pedals - TrackIR 5 - W11 Pro (Passmark:12574, CPU:63110-Single:4785, GPU:50688)

Share this post


Link to post
Share on other sites
3 minutes ago, odourboy said:

Well that was short lived... three 0xc0000005 crashes this morning. Ugh.

Oh man! That is sooooo frustrating!

I fly using A Pilots Life 2 and trying to get promoted...bit hard when most flights now just CTD... losing all the progress....yeesh....

  • Upvote 1

i9 13900KF @ 5.5Ghz | MoBo MSI PRO Z690-A WiFi | Corsair Vengeance Black RGB RS 64gb DDR4 3200MHz | PNY RTX 4090 XLR Gaming Verto EPIC-X RGB TF | MP33 Pro 1TB M.2-2280 NVME SSD for OS | Samsung 870 QVO 2.5" 4TB SSD SATA2 | Corsair RM1000X 2021 1000W 80 Plus Gold PSU | Antec Dark Fleet DF700 Flux Gaming Case | Win 11 home | LG 48" C2 OLED 4K TV | G512 Keyboard | Razer Basilisk V2 Mouse | TCA Throttle, Sidestick and addons, peddles, TM1600 Hotas | TrackIR 5 | Tobii Eye Tracker | HP Reverb G2 HMD

Doug 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...