Jump to content

1SgtMajor

Members
  • Content Count

    34
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About 1SgtMajor

  • Birthday 11/10/1954

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Southern California
  • Interests
    Sailing and Flying

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes

Recent Profile Visitors

1,079 profile views
  1. Forgive me if this has been asked before...... I've been away for a VERY long time and starting to get back into the flying once again. I'm curious.....but what happened to all those beautiful repaints for download at the PMDG site? I've searched here at Avsim and have found some repaints.....but they appear to be for the first version of the 737, and not the NGX. The only thing I see at the PMDG site are for the DC-6 XP and the J41......all others are gone. I see the note that all other liveries are "downloaded" and installed via the operation center......however, from what I can ascertain.......you must have the repaint downloaded and saved somewhere before you can install it. Am I missing or not understanding something?? (Quite possible.......Smile) Thanks!! Steven J. Rapp Edit.......Never Mind........ Once again, I figured it out......AFTER.....I asked the question (smile) Steven J. Rapp
  2. Good Morning Dave........I think you're probably correct on the Beta comment. However, as of last evening, it seems I may have my FSX back to flying normally....provided I don't try to switch aircraft during the session. Not a perfect solution, however, is currently workable.....but FSX loads very slowly now....but once loaded seems to behave. I too am somewhat retired with a LOT of time on my hands, so I will most likely scrap everything and start again. Steam makes this VERY easy to do....(smile)....but will take the better part of a week or more to get things back the way I like. Guess one could call it a "Fall Cleaning." (smile) As far as VATSIM...That's really not my kind of flying. I rarely fly above 5000 AGL and prefer the Non-controlled airports and airspaces. My flying is usually with a good cup of coffee while the wife and my handicapped daughter are still fast asleep. (I still get up pretty early.....can't seem to shake 28+ years of early rising) If I do happen to stumble upon a solution for this problem...rest easy...........I'll be back to post.............Bragging rights are now at stake!! (smile) Most Sincerely, Steve R.
  3. Hmmmm............thought I had it fixed by re-installing what appeared to be 86 missing files...........but I just now tried to open up FSX and take a quick flight and there seemed to be an update with Steam and my FSX is broken once again. Now.......not sure if that was an actual "update"..........or if by re-installing those 86 files, it triggered something that caused Steam to update my FSX again.....(smile) However, here is what the error report showed. (I have no idea what any of this means, however, perhaps this might help someone much smarter than me......Smile) Problem signature: Problem Event Name: BEX Application Name: fsx.exe Application Version: 10.0.62615.0 Application Timestamp: 559f9a9a Fault Module Name: hypergauge.dll_unloaded Fault Module Version: 0.0.0.0 Fault Module Timestamp: 5422c998 Exception Offset: 0e5b735b Exception Code: c0000005 Exception Data: 00000008 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 7eee Additional Information 2: 7eeeeb903d4e7d6426674e8e5ac4d069 Additional Information 3: e22c Additional Information 4: e22c78b11a8cc547d5825b671488137d It's been a long day and my fun meter is pegged out, so I'm off to bed. (smile) BTW...........I see you were a Submariner... and a P3 Sailor!!! (smile) Spent many years in Avionics what you Navy Folks would call an AE..........so you see.....I'm only smart enough to be very dangerous. (smile) Have a Great Evening!!! Cheers!
  4. Yes Dave...I did....that's what's odd.....I've spent the better part of the day trying to figure this out etc., and can find no reason for this to be happening. One thing I REALLY like about Steam is you can go to your Lib. files....right click and check properties and have it check the integrity of the game cache....doing this, I found 86 files missing and re-downloaded and installed. Still, same issue... As mentioned above..... when I install FSX for the first time.....I save the startup file as a "Do Not Touch" file....and I've now reloaded it and started from scratch. If I can't get if figured out in the next day or so.....guess it will be a remove and start all over again. (smile) I'm hoping someone here might have an idea before going to that extreme. (smile) Thanks for the response Dave....I truly do appreciate it...........but this is starting to look like one of those "Once in a lifetime....who knows what happened.....errors" (smile) Cheers,
  5. I've been doing this flight sim thing for almost 30 years and have never ran into anything like this............SO.....any suggestions etc., would be most helpful. I purchased FSX-SE several months back.....and slowly I've been putting my Flightsim back together again. 1st off.............Only FSX-SE on the system on a separate drive (Drive E:\FSX...........that's the only thing on that solid state drive) Next.....I installed FSX-SE....worked fine....and then started slowly installing scenery or aircraft one at a time....with an install .....fly ....then a reboot..........so it's taken a while to get to where I'm currently at. The only scenery other than stock is Orbx......and I've stuck to regions instead of individual airports etc. (Central Rookies.....Northern California.....Northern Rookies....Pacific Fjords...Pacific Northwest England ...Ireland....Northern Ireland....Scotland...Wales...etc.) I have added a few airports but added FTX Global and FTX Vector also. Aircraft.........Stuck mostly to aircraft I like.....A2A, RealAir, Carenado and Alabeo.......which brings me to the problem. I purchased Alabeo D40 last evening.....very nicely done....had a lovely flight last evening and then again this morning. Later in the day I tried to do a flight in Alabeo R44..........FSX-SE crashed...would not start. Rebooted and tried again.....same thing. Rebooted and started with FSX default flight......then tried to switch to the R44.......once again, it crashed. Rebooted and started with a default flight....and tried the MicroSoft R22.......it crashed. I tried over and over again and none of my helicopters would initialize...............VERY STRANGE!!! Uninstalled the D40 .........rebooted and tried the R44............Presto......everything worked fine. In fact........all my aircraft are fine. Re-Installed the D40........started FSX-SE and selected the R44.............No problem..........switched to the D40.............FSX-SE Crashed............Tried several times and I cannot select the D40. Sorry folks..........I'm at a complete loss on this one..... Anyone have any ideas/suggestions? Cheers,
  6. Bert, BRAVO...BRAVO...BRAVO...!!!! :Applause: Just what the Doctor ordered!!! Just in case it wasn't listed on one of posts. I'm running FSX SE......No issues installed easy and I actually think my frame rates are a little better. Prior to install......I have FPS set to "Unlimited" and generally run around 57-60 fps with most stuff. With the Hawker around the Settle Washington area....ORBX PNW installed as well as active sky, REX etc. I noticed around 28 - 35. (Running DX10 also) Just did a quick flight from Troutdale KTTD to Bremerton KTWP and was running 38-47!! Thanks once again Bert!! Good things can never be said enough for folks willing to take their time and then share their great achievements!!! I've been doing Flightsim for close to 30 years now (since the FS3 days).....and it's talented Flightsimmer's that have made this program what it is today!!! Once again.....Many Thanks and a Job VERY well done!!! Most sincerely, Steve R.
  7. Hello Bert, Hmmm......I would have sworn I posted this morning, however, don't see it so probably messed something up. I sent you a P.M., with my e-mail address requesting your VERY generous offer for your Flight 1 GTN 750 Mod. Many Thanks again for taking the time to do this!! Most sincerely, Steve R.
  8. Okay....so it sounds like it "Hasn't" been released but there is a "work around??" Can someone please confirm? Many Thanks!! Steven Rapp, SgtMajor, USMC (Ret)
  9. Jake..... I moved the Southwest textures over to the straight 800 and it looks and works fine. Had to fiddle with the config file some ......(not enough coffee before I started) but texture work fine. Steve R.SgtMajor, USMC (Retired)
  10. +1 (smile) Steve R.SgtMajor, USMC (Retired)
  11. And of course, let's not forget. Cheers,
  12. Don't forget the "Speciality" Paints by Southwest...........would love to see ALL of them. Here's their link: http://www.southwest.com/html/cs/landing/floridaOne.html Some examples: Illinois One: Arizona One: Florida One: California One: Cheers,Steven Rapp
  13. Ah.... Thanks neorecon. I'll go search the file library and see if I can locate it.Many Thanks!!!Best wishes,
  14. Hey guys..... again.... where is this PDF everyone is talking about?Steve
  15. neorecon,Hmmm.... not sure what PDF... or where to find such PDF. I looked back through the forum and either I'm older and blinder than I thought.... or I'm just missing it.Could you be so kind as to point this old blind idiot into the right direction? (smile)Thanks!Steve
×
×
  • Create New...