ImpulseAI

Members
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by ImpulseAI

  1. ImpulseAI

    P3D v4 Red X

    Im getting these red X's sometimes, my FTX is ordered below my first add on airports and I have ORBX Vector used for airport elevation issues. Im using P3Dv4. I assume it must have something to do with either a landclass or AFCAD issue? https://imgur.com/PhyXxiJ
  2. ImpulseAI

    P3D v4 Red X

    ok thank you sir. will check it out
  3. ImpulseAI

    P3D v4 Red X

    thanks warp
  4. There is actually a nice video series for the PMDG from this guy, very detailed, 21 parts:
  5. ImpulseAI

    P3D v3 to v4 Install Fix

    Hello all, Came accross this content and it seems to work on my system for v3 installers to be used and installed into v4 versions, any thoughts? Copied into a text editor and saved with .bat ending, placed into your P3D root install folder....
  6. Hi Matt Downloaded the latest version but it asks for activation each time I load up PTA 2.52 added the exe file to the firewall exclusion as well and anitvirus software to no avail. thanks Edit: nevermind, works now after few trials, changed compatibility to run in win 7...
  7. Hi Matt I am also trying to pay but its unsuccessful, i tried both with my Visa and Paypal. Any solution? Thanks
  8. Thanks for the download on your website. confirmed it works great. just need to tweak performance as it kills smoothness in some areas, but it looks fantastic. well worth it which features in PTA to set which use the least resources btw? or which ones have the highest impact? thanks
  9. Ok thanks pal. How does that work with winter textures for example? If you don't fly in summer for instance where you have more grey and white textures and not lush green. Well guess will have to try it out. Thanks for your help on this Happy new year mate
  10. Great, thanks mate will do. On another note, I am using Rex for textures, which is possible too? I understand that the result will be different of course. Cheers
  11. Hi mate. I am running PTA 2.01 and can't load the haze.ini file you provided. Cant seem to find the PTA 1.xx version as well. What should I do now? thanks much
  12. ImpulseAI

    UT2 for V3

    Hi MJ That did not work, i have to edit the location in AppData Roaming LM P3D location. if i use this location C:\ProgramData\Lockheed Martin\Prepar3D v3. I see no AI traffic but when I use this location : C:\Users\stephan\AppData\Roaming\Lockheed Martin\Prepar3D v3 I see AI traffic and the menu entry in the add on bar, but i dont have any VC with this option... edit: ok got it to work now, I removed this line: <NewConsole>True</NewConsole> now the VC appears and AI traffic is started with add on entry, nice. will give it a try now if all works thanks much everyone!!
  13. ImpulseAI

    UT2 for V3

    thanks Graham, do i have to edit both exe.xml i have two locations for the exe.xml files ok updated it in only this location: C:\Users\stephan\AppData\Roaming\Lockheed Martin\Prepar3D v3 no errors on startup which is good but no traffic...do i have to set traffic on under settings as well? normally this externally controlled... ok updated it in only this location too: C:\ProgramData\Lockheed Martin\Prepar3D v3 no error and started up but also no traffic :-( edit: ok the path was wrong at the end. now i get a red stop sign for a few sec then sim starts. but still no traffic here is the exe.xml: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>exe.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>as_btstrp_config_manager</Name> <Disabled>False</Disabled> <Path>as_srv\as_btstrp_config_manager.exe</Path> </Launch.Addon> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>UT2</Name> <Path>C:\FSX\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path> <NewConsole>True</NewConsole> </Launch.Addon> </SimBase.Document> <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="AceXML" version="3,0" id="exe"> <Descr>AceXML Document</Descr> <Filename>exe.xml</Filename> <Launch.Addon> <Name>Flight Recorder</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>G:\Prepar3D\Ecosystem\Aerosoft\Flight Recorder\AS-FlightRecorder.dll</Path> </Launch.Addon> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>UT2</Name> <Path>C:\FSX\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path> <NewConsole>True</NewConsole> </Launch.Addon> </SimBase.Document> edit 2: okay so I removed the entry in this location : C:\ProgramData\Lockheed Martin\Prepar3D v3 and i see traffic now from UT2, but i have no VC now. my entry must be still wrong in the exe.xml ? <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>exe.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>as_btstrp_config_manager</Name> <Disabled>False</Disabled> <Path>as_srv\as_btstrp_config_manager.exe</Path> </Launch.Addon> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>UT2</Name> <Path>C:\FSX\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path> <NewConsole>True</NewConsole> </Launch.Addon> </SimBase.Document>
  14. ImpulseAI

    UT2 for V3

    Hi Graham, thanks. hmmm. still nothing. this is how it looks like now: in C:\Users\stephan\AppData\Roaming\Lockheed Martin\Prepar3D v3: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>exe.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>as_btstrp_config_manager</Name> <Disabled>False</Disabled> <Path>as_srv\as_btstrp_config_manager.exe</Path> </Launch.Addon> </SimBase.Document> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>UT2</Name> <Path>C:\FSX\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe> <NewConsole>True</NewConsole> </Launch.Addon> in C:\ProgramData\Lockheed Martin\Prepar3D v3: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="AceXML" version="3,0" id="exe"> <Descr>AceXML Document</Descr> <Filename>exe.xml</Filename> <Launch.Addon> <Name>Flight Recorder</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>G:\Prepar3D\Ecosystem\Aerosoft\Flight Recorder\AS-FlightRecorder.dll</Path> </Launch.Addon> </SimBase.Document> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>UT2</Name> <Path>C:\FSX\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe> <NewConsole>True</NewConsole> </Launch.Addon> in the same location for the simobjects.cfg: [Entry.0] Title=Default Airplanes Path=SimObjects\Airplanes Required=True Active=True [Entry.1] Title=Default Avatars Path=SimObjects\Avatars Required=True Active=True [Entry.2] Title=Default Rotorcraft Path=SimObjects\Rotorcraft Required=True Active=True [Entry.3] Title=Default Ground Vehicles Path=SimObjects\GroundVehicles Required=True Active=True [Entry.4] Title=Default Boats Path=SimObjects\Boats Required=True Active=True [Entry.5] Title=Default Animals Path=SimObjects\Animals Required=True Active=True [Entry.6] Title=Default Misc Path=SimObjects\Misc Required=True Active=True [Entry.7] Title=Default Submersible Path=SimObjects\Submersible Required=True Active=True [Entry.8] Title=Default Weapons Path=SimObjects\Weapons Required=True Active=True [Entry.9] Title=Default Countermeasures Path=SimObjects\Countermeasures Required=True Active=True [Entry.10] Title=UT2 Aircraft Path=C:\FSX\steamapps\common\FSX\Simobjects\UT2 Aircraft Required=False Active=True in the fsx.cfg under [Main]: [Main] User Objects=Airplane, Helicopter SimObjectPaths.0=SimObjects\Airplanes SimObjectPaths.1=SimObjects\Rotorcraft SimObjectPaths.2=SimObjects\GroundVehicles SimObjectPaths.3=SimObjects\Boats SimObjectPaths.4=SimObjects\Animals SimObjectPaths.5=SimObjects\Misc SimObjectPaths.6=SimObjects\UT2 Aircraft ProcSpeed=7080 PerfBucket=7 Maximized=2 Location=440,130,1480,908,\\.\DISPLAY1 HideMenuNormal=0 HideMenuFullscreen=1 DisablePreload=1 thanks and sorry for the troubles. appreciated, thanks I just got an xml error by active sky mentioning an error. so my typing or spacing must be wrong...
  15. ImpulseAI

    UT2 for V3

    Hi Mickey, thanks for this. It seems my ut2services dont get loaded and also dont appear in the addon task bar within P3D. something must be wrong. if you could help would be great. FSX is installed and working as well as UT2 with latest db schedule. This is how i have it set now: For the exe.xml locations there is two on my system: 1. C:\Users\stephan\AppData\Roaming\Lockheed Martin\Prepar3D v3 2. C:\ProgramData\Lockheed Martin\Prepar3D v3 So I added these lines to both, I confirmed that the ut2services.exe is in that folder specified below: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="AceXML" version="3,0" id="exe"> <Descr>AceXML Document</Descr> <Filename>exe.xml</Filename> <Launch.Addon> <Name>Flight Recorder</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>G:\Prepar3D\Ecosystem\Aerosoft\Flight Recorder\AS-FlightRecorder.dll</Path> </Launch.Addon> </SimBase.Document> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>UT2</Name> <Path>C:\FSX\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe> <NewConsole>True</NewConsole> </Launch.Addon> For the simobjects.cfg file I am not sure I am doing it right as you mentioned just adding the single line to it. No need to add the [Entry.10]....?: [Entry.0] Title=Default Airplanes Path=SimObjects\Airplanes Required=True Active=True [Entry.1] Title=Default Avatars Path=SimObjects\Avatars Required=True Active=True [Entry.2] Title=Default Rotorcraft Path=SimObjects\Rotorcraft Required=True Active=True [Entry.3] Title=Default Ground Vehicles Path=SimObjects\GroundVehicles Required=True Active=True [Entry.4] Title=Default Boats Path=SimObjects\Boats Required=True Active=True [Entry.5] Title=Default Animals Path=SimObjects\Animals Required=True Active=True [Entry.6] Title=Default Misc Path=SimObjects\Misc Required=True Active=True [Entry.7] Title=Default Submersible Path=SimObjects\Submersible Required=True Active=True [Entry.8] Title=Default Weapons Path=SimObjects\Weapons Required=True Active=True [Entry.9] Title=Default Countermeasures Path=SimObjects\Countermeasures Required=True Active=True SimObjectPaths.0=C:\FSX\steamapps\common\FSX\SimObjects\UT2 Aircraft I tried both .0 and .10.... thanks
  16. ImpulseAI

    Paint kit

    Paint kits would be highyl appreciated, I also dont get it why they dont release theirs....hmmm
  17. ImpulseAI

    Post-SP1 livery additions and updates thread

    Hi TabsLoving all the liveries and RW settings, nice touch!Any chance for a Delta 737 livery?cheers
  18. ImpulseAI

    PMDG 737NGX Livery Availability

    (fictional) SWISS NGX would be lovely ;-)
  19. i am using the ati xtension now but my start up screen is flickering and i tried with BP=0 and without it. when the plane is loaded i have framrates of 6-8fps which is very bad. Am I doing something wrong, this is my crysis.cfg file:[GRAPHICS]SHADER_CACHE_PRIMED_10=1693500672SHADER_CACHE_PRIMED=1693500672D3D10=0TEXTURE_MAX_LOAD=4096NUM_LIGHTS=8AIRCRAFT_SHADOWS=1AIRCRAFT_REFLECTIONS=1COCKPIT_HIGH_LOD=1LANDING_LIGHTS=1AC_SELF_SHADOW=1EFFECTS_QUALITY=2GROUND_SHADOWS=1TEXTURE_QUALITY=3IMAGE_QUALITY=0See_Self=1Text_Scroll=1[sOUND]AmbientUIMusicVolume=-6.000000PrimaryDevice={00000000-0000-0000-0000-000000000000}VoiceDevice={00000000-0000-0000-0000-000000000000}SOUND=0SOUND_QUALITY=2SOUND_LOD=0UISound=1AmbientUI=0[Display]ChangeTime=4.000000TransitionTime=4.000000ActiveWindowTitleTextColor=255,255,255ActiveWindowTitleBackGroundColor=0,28,140,64NonActiveWindowTitleTextColor=255,255,255NonActiveWindowTitleBackGroundColor=24,33,87,64InfoUpperRightTextColor=255,0,0InfoUpperRightBackGroundColor=0,0,0,0InfoLowerLeftTextColor=255,255,255InfoLowerLeftBackGroundColor=255,0,0,128InfoLowerRightTextColor=255,255,255InfoLowerRightBackGroundColor=255,0,0,128InfoBrakesEnable=TrueInfoParkingBrakesEnable=TrueInfoPauseEnable=TrueInfoSlewEnable=TrueInfoStallEnable=TrueInfoOverspeedEnable=TrueBLOOM_EFFECTS=0SKINNED_ANIMATIONS=1TEXTURE_BANDWIDTH_MULT=40UPPER_FRAMERATE_LIMIT=30WideViewAspect=False[Main]User Objects=Airplane, HelicopterSimObjectPaths.0=SimObjects\AirplanesSimObjectPaths.1=SimObjects\RotorcraftSimObjectPaths.2=SimObjects\GroundVehiclesSimObjectPaths.3=SimObjects\BoatsSimObjectPaths.4=SimObjects\AnimalsSimObjectPaths.5=SimObjects\MiscProcSpeed=7453PerfBucket=7Maximized=1Location=440,190,1480,968,\\.\DISPLAY3HideMenuNormal=0HideMenuFullscreen=1[PANELS]IMAGE_QUALITY=1DEFAULT_VIEW=0QUICKTIPS=1PANEL_OPACITY=100PANEL_MASKING=1PANEL_STRETCHING=1UNITS_OF_MEASURE=0[Weather]WindshieldPrecipitationEffects=1MinGustTime=10MaxGustTime=500MinGustRampSpeed=1MaxGustRampSpeed=200MinVarTime=5MaxVarTime=50MinVarRampSpeed=10MaxVarRampSpeed=75TurbulenceScale=1.000000WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WeatherGraphDataInDialog=0AdjustForMagVarInDialog=1DynamicWeather=2DownloadWindsAloft=0DisableTurbulence=0CLOUD_DRAW_DISTANCE=4DETAILED_CLOUDS=1CLOUD_COVERAGE_DENSITY=8THERMAL_VISUALS=0[DISPLAY.Device.ATI Radeon HD 5900 Series.0]Mode=1920x1200x32Anisotropic=1AntiAlias=1[AccelerationPack]ControlsFirstRun=0HomePageFirstRun=0[CONTROLS]Controls_Default=StandardControls_Current=StandardKBDAIL=64KBDELEV=64KBDRUD=64[TextInfo.1]Latitude=1,1Longitude=1,2Altitude=1,3Heading=1,4AirSpeed=1,5WindDirectionAndSpeed=1,6[TextInfo.2]FrameRate=1,1LockedFrameRate=1,2GForce=1,3FuelPercentage=1,4[TextInfo.3]Latitude=1,1Longitude=1,2Altitude=1,3Heading=1,4AirSpeed=1,5WindDirectionAndSpeed=1,6FrameRate=2,1LockedFrameRate=2,2GForce=2,3FuelPercentage=2,4[slewTextInfo.1]Latitude=1,1Longitude=1,2Altitude=1,3Heading=1,4AirSpeed=1,5[slewTextInfo.2]FrameRate=1,1LockedFrameRate=1,2[slewTextInfo.3]Latitude=1,1Longitude=1,2Altitude=1,3Heading=1,4AirSpeed=1,5FrameRate=2,1LockedFrameRate=2,2[Trusted]C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsdreamteam\couatl\couatl.exe.kkekoocllnltkbaawqrtnbnzrriurlbubwrlrceu=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\bglmanx.dll.oonwrllhneozcwrbaurbitiiqcltziehnulcnnuw=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Modules\FSCopilot.dll.llnhuwtekqwlwrrunialwiotwnbrkacnnaltlnne=1C:\Program Files (x86)\Flight One Software\Audio Environment\AEMODULE.dll.ckbzniutlrlaeqeqhbiquqrllioqnlwhwatezklu=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Modules\FSUIPC4.dll.erlcroaeeqihnirqluhqooilobqzqrwqraarobca=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\VistaMare\ViMaCoreX.dll.kaztrewrkchklzzlwnqeqqwuaqctiliqzuklerir=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\PMDG\DLLs\PMDGOptions.dll.reeioteehzlnbknnwcnbeerwknctqooeabuobeen=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\PMDG\DLLs\PMDGEvents.dll.wzchutubunkuleuictzlnzzenqrcuberalreaqqu=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\PMDG\DLLs\PMDGSounds.dll.cwrkouwwtiqkconnnhniacctlzuqrowoltwhubol=1C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\GAUGES\737-400.DLL.blqheawkrkcqlbhuqcquhaaknnucheqccehuoath=2C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\GAUGES\PMDG_MD11.DLL.qcabaztnkbqtzeobbuikaaburztucunclbwaoktl=2C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\GAUGES\PMDG_MD11_ACS.DLL.nznunittzbwzithqlbhqnartrhibqwbwqnolnklb=2[DynamicHeadMovement]LonAccelOnHeadLon=-0.020000LonAccelOnHeadPitch=-0.010000RollAccelOnHeadLat=0.010000YawAccelOnHeadLat=-0.100000RollAccelOnHeadRoll=0.100000MaxHeadAngle=5.000000MaxHeadOffset=0.300000HeadMoveTimeConstant=1.000000[VirtualCopilot]VirtualCopilotActive=1[uSERINTERFACE]ShowAllACPaintSchemes=1SelectAircraftManufacturer=AllSelectAircraftPublisher=AllSelectAircraftType=AllPageID=1OpenATCOnCreate=0SHOW_MISSION_CAPTIONS=0PAUSE_ON_LOST_FOCUS=1PROMPT_ON_EXIT=1SITUATION=FLIGHTS\OTHER\FLTSIMMap_Orientation=2[ATC]ShowATCText=1COMM_MSG_NONE_COLOR=FFFFFFFFCOMM_MSG_ATC_USER_COLOR=FFB6FFB6COMM_MSG_USER_ATC_COLOR=FFFFD21BCOMM_MSG_ATC_AI_COLOR=FF00FF00COMM_MSG_AI_ATC_COLOR=FFFF7840AutoOpenAirTrafficWindow=1UsePilotVoice=1PilotVoice=0[PointOfInterestSystem]CycleSetting=0[sCENERY]LENSFLARE=1DAWN_DUSK_SMOOTHING=1IMAGE_COMPLEXITY=4[TrafficManager]AirlineDensity=0GADensity=0FreewayDensity=0ShipsAndFerriesDensity=0LeisureBoatsDensity=0IFROnly=0AIRPORT_SCENERY_DENSITY=1[TERRAIN]LOD_RADIUS=4.500000MESH_COMPLEXITY=100MESH_RESOLUTION=24TEXTURE_RESOLUTION=29AUTOGEN_DENSITY=3DETAIL_TEXTURE=1WATER_EFFECTS=7[AContain]ShowLabels=1ShowUserLabel=0ShowLabelManufacturer=1ShowLabelModel=1ShowLabelTailNumber=0ShowLabelDistance=1ShowLabelAltitude=1ShowLabelAirline=0ShowLabelAirlineAndFlightNumber=0ShowLabelFlightPlan=0ShowLabelContainerId=0ShowLabelAirspeed=0ShowLabelHeading=0LabelDelay=1000LabelColor=FFFF0000[iNTERNATIONAL]ASLAT=2ASLON=0MEASURE=0[REALISM]PFactor=0.000000Torque=0.000000GyroEffect=0.000000CrashTolerance=0.000000General=0.000000UnlimitedFuel=TrueAllowEngineDamage=FalseTrueAirspeed=FalseAutoCoord=FalseRealMixture=FalseStressDamage=FalseGEffect=FalseManualLights=FalseGyroDrift=FalseCrashWithDyn=FalseCrashDetection=FalseAutoTrim=False[sIM]SYSCLOCK=1[sTARTUP]DEMO=0SHOW_OPENING_SCREEN=1STARTUP_DEMO=LoadWindow=1[FACILITIES]COUNTRY=STATE=CITY=GTL_BUTTON=1244[Misc]Com_Rate=7[MULTIPLAYER]condAccoutPassword=0direct3d rendering selected, force video quality settings 16x AF and 8x AA (if i disable force video quality settings it makes no difference though), force crossfire is ticked with best driver and pre-defined profile is crysis.exe.thanks for the help Edit: could it be the issue that i can only see one card listed in FSX listed under the video cards? In device manager the both cards are working and listed though... thanks
  20. Hi mate, thanks for your post, the crossfire xtension does not work on my system since the app shows me the wrong GPU and I can't change it in this screen. therefore, what you mean by Method 1 by tweaking the crysis.cfg file correctly to have crossfire enabled? I am using hd5970, thanks mate, appreciated
  21. ImpulseAI

    JS41 Startup Guide

    does it cold & dark load each time after plane selection in FSX?
  22. thanks for the tip!Is there also a version for ATI cards?Thanks mate