Pablo Vazquez

No More Pauses or Freezes...

Recommended Posts

Hello,

 

I have been having long pauses and freezes with the 777 from day one and have not had the chance to do a whole flight as this issue was driving me crazy.

 

Well, someone asked me to try and deactivate the FSUIPC autosave and try it. I just completed two short flights (EDDF-EGLL and back) and had ZERO pauses or freezes of any kind. The flights were amazing. I am going to try a long haul flight and see how that one goes. Will report tomorrow.

 

It looks like in my case, the problem was with the FSUIPC settings. Not sure if anyone esle can get their pause/freeze issues corrected by doing this but it worked for me.

 

Thank you McLaren and B247NG for your suggestions. Now, Let's Go Flying!!!!! B)

 

Regards,

 

llavi01

  • Upvote 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


It looks like in my case, the problem was with the FSUIPC settings. Not sure if anyone esle can get their pause/freeze issues corrected by doing this but it worked for me.

 

Okay but what settings exactly please?

Share this post


Link to post
Share on other sites

Okay but what settings exactly please?

Like the PO said, it's the autosave. However, autosave saves your flight. I'd rather leave it on.

Share this post


Link to post
Share on other sites

I don't think it is FSUIPC, I am running it and have never had a freeze, others that don't have it installed have freezes. PMDG has described this as an ongoing task to solve and they will most likely figure it out soon.

Share this post


Link to post
Share on other sites

Glad to hear you in business!

 

I advised the OP to disable autosave which is known to cause freezes/pauses wile it creates a save points including the aircraft state/panel state for more complex aircraft.

 

I had this issue with the Majestic Dash 8, disabled auto save, and no more problems. I'm curious if I turn autosave back on if I will have issues with the T7. 

Share this post


Link to post
Share on other sites

I have FSUIPC and never had any problems with any of my planes until I installed the PMDG 777.

 

You can either go to the Modules file in your FSX and look for the module called FSUIPC4 Configurations settings and open it. Look under [AutoSave] and change "AutoSaveEnabled=Yes" change the YES to NO... Close it and save it.

 

Or you can run your FSX and press the "ALT" key to bring up your menu at the top. You should have an "Add-On" tab. Click on that and click on your FSUIPC. Look for the "AutoSave/GPSout" tab and uncheck the "Check to enable AutoSave". I unchecked everything there. Make sure you press "OK"

 

It worked for me.... I hope that helps...

 

Regards,

llavi01


BTW... I am sure PMDG and Peter Dawson will have an update for this issue soon. Like I said, I have never had any issues with my FSUIPC before until I installed PMDG 777... Hopefully they can come up with a fix and I can set my autosave back on.

 

Just my two cents!!

Share this post


Link to post
Share on other sites

I flew from KDFW to OMDB yesterday using 4x speed the majority of the cruise and had no problem at all. Just now I was doing my second long haul from KDFW to PANC and was at 4x time compression via the FMC and was glancing at the time every few minutes to see how far I had gone when it finally dawned on me that the time wasn't changing and the sim was frozen, but the sounds kept playing, which made it unnoticeable when I was just glancing at the screen to check progress. Glad I finally noticed I was locked up or I would have let it go for hours not doing anything. Wasn't using any autosave function in FSUIPC either.

 

Sean Campbell

Share this post


Link to post
Share on other sites

Nice to see that works for some peopl'e, but i think there is a something else too, probably different problems. I think i have  issue with Ezdok. Maybe Ezdok and time compression?

I had this today on a very long flight after more them 3000nm and i'm flying right now back. It happened again right now, i have saved the flight 5min ago and Ezdok is still hanging. Just out of curiosity i started saved flight again without killing EZDOK - everything is loaded just fine and freezing continued just like before i quit FSX. Now i'm going to restart Ezdok and finish my flight. 

Interesting that my mouse pointer has that freezing again in the same time with FSX.

 

P.S. Is there anyone who don't use Ezdok and still have this issue? 

Share this post


Link to post
Share on other sites

Nice to see that works for some peopl'e, but i think there is a something else too, probably different problems. I think i have  issue with Ezdok. Maybe Ezdok and time compression?

I had this today on a very long flight after more them 3000nm and i'm flying right now back. It happened again right now, i have saved the flight 5min ago and Ezdok is still hanging. Just out of curiosity i started saved flight again without killing EZDOK - everything is loaded just fine and freezing continued just like before i quit FSX. Now i'm going to restart Ezdok and finish my flight. 

Interesting that my mouse pointer has that freezing again in the same time with FSX.

 

P.S. Is there anyone who don't use Ezdok and still have this issue? 

Yes, I don´t use Ezdok or the autosave function in FSUIPC and I have the problem, too. I also don´t use the time compression and i don´t have any Realtek hardware. ( there are some people who said, that maybe the Realtek sound driver is the reason for the freeze).

There must be another reason for that problem. 

 

My  freezes are often 8 minutes long, but there is no CTD or something like that. Everytime the sim recovers.

 

-Christian E

Share this post


Link to post
Share on other sites

I use EZdok and FSUIPC AutoSave 5 minute interval, and tested an 8:20 flight with extensive use of TC, never had a freeze.

Share this post


Link to post
Share on other sites

I'm currently doing a flight from KLAX to RKSI on Asiana (OZ) and so far no problems. I didn't say it worked for everyone but I was talking about you own issue. I am sure PMDG is working hard to find a solution to this problem.

Share this post


Link to post
Share on other sites

Yes, i'm sure that will be fixed. I was just testing my theories, becouse i think i have some different issue with ezdok :) It's not about long freezing. Just 1 second freeze every 5 or 10 seconds, my mouse pointer too, Ezdok stops responding and hanging after i close FSX. I'll try tomorow same route without time compression

Share this post


Link to post
Share on other sites

Yeah, I guess each person has a different source for the problem but for me, it looks like it was the autosave. Still flying and so far the flight is great. I'm a little over 4 hours into the flight.

Share this post


Link to post
Share on other sites

Autosave was also an issue for the Majestic Dash 8 - 400. Regular as clockwork the aircraft paused then continued. When I increased the time between Autosaves in FSUIPC the aircraft responded accordingly by increasing the time between pauses. Disconnected Autosave and the problem disappeared.

Share this post


Link to post
Share on other sites

I Have the same issue with Ezdok and micro pauses of 1s. I force to quit Ezdok and it's gone. I guess Ezdok dosn't like time compression.

 

Souheil Al-Mallah

Share this post


Link to post
Share on other sites

Freezing after SP1 install!  I just did a flight from BIKF to LOWI and experienced 5 min long freezes about 3 times before I couldn't take it any longer and shut it down.  I had a few freezes pre SP1 but I attributed it to REX.  I quit running REX for live WX I had zero freezes.  I installed ASN for this SP1 and WAM, FREEZE is back and the worst I've experienced.  This is extremely annoying! The cause seems to be computer/system specific from other post.

Share this post


Link to post
Share on other sites

Upon passing 6000ft I am getting hard pauses and freezes as well, below 6000 - completely fine.  Will submit a support ticket for this one.

Share this post


Link to post
Share on other sites

I was fly from CYVR-PHNL in the 777-200 the other day. I had just taxied onto the runway and started my take off roll and the sim froze up just like Sean's. The sound continued but the sim was completely frozen. That's the first time it's happened to me. No FSUIPC autosave.

Share this post


Link to post
Share on other sites

Thank you very much for your help it worked with me (turnoff the auto-save in FSUIPC)  for both the T7 and the NGX737 and now its working smoothly.

Thanks a lot and highly appreciated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now