Sign in to follow this  
frieone

blurrie textures in v2.4

Recommended Posts

i have had to go back to v2.3 as the textures are so blurrie any body else having this problem.

this was a fresh windows install and fresh prd3d install went back to v2.3 and every thing looks fine now.

 

regards ted kiser

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I had to add this

 

[JOBSCHEDULER]
AffinityMask=15

 

into my prepar3d.cfg to get rid of them.i always used 14 in fsx,no other entries in there apart from this

 

try it and see if it works for you

 

steve

Share this post


Link to post

P3D works also very well since version 2.3 without an AM in the cfg-file but some user think their P3D works better with a special AM setting. I did some testing with different AM but removed them all.

Spirit

Share this post


Link to post

I've read what Lockheed Martain developers had written about AM, and I've started to wonder if there is still a need for an AM tweak on some systems. I'm running with an AMD CPU and I have found that an AM that utilises more cores does make an difffernce. On my 8-Core CPU I found that setting an AM to use 7-cores (AM=254) was a positive improvement, but setting it to use all 8 (AM=255) was a negative improvement.

I need to play with it more, but I do wonder more about how individual settings like AM affect AMD versus Intel CPU systems. I know most people are using Intel for FSX/P3D, so there doesn't seem to be a lot of people with AMD systems giving performance feedback. I'm happy to keep posting my experiences and observations.

Share this post


Link to post

I completely left my cfg untouched since 2.3, as that seems to provide the sweet spot on my system (minimizing blurries and maintaining smoothness). One thing I did do was re-enable hyperthreading... 

Share this post


Link to post

I do not see it but then I do not use tweaks in the P3D.cfg. Blurries are caused by high settings or inappropriate parameters in the config. BufferPools will cause this too if not properly employed. I know of no tweak that will get rid of the blurries in P3D or FSX. So I agree with others above.

 

Best regards,

Share this post


Link to post

i have had to go back to v2.3 as the textures are so blurrie any body else having this problem.

this was a fresh windows install and fresh prd3d install went back to v2.3 and every thing looks fine now.

 

regards ted kiser

That was exactly my experience as well. I have gone back to v2.3, and all ground textures are sharply in focus. A pleasure to see once more. I don't know if you got this as well..but they as compared to textures in v2.3, also a tad grainy appearance . 

Share this post


Link to post

Try this:

 

Under: [MAIN]

Add: Fiber_Frame_Time_Fraction=0.33

[default is 0.33, so try a higher value, like 0.40 or 0.50 (I went with 50)]

 

From Prepar3D Learning Center/ Tuning Guide/ General Performance Guide: "Performance Tuning Tip: This setting, which defaults to a value of .33 (33%), defines the percentage of each frame that is devoted to loading scenery. Increasing this number can reduce "the blurries", but it can cause stutters, and can also reduce the overall frame rate. Try reducing the number to the lowest level where you still get smooth scenery paging. This will vary depending on disk speed as well as the type of flying, as well as the selected scenery settings."

Share this post


Link to post

The same here, a real bummer!

I'm starting (in a gallows way..) to feel somewhat better...for it seemed for some time, that I was the only one relating deteriorated texture rendering coming from v2.3.  With going back to v2.3...so too, has the quality of the ground I'm flying over, being returned.

Share this post


Link to post

 

 


BufferPools will cause this too if not properly employed

Not such a parameter in P3D v2.x!! That's only a FSX thing.

Spirit

Share this post


Link to post

I've read what Lockheed Martain developers had written about AM, and I've started to wonder if there is still a need for an AM tweak on some systems. I'm running with an AMD CPU and I have found that an AM that utilises more cores does make an difffernce. On my 8-Core CPU I found that setting an AM to use 7-cores (AM=254) was a positive improvement, but setting it to use all 8 (AM=255) was a negative improvement.

 

I need to play with it more, but I do wonder more about how individual settings like AM affect AMD versus Intel CPU systems. I know most people are using Intel for FSX/P3D, so there doesn't seem to be a lot of people with AMD systems giving performance feedback. I'm happy to keep posting my experiences and observations.

 

I have an fx-8350, so I'd be interested to know if you find any good settings.

Share this post


Link to post

 

 


However I'm getting blurries like those, I was flying at FL310 at M0.7x, so perhaps I was going to fast...? 

 

Are you using EZDok for your external views? I have no idea why, but when I switch to a default external view I have burred ground textures but when I switch to an external view using EZDok I do not have blurred ground textures.  I originally noticed this when I did a reinstall of v2.3 back when it was first released.  I took a test flight around without any addons and was freaking out because of the blurred ground textures.  I noticed the blurries only occurred when in external view i.e. not VC views looking out of the cockpit window.  I then proceeded to install and setup EZDok and low and behold, no blurries in external views!  Again, I have no idea why.  Even now with EZDok installed, when I switch to a default external view, the ground textures are blurred but not with an EZDok external view.  I should also note that I setup my external views in EZDok starting from inside the VC and then moving outside of the plane (may or may not have anything to do with anything).

 

Ryan

Share this post


Link to post

Not such a parameter in P3D v2.x!! That's only a FSX thing.

Spirit

Understand. I just mentioned it in case someone was trying to use it and were seeing anomalies. IMHO, it's really not good for FSX either!

 

Best regards,

Share this post


Link to post

Looking at the screenshots, I'd certainly suggest you folks post this issue up in the P3D support forums.

 

Don't have the issue personally, but maybe the devs can suggest something...

Share this post


Link to post

I posted here because you have a better chance of finding an answer. As the devs. Have the best of computers and never see the problems.so there answer is all ways that we don't have that problem.

Regards TED kiser

Share this post


Link to post

The only tweak I use is the old Fibertimefraction =.15 it allowed me to get an extra 4-5FPS with out any negative effects. I don't use AM teaks though as 2.3 uses all my cores/threads in its stock config. I staying on 2.3 for awhile as it works fine and there are no real benefits of going to 2.4.

Share this post


Link to post

 

 


I staying on 2.3 for awhile as it works fine and there are no real benefits of going to 2.4.

What will you do when v2.5 comes? You can't patch, only a full installation will be possible.

Spirit

Share this post


Link to post

What will you do when v2.5 comes? You can't patch, only a full installation will be possible.

Spirit

If its beniftis warrant it I'll just do a clean install of 2.5 (I think they work better anyway) and if its benefits don't then I'll just stay with 2.3 as I'm very happy with it.

Share this post


Link to post

How does one "Go Back" to v2.3 ??? I dont care what anyone says, I get god dam blurries in 2.4 I'll admitt I got it a lot better by maxing scenery centre out and also increasing the vegetation and buildings to very dense but it still aint sharp. And I have an AMD 6 core prosessor with a GTX750Ti graphics card. My main question is how do I "Go Back" to v2.3 from v2.4 ? can anyone tell me?

Share this post


Link to post

How does one "Go Back" to v2.3 ??? I dont care what anyone says, I get god dam blurries in 2.4 I'll admitt I got it a lot better by maxing scenery centre out and also increasing the vegetation and buildings to very dense but it still aint sharp. And I have an AMD 6 core prosessor with a GTX750Ti graphics card. My main question is how do I "Go Back" to v2.3 from v2.4 ? can anyone tell me?

You have to uninstall v2.4 and then run your full v2.3 installer.  That is the only way...and then of course, start adding in all the other over-head you have.

 

I know...that was NOT what you wanted to read....but...it's the only way....

Share this post


Link to post

On my system the trick in v2.4 was to always use the first physical core (windows core).

 

If I try different affinity settings without the first core I always get blurries.

 

It’s a shame actually, because the best affinity setting for me (higher fps and smoothness) is 84 but it won’t use the first core (windows core) and that makes the sim blur as hell.

 

Regards,

AK

 

PS: BTW I have an Intel i7 4770k @ 4Ghz my Corsair H80i broke so I am currently with the stock cooler.

Share this post


Link to post

To anyone that has ANY kind of not-less-than-crystal-clear graphics.

 

Your solution?

 

DSR....and you will never again be plauged by anything that looks like crap....

 

There will be no need to use nVidia Inspector, any tweaks...or twacks...

 

Just set up DSR to what you like...and you are FINISHED!   Really....just fly an approach that will blow you away....in the realism of the graphics below you....

 

In fact...you'll wonder if someone had slipped a Craig computer into your box...while you were not looking.....

 

Most of all of you, with 600 series cards, after seeing this...will most likely put a series upgrade on the back burner...or if at all....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this