Sign in to follow this  
sbclark

USS Nimitz & USS Eisenhower V2 FSX & P3D

Recommended Posts

Hi,

 

I've installed the P3D version downloaded from this website developed by Javier Fernandez (freeware):

 

http://www.rikoooo.com/en/downloads/viewdownload/8/203

 

However, I've discovered that there is an issue with the wake coming off the ship when moving,

 

The wake is at the same level as the deck of the carrier..........a little strange. There may be other things broken that I'm not aware of. This add-on has been excellent for FSX, but it is not working for me in P3D.

 

So what have your experiences been?

 

Bill Clark

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

After two installations, I haven't been able to get up and running with it in P3D 2.5. I keep getting an error message about Java not being installed. I've installed that twice too. 

Share this post


Link to post

Hi,

 

I've installed the P3D version downloaded from this website developed by Javier Fernandez (freeware):

 

Nice link

 

 

After two installations, I haven't been able to get up and running with it in P3D 2.5. I keep getting an error message about Java not being installed. I've installed that twice too. 

 

2.5 is not supported or at least not tested in it yet

 

Quote  "Add-on For FSX-SP2 & P3Dv1(v2 not tested)"

Share this post


Link to post

Rich,

 

If you look slightly below your quote, in red ink is this:

 

Updated on 6/17/2014 : Improved automatic installation, compatibility with Prepar3D v1 and v2 +
 

Bill Clark

Share this post


Link to post

Nice bit of kit...Has anyone got it running in v2.5x?

 

Regards,

 

Chas

Share this post


Link to post

Nice bit of kit...Has anyone got it running in v2.5x?

 

Regards,

 

Chas

 

Hi Chas,

 

at least it was working from 2.0 on im sure it runs just good in v2.5. Im just doing an reinstal of v2.5 now and that package is a must have for me i will install it :)

Share this post


Link to post

Does the wake fix used in the commercial shipping AI package fix the carriers also? I very never checked to see if it does.

Share this post


Link to post

I just installed the Nimitz with no sweat. It is working however i did not check the wakes :S

  • Upvote 1

Share this post


Link to post

Prepar3D_v2_Academic_2.5.12945.0

REX 3 water REX4 wave animation (photoreal) P3D water high, surface winds light

 

wake1.jpg

 

P3D water ultra, surface winds 90+

 

wake2.jpg

 

wake3.jpg

 

wake4.jpg

 

P3D water ultra, surface winds light!

 

wake5.jpg

 

Thank you for sharing this link! Looking forward to the new ai carriers! I managed to get the old ai carriers to work no problem! Been trying to circumvent the P3D wake problem with my limited brain. Coding is not my THANG! But these pictures of the USNS PATUXENT from 2007 proves the wakes in P3D are fixable...me thinks!

Share this post


Link to post

The wakes of the Patuxent works great but the wakes of the Nimitz kinda sucks :blink:

Share this post


Link to post

The wakes of the Patuxent works great but the wakes of the Nimitz kinda sucks :blink:

I think the wake effect (fx_wake_carrier) is hard coded in the Nimitz .MDL. Trying to adjust the height of the effect referenced in the MDL using ModelConverterX, but since I'm not a coder, this might take several years! :mellow:

Share this post


Link to post

RE: RIKoooo - uss_nimitz_uss_eisenhower_v2_fsx_p3d

 

ERROR: Ship wakes going vertical.

 

I have just downloaded this wonderful package and the ships look great. Unfortunately the wakes on the ships are going vertically. I assume this is a problem with fx_wake_carrier.

Everything else, including AICarrier2, is working fine.

Has anyone come across this anomally or know how to correct it?

 

I am running FSX Deluxe sp2 on Win 7

 

..... Lance.

Share this post


Link to post

 

 


Thanks for the quick reply Rick. I checked it out and donwnloaded the relevent file and fix, I will have a go at these tonight and report back.
 

 

Hi -

Did the fix work? I'd like to try it with P3D 3.3.5...

thx

Share this post


Link to post

Unfortunately I have not been able to get the wake to follow behind the Carriers. But I think this may be because it appears as though the Carriers are not moving forward. I have been trying to identify the code to control forward motion, but with no luck so far.

I have been trying as many wake files as I can find for AI Carriers. As I have AI shiping in the San Juan Strait, I am about to move onto these AI files next and hope to find a solution with these..

 

I shall keep trying to solve this when I have the time over this weekend and shall try to remember to report back if I find the fix.

 

Lance...

**************************************

My USS Nimitz "sim.cfg":-

 

[General]
category=Boat

[contact_points]
static_pitch=0.0                //degrees, pitch when at rest on the ground (+=Up, -=Dn)
static_cg_height=0.0             //feet, altitude of CG when at rest on the ground

[DesignSpecs]
max_speed_mph = 50     
acceleration_constants = 0.07, 0.07               //Time constant (effects responsiveness), and max acceleration (Gs)
deceleration_constants = 0.05, 0.05               //Time constant (effects responsiveness), and max acceleration (Gs)

[Effects]
// wake = voo_wake_nimitz
// wake = voo_wake_carrier
// wake = fx_wake_carrier  // 2010 version. = No wake behind USS Nimitz or destroyer screen
// wake = fx_wake_carrier  // 2004 version. = No wake. Ships are stationary
wake = fx_NoWake


Hi -

Did the fix work? I'd like to try it with P3D 3.3.5...

thx

I was just on AVSIM Library and found a refference to the file below, it may be the fix you are looking for..

 

        fix_ship_wakes_p3dv25_version2.zip

 

File Description:
This file includes a complete replacement of the effect files included in my all AI shipping packages to date. It corrects the issue of wakes going towards the sky in P3Dv2.5. You do not need this file for earlier versions of P3D than P3Dv2.5.

Share this post


Link to post

I have P3D v4.2 and it works with the exception of the environment sounds which were working in FSX (mule, start-em-up, etc). Other than that is fine. Catapult and recovery wire sounds OK

I reinstalled twice to no effect. Is anybody having the same issues?

 

 

 

 

Share this post


Link to post

Probably best to start a new thread, as this discussion was related to P3D v2 three years ago.

I'm going to lock this thread to prevent any further necroposting.

 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this