Sign in to follow this  
Richard McDonald Woods

PMDG 777-300ER and Windows 10 Anniversary Edition

Recommended Posts

On Wednesday I flew without problems from OMDB to EGLL.

 

After installing the Anniversary Edition today, I cannot take-off from EGLL on my flight to KSFO.

 

The only change I have made between the flights was to install the W10 update.

 

Now my pre-flight and taxi out work as normal, but as I enter the runway for a rolling start (i.e. without use of the parking brake), the aircraft initially accelerates as normal, but then progressively slow to a halt half way down the runway as if stuck in glue. The engines remain at full throttle throughout.

 

Any ideas as to what may be the problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mine started moving backwards, and I lost my rudder pedals...

 

I was on FSX:SE, running AS16 and ASCA and the PMDG 777 300.

 

A reboot brought back "normality" :-)

Share this post


Link to post
Share on other sites

Richard - I've been running Win10 since Nov with no issues. I prefer it to Win7. It lacks all of the issues of Vista and 8/8.1...keeping in mind, of course, that we don't support Win8/8.1 installations.

 

...specifically because trying to support that platform ended up being like trying to play Whack-A-Mole with all of the issues that would inevitably befall its installations.

 

Your issue sounds more related to needing to update drivers and/or FSUIPC, and less of an issue with the operating system.

  • Upvote 1

Share this post


Link to post
Share on other sites

I've upgraded to the "Anniversary Edition" and am just fine with it.

 

Only thing I had to do was to re-create my NI profile for FSX:SE.

 

FSX:SE with PMDG 777, the A2As and Aerosoft Madeira , AS16, ASCA, as well as Aerofly FS 2 run perfectly with no quirks.

Share this post


Link to post
Share on other sites

After updating I ran windows update a second time, and there were driver updates for many things. Check your device manager for any device issues. One of the driver updates that ran after the anniversary update was for my Saitek yoke - David Lee

Share this post


Link to post
Share on other sites

I had to import my NVIDIA inspector settings (thank god I made a backup) and install the saitek drivers again. The rest worked from the beginning. Hope you get your problems fixed. :good:

Share this post


Link to post
Share on other sites

Thank heavens I had the foresight to realise that Microsoft would inevitably end up screwing this, and completely turned off letting them Update anything. Now that link mdriskell points to proves I was right to give them a wide berth. I will not install that Anniversary Update until MS gets its act together.

 

Disaster, beginning to end, Microsoft!

Share this post


Link to post
Share on other sites

This is exactly why I don't like the automatic update features that I mentioned in another thread.

Share this post


Link to post
Share on other sites

Richard - I've been running Win10 since Nov with no issues. I prefer it to Win7. It lacks all of the issues of Vista and 8/8.1...keeping in mind, of course, that we don't support Win8/8.1 installations.

 

...specifically because trying to support that platform ended up being like trying to play Whack-A-Mole with all of the issues that would inevitably befall its installations.

 

Your issue sounds more related to needing to update drivers and/or FSUIPC, and less of an issue with the operating system.

+1

This is exactly why I don't like the automatic update features that I mentioned in another thread.

Since you're using the pro version, why don't you just enable defer updates? OR set up active hours. sigh

Share this post


Link to post
Share on other sites

No issues here with the Anniversary update. Just had to register the 777 again.

Share this post


Link to post
Share on other sites

Hi Guys,

 

Solved!

It was my anti-virus program (SpyHunter) running in the background causing the processor overload. Waited for it to complete this morning and then took-off smoothly.

What a relief!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this