scotpat

(Trust Failure) message when launching

Recommended Posts

I have been using Chaseplane for a couple of months and twice I have been unable to load the program.

The first time was when FSFX had a problem with their server and the current second time is I keep getting a message when it attempts to log in to FSPS

"We are sorry, an unknown error occured.
Please contact us at *@*.com with a reference to this message: (TrustFailure)"

I am now awaiting their response.

This may not seem a much of a problem to some but when one gets the time to fly only to be unable to load the software it becomes very annoying.

I could reset everything back to EZDOK but that takes too much time.

Does anyone know if FSPS plan to include an offline mode which will eliminate these problems ?.

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wow! I was just searching for TrustFailure and I have the same problem this morning. I've sent an email so I expect it will get sorted very soon.

Don

Share this post


Link to post
Share on other sites

Same problem here. I will hazard a guess and assume it's related to the "always connected to internet" thing, where if one thing goes wrong between user and them, program stops working for user.

Share this post


Link to post
Share on other sites

I'm getting the same error. TrustFailure. I believe their servers are down. I get a ERR_CERT_DATE_INVALID when I try to go to https://fsfxpackages.com/ This is the problem with cloud based applications. If the servers go down, the application doesn't work. They really need to add an offline mode.

Share this post


Link to post
Share on other sites

Totally agree, this is very frustrating. There should be an offline component, please Oldprop/FSX packages look into usability in these situations.

Edited by fince
edit post

Share this post


Link to post
Share on other sites

It happened again (found it on a small search on the net). Also your webpage is down due to certificate not valid according to both Web browsers i use (ie and chrome)

link

Not good for paying customers like us... An offline mode that was promised still on development???? link 2

 

NOT GOOD AT ALL   :-(

Share this post


Link to post
Share on other sites

Dear VFX Team,

 

your side is down and we get a error message "TrustFailure"

Please fixed asap

thx

Frank Kunath

Share this post


Link to post
Share on other sites

Second time it happens in few months now. That's enough, I uninstalling this software and going back to the competitor. It's not like users didn't tell you, you had plenty of time to find an offline solution... Sorry for you...

Thomas

Share this post


Link to post
Share on other sites

There needs to be a solution for offline use. Maybe a small utility could be produced for limited operation when the server is offline. This is becoming an important issue and needs to be a priority item. It is a pity as it is such a good program.

Don

Share this post


Link to post
Share on other sites

Same annoying message, and lately when vfx central is closing down my sound is gone, back to stability from ezdok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now