Gabriel Victor

P3DV4 QualityWings 787 Bugs

Recommended Posts

Hi guys, i got the 787 recently, i've been waiting the P3DV4 release for a long time and i was super excited to try it

but i have encountered some bugs that makes me unable to fly it. First and most important, whenever i am on approach i get random stall warnings, and the yoke vibration sound, i was on 150kts with a good angle and full flaps, i don't know what went wrong. second, whenever i touch down, at the exact moment that my back wheels touch the ground, my nose just slams down and i get a "pull up" warning. and last, i get a lot of "incorrect heading, press D" warningis during the flight, and i know my heading isn't incorrect because i fly the same route when i'm testing new aircrafts so i already have the vectors in my mind.

Did anyone else had these bugs? and how can i fix those?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

My understanding is that you are the Pilot In Command and must be wary of any "bugs" on approach (know you know that).  Were you in APP or did you try to land manually?  The stall warning indicates you did not have enough speed (know you know that).  Maybe because of a sudden gust of wind?  Or perhaps you did not have the recommended VREF speed for your flaps?  I had a similar crash on landing on Runway 28L at KSFO.  I had 3-green on approach but my speed was at 160 and the VREF indicated 143 for Flaps 30.  Fearing I was coming in too fast, I lowered the speed to 145.  The front part of the aircraft went over the threshold for the runway but evidently the landing gear missed the runway and did not make it and the aircraft suddenly stopped with the front gear landing hard (which indicates a crash landing in simulators).  I will need more practice. 

I think the fix for this is for the developer to set a default fuel and passenger/cargo loads.  Then everyone is on the same sheet of music when it comes to TO and landings and one can still do it manually if they desire.  It looks like to me the aircraft is not reading the correct weight on landing or, as I stated earlier, a sudden gust of wind or windshear.  I was using ASP4 so that's a possibility.  Had many thunderclouds in the area.

Haven't seen the heading bug yet.

Share this post


Link to post

Not sure but I would guess that many of us are carrying too much fuel (weight) for the final approach and therefore have a much higher approach speed requirement - like 160 instead of 140 knots. I've read that the remaining fuel should be less than 40,000 lbs (US).

Share this post


Link to post
18 minutes ago, whitav8 said:

Not sure but I would guess that many of us are carrying too much fuel (weight) for the final approach and therefore have a much higher approach speed requirement - like 160 instead of 140 knots. I've read that the remaining fuel should be less than 40,000 lbs (US).

The FMS should and would account for weight and speed.

I too believe that most of the flight control/flight path issues that anybody has encountered is directly related to the QW 787 FMS not reading W&B fully and/or accurately. 

Page 419 of the manual states that the May 23, 2018 patch contains:

LNAV: over/undershooting improved

This improvement from what I have seen from recent YT vids is not improved enough.

For those who have the QW787, a simple confirmation that W&B is not taken into account (enough) is keeping an eye on the Magenta Flight Path while entering Fuel and ZFW and/or Confirming V speeds. If that Magenta Line never widens or tightens on the first turn, then the FMS is not taking W&B into account at all. 

Page 420: 

ILS & FAC capture sometimes turns in the opposite direction initially

No indication whether they fixed it or improved it but, again, I have seen a few recent vids that show plainly that the AP struggles to intercept a LOC.

Not here to bash, I simply want to be able to purchase this 787, but I cannot justify it (yet). Hopefully QW can quickly and aggressively eliminate the critical issues.

 

Share this post


Link to post
Posted (edited)

i've had numerous tonight on my return journey from FAOR to EGLL.  

1. didnt like the sid

2. didnt like the routing. did a 'CRJ' and starting to fly in circles because it couldnt manager a turn

3. vnav is being stupid 

4. the eta in the fmc says  something stupid. 

the more you fly it the more you find bugs.

sure you always have navdata problems in Africa on "bad" airways (we have it all the time in the real world trust me) but the more you fly this thing the more bugs you find.

one minute i like the qw787 , the next it reeks of pre release beta crap because it cant fly in a straight line.

https://www.vatstats.net/flights/7486299

 

Capture.png

Why its says fl3, Ive no idea. And the eta is fantastic.......... 

DSC_0032.jpg

Edited by tooting

Share this post


Link to post
1 hour ago, Jim Young said:

I had 3-green on approach but my speed was at 160 and the VREF indicated 143 for Flaps 30.  Fearing I was coming in too fast, I lowered the speed to 145. 

I just tried another flight, this time into Phoenix.  I allowed the aircraft to maintain the speeds on approach but set the flaps to Flaps 30.  Although I got 3 green again, the aircraft would not slow below 203KTs.  I tried to manually adjust the speed from 203kts to 170kts as that was the speed shown in the FMS and every time I tried, it would reset to 203kts.  The VREF for Flaps 30 was again 143 and think that is broken as it is always 143 for Flaps 30.  Landing occurred without incident and reverse thrusters brought the speed down very quickly.  I have a feeling though, the landing was abnormal...

Share this post


Link to post

Well, i am extremely new to flying so, i was flying manual, i saw somewhere that the landing speed in MLW for the 788 is around 145kts, so i kept mine in like 150-155

but whenever i touched down, my nose would slam, and by slam i mean basically teleport. I reinstalled it and changed the weight, somehow, the CoG was really weird, it was like something was really heavy on the left of the aircraft, i've put the same weight on every part of it but still, it was a bit to the left, regardless i took off and landed with reduced weight, and this time, no teleport.

Another bug i've found is regarding the engines, sometimes the engines just don't respond, i change the throttle level, but no response; and that keeps happening until eventually they respond.

I am using Thrustmaster T16000M btw, i've had some problems with it, such as, i can't assign a key on it for the throttle cut, i mean, it works when i'm landing but the engines just throttle up again, so it's kinda useless.

Share this post


Link to post

IMO, "Bug" is being loosely interpreted as lack of experience?

  • Like 3
  • Upvote 1

Share this post


Link to post
7 minutes ago, Adrian123 said:

IMO, "Bug" is being loosely interpreted as lack of experience?

Not really

the nose slam could be associated with a overweight aircraft, since i turned off the crash detection, but as far as i know, i was below the MLW, even so, i reduced the weight, and as i said above, the aircraft behaves as if something is heavy on the left side (sometimes on the right) and i can feel that on the runway, it pulls to one side.

And i don't know if i'm right but the PFD does display the stall speed, with those red bars, right? and it was nowhere near my current speed, and still i got the stall warnings.

So far this and the BB Widebody are the only aircrafts that are very buggy on my simulator, the Widebody somehow interferes with the ATC and it vectors me away from the airport and then cancel my IFR, or it takes a really long time to vector me, which causes me enormous delays on FSCaptain, but i don't mind it a lot.

I usually fly mainly with the PMDG 737NGX and the FSLA320, so even though i am new on flight-sim, i know when something is my fault.

Anyway, i've been waiting for the 787 for some time and this is a bit upsetting, but it was released like 3-4 days ago, so it is expected.

Share this post


Link to post

When you have these kinds of problems it is best to disable any weather program and fly with clear skies so there is no question of if it is the aircraft or some crazy interaction...

  • Like 1

Share this post


Link to post
Just now, Slayer said:

When you have these kinds of problems it is best to disable any weather program and fly with clear skies so there is no question of if it is the aircraft or some crazy interaction...

I'm not using any weather engine

in fact i'm using a clean install of P3DV4, i am still going to install FSRealWX

Share this post


Link to post

Sometimes uninstalling and reinstalling clears up a lot of problems.

  • Like 1

Share this post


Link to post
58 minutes ago, Slayer said:

When you have these kinds of problems it is best to disable any weather program and fly with clear skies so there is no question of if it is the aircraft or some crazy interaction...

I would submit to you if the aircraft can't handle P3Dv4 weather programs, especially the main one from HiFi then it wasn't properly put through the beta process.

  • Like 3
  • Upvote 2

Share this post


Link to post

I have reinstalled P3D more times than i hava actually used it.

Now i`m having a problem with FSCaptain as well that i never have, so i am going to reinstall right now.

How can i make a perfect clean re-install? i usually do according to the official guide but these incidents keep happening so i think there are leftovers somewhere, so how can i do an atomic-level clean reinstall?

if it helps, so far i have used on my P3D since the start:

PMDG 737NGX, 777 and 747

FSL A320
BB Widebody
QW 787
Aerosoft CRJ 700
FSCaptain
FSRealWX

Share this post


Link to post
Posted (edited)

I have not had any of the speed issues but I was trying to figure out how to get the ILS to display like it does in other Boeings when you rotate the dial through PLAN. MAP VOR ILS but could not figure it out.  I ended up on the main ND clicking on menu and then selecting various options when boom. Crash of the sim. 

Edited by MarkW

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now