Jump to content
Sign in to follow this  
Bobsk8

500 foot jumps in Altimeter setting

Recommended Posts

I have been flying in the Pennsylvania -Ohio area today and about every 15 minutes I get a change in Altimeter settings of around 500 feet. Anyone else seeing this? 

  • Like 1

spacer.png

Bob Cardone         MSFS 2020 , Fenix A320, Milviz C 310 , Kodiak , PMDG DC6,   Carenado Seminole,  Mooney, JF Arrow, Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites

Had it happen to me last night.  I use ForeFlight connected to MSFS and it would typically show about a 500ft difference in Altitude than what my plane was showing (29.92 alt). It would change the altimeter like it was “catching up”. For what it’s worth, it was in the Aerosoft CRJ. 


Fort Lauderdale Executive (FXE) - PPL ASEL

i9 12900k @ 5.2 - 32 GB DDR5 @ 6000 - 3080TI - W11

Share this post


Link to post
Share on other sites

I was flying around NY today and got the same thing.  Seems like the barometer was going up and down quite dramatically (the real weather is pretty quiet). 


-------------------------

Craig from KBUF

Share this post


Link to post
Share on other sites

It’s one of the annoying quirks of the MSFS weather system. As you pass between “weather model cells” there are large jumps in barometric pressure with no smoothing. Been that way since launch. Keep that “B” key mapped and handy 😉

  • Like 2

Chris

Share this post


Link to post
Share on other sites

OK, thanks, that is what I suspected. First time for me that it was that noticeable, ATC kept yelling at me to go to assigned altitude. 


spacer.png

Bob Cardone         MSFS 2020 , Fenix A320, Milviz C 310 , Kodiak , PMDG DC6,   Carenado Seminole,  Mooney, JF Arrow, Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites

It has been bad on my last 2 flights.  I never had much of an issue with it but now I am getting abrupt 500' changes in both directions on a flight from KIAD to KORD....


Eric

MSFS   i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post
Share on other sites
1 minute ago, Flic1 said:

It has been bad on my last 2 flights.  I never had much of an issue with it but now I am getting abrupt 500' changes in both directions on a flight from KIAD to KORD....

Yes, and it is always exactly 500 feet. That's nuts. 

 


spacer.png

Bob Cardone         MSFS 2020 , Fenix A320, Milviz C 310 , Kodiak , PMDG DC6,   Carenado Seminole,  Mooney, JF Arrow, Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites

Yep had the same happening to me today. Even through off the cj4 on the ils and cause me to be too high on the GS.  Thought it was something I was doing wrong.  

To add, did a quick flight to st louis and checked meteoblue for the weather and it showed clear skies, even in the world map, live weather showed clear skies. Got into the flight, and it was raining and storm clouds the entire flight. 

Edited by tgsweat
  • Like 1

Share this post


Link to post
Share on other sites

Had the same issues with the CJ4 today. Flying in FL370 and the airplane climbs or descends every few minutes. Quite annoying and unrealistic.

I guess we have to file another bug report...

 

Share this post


Link to post
Share on other sites
9 minutes ago, Tim-HH said:

I guess we have to file another bug report...

 

I think we don't

It's a known issue that was talked about in the last Q&A, if I recall correctly.

Edited by Farlis

Share this post


Link to post
Share on other sites

Yes the last 2 days its been like that with online AI traffic also spotty at times with planes appearing then disappearing. Winds also off reported conditions.ATC always having you takeoff with a tailwind for some reason


System Intel core I9-10900.Asus prime Z490P motherboard, Corsair 32gb ddr4 dram, Samsung 970 EVO 1TB SSD and 1 TB Seagate Barracuda HD. Zotac GE force RTX 2080 Super  750 Watt power supply, Windows 10 Pro, Honeycomb yoke and Bravo,Thrustmaster pedals

Share this post


Link to post
Share on other sites
1 hour ago, Farlis said:

It's a known issue that was talked about in the last Q&A, if I recall correctly.

What was the outcome? 

Share this post


Link to post
Share on other sites

I saw the same thing today flying DCA-PWM in the CRJ...then ATC had the gall to tell me I was 400 feet above my assigned altitude lol

Edited by regis9

Dave

Current System (Running at 4k): ASUS ROG Maximus XII Hero Z490, i9 10900k, RTX2080ti, 55" Samsung Q80T, 32GB DDR4 3600 RAM, EVGA CLC 280mm AIO Cooler, HP Reverb G2, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS, VirtualFly Ruddo+ and TQ6+

Share this post


Link to post
Share on other sites
9 hours ago, Ianrivaldosmith said:

What was the outcome? 

If I recall correctly they said it has been fixed and will be part of the next sim update.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...