Jump to content

Search the Community

Showing results for tags 'inspector'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 4 results

  1. Hello everyone, I would like your opinion on a highly debated topic, for years now, namely the AA of P3D. In particular I am referring to version 4. I can't understand why there is no way to get rid of it completely. I did several tests and came to the conclusion that it's impossible to completely eliminate it. For example, if we are positioned on any runway, I see the jagged line at the end of the runway and also the yellow taxiway line get jagged and flickering, sometime even the border of the asphalt with the grass. I did two trials, the first one using inspector with AA settings and the second one choosing in Inspector to let the application doing the job: First attemp in Inspector: Anti Alising Mode - Override application settings Anti Alising Settings - 4xS Anti Alising Transparency Super Sampling - 4x Sparse Grid Supersampling Inside P3Dv4 I set FXAA to off, AA to 4xSSAA and Anisotropic Filtering 16x Result: the lines are still jagged at the end of the runway and the result don't change even if you set AA settings to 8xS and Trasnparency 8x Sparse Grid Supersampling, maybe a lower fps, but not so much. Second attemp in Inspector: Anti Alising Mode - Application controlled Anti Alising Settings - Application controlled/Off Anti Alising Transparency Super Sampling - Off/Multisampling Inside P3Dv4 I set FXAA to off, AA to 4xSSAA and Anisotropic Filtering 16x Result: the lines are still jagged at the end of the runway, same as above and the result don't change even if you set AA settings to 8xSSAA inside P3D, even here maybe a lower fps, but not so much. In addition, I always find an annoying problem of shimmering or flickering building when airborne, which for example in X-Plane is not known at all. So I wonder is there a way to solve this annoying problem (suppose related to old P3D/FSX graphic engine) or do we have to live with it waiting for it to be eliminated with upcoming MSFS2020? Many thanks in advance for your appreciated opinions.
  2. Hi guys, I installed latest nVidia driver and latest nVidia Inspector 2.13. Before install them I exported my inspector profile. But when I try to import it, Inspector tell me that I can't do it because a profile is still in use. Anyway....I want to redo all setiings in Inspector from scratch, so is there someone that can share its settings? I'm using FSX-SE with SteveFX fixer, Cloud Shadows and Shade. Thanks so much in advance, Ric
  3. Hello, I have a bit of an issue with my FSX:SE and I hope someone can help me with it. So basically I'm trying to override FSX:SE Filtering and Anti-Aliasing settings using nVidia Inspector as described here http://www.avsim.com/topic/324786-nvidia-configuration-guide-inspector-2xxxx-drivers-version-20-explanations-of-all-settings/ However I'm not sure if the settings are being applied correctly or not. The reasons why I think the settings are being applied is because when I set the frame limiter to 30.5 it works. But when I set the Anisotropic filtering using nVidia Inspector and turn it off in FSX there is no filtering happening. Here is a picture of my nVidia Inspector settings and here is my FSX settings and here is a picture from inside FSX It is clear than no kind of filtering was done, and to my understanding that FSX settings should be overwritten. Hope some knows the solution to this. Thanks in advance.
  4. Hi guys, For a couple of weeks now I have noticed that the simulator started to stutter; micro stutters (some sort of a quick back and forward movement) and somehow it is related with the audio (I guess). If I am listening to some music or YouTube videos while running FSX, they will audio-sttuter as well. First I thought it was caused by Active Sky Next, but after making a couple of tests I discovered that ASN was not the problem, so I updated the drivers of the graphics card, disabled the antivirus, lowered the sim to the minimum settings and modified the FSX.cfg (Affinity Mask, Bufferpools, etc.) without success. After testing various configurations with Nvidia Inspector without success I decided to restore the PC to factory state. When I finished installing the simulator according to Nick's Bible, to my surprise, the problem was still there. I'm truly desperate as I don't know what else to do. The computer is fairly new (December) and never had a problem... until now. I'm posting my problem here hoping someone can help me or guide me a bit on this issue. PC specs. are the following. · FSX (SP2). · W7 Professional (64 bit). · Nvidia GeForce GTX 760 Ti OEM · i7-4790 @ 3.60 ·16 GB RAM. Thanks in advance, Andrés.
×
×
  • Create New...