Sign in to follow this  
Tom Allensworth

We Are Now In PERFORMANCE MODE

Recommended Posts

In order to remain responsive to our membership, we have gone into performance mode. This temporarily disables nearly all of the additional features of this system except for the basic forum operations itself. We will bring back online all features when loading reduces and stabilizes.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What exactly happened? Where is severe load coming from?

Share this post


Link to post

What exactly happened? Where is severe load coming from?

 

I guess it could be related to the release of PMDG's latest product, the 300ER + SP1.

 

In any case good work, it seems to have speeded up the site quite a bit now. 

Share this post


Link to post

I am not getting the 503 service Unavailable message in the UK for an hour at least

Share this post


Link to post

I guess it could be related to the release of PMDG's latest product, the 300ER + SP1.

 

That's exactly the reason. See the front page.

I am not getting the 503 service Unavailable message in the UK for an hour at least

 

But, it comes at a price. All those nice features that makes it easier for users and newbies are removed and forces you to ferret out information on your own.

Share this post


Link to post

The forum menu itself is gone. Not sure if that was intentional.

Share this post


Link to post

The forum menu itself is gone. Not sure if that was intentional.

Yes.

Share this post


Link to post

Well, I'm happy to read it's only temporary as I was wondering why something good was replaced by this. Never knew the release of a PMDG could slow down site so much... Wish I had that entusiasm.

Share this post


Link to post

Is it possible to tweak "performance mode" so that we can at least see the "new content" view?  This site is almost useless when you have to know and/or remember all the important things that you were paying attention to and where they are located on this site.  What a shame that the release of a single product brings the website to its knees.  So, we have to wait until the "storm" settles down(who knows how long) until this site is functional again.

Share this post


Link to post

Is it possible to tweak "performance mode" so that we can at least see the "new content" view?  This site is almost useless when you have to know and/or remember all the important things that you were paying attention to and where they are located on this site.  What a shame that the release of a single product brings the website to its knees.  So, we have to wait until the "storm" settles down(who knows how long) until this site is functional again.

I believe Tom has said that new content menu is tied with search function which is disabled.

Share this post


Link to post

In order to remain responsive to our membership, we have gone into performance mode. This temporarily disables nearly all of the additional features of this system except for the basic forum operations itself. We will bring back online all features when loading reduces and stabilizes.

 

 

.Maybe Avsim needs to do a money drive and upgrade their equipment, I would donate if it made a difference, heck I will donate anyways. Come on guys and gals, empty those coin jars

Share this post


Link to post

I believe Tom has said that new content menu is tied with search function which is disabled.

 

Yeah, I believe I saw that somewhere but hence my question still.  Is there any way to not tie that to the search function?  Maybe technically it is not possible.  But, that's why I'm asking.  To find out.  Without the new content function, as I said, this site is almost useless.  Unless of course, you are interested in PMDG's latest offering.

Share this post


Link to post

Yeah, I believe I saw that somewhere but hence my question still.  Is there any way to not tie that to the search function?  Maybe technically it is not possible.  But, that's why I'm asking.  To find out.  Without the new content function, as I said, this site is almost useless.  Unless of course, you are interested in PMDG's latest offering.

 

Of course, if you happen to pay attention where you've posted, then it's a non issue. Or, just look at your Profile, and click on "Latest Posts".

 

Useless? I think not...  :huh:

Share this post


Link to post

Can't we have Performance Mode permanently?

It's nice and responsive ... :P

Share this post


Link to post

Of course, if you happen to pay attention where you've posted, then it's a non issue. Or, just look at your Profile, and click on "Latest Posts".

 

Useless? I think not...  :huh:

That's still nothing near as "user friendly" as what it does in non-peroformance mode.  This somewhat helps pay attention to your own topics(still not as nice as the normal view though) but, you still can't keep up very easily on the latest posts and info that you normally can unless you want to manually drill down into each forum topic individually and take a peek at the latest posts.

 

My original post wasn't meant to be an attack or anything so I hope it's not being taken that way.  It was more a question of is it possible to at least enable "new content" as I think, at least from what I can see, that's the best/easiest way to keep up on latest topics being discussed.  This is my main way of staying up to date on things going on in FS.  Now, since PMDG's release, that's the last thing I know happened.  There could be another great product released or other valuable information shared that I will not see until this "storm" has died around the -300.  So, to me, that's an invaluable feature to lose on this site, no matter what is going on with performance.  Without that, the site might as well be down altogether.

 

Note:  Again, I'm not trying to attack so hopefully this doesn't come across that way.  Just voicing my opinion and hoping to find a way to still make use of the site when things like this happen.  Also, I love PMDG and own the -200 and will eventually buy the -300.  So, no offense there either.  :)

Share this post


Link to post

"Latest Posts"? I don't see that button anywhere.

 

Click Profile at the top of the Page next to your Username, then look at the left side for the button that says "Posts". (Sorry... I added a word there.)

Share this post


Link to post

Can't we have Performance Mode permanently?

 

It's nice and responsive ... :P

+10

Share this post


Link to post

Click Profile at the top of the Page next to your Username, then look at the left side for the button that says "Posts". (Sorry... I added a word there.)

 

You're right, this does show where you last posted, but it doesn't show which threads were updated.

 

Honestly, I can barely see any difference in responsiveness and I even got a few 503 errors while in performance mode (the only time it wasn't on was in the early morning for me). I'm sure all those asking for the mode to become permanent would dislike it if they needed to make a search. If not eliminating it, at least reduce the threshold of the online users at which the performance mode activates because the forum has been cut-down for me all day except in the early morning (same case yesterday as well).

 

Is this a permanent solution to severe load or is a server upgrade planned?

Share this post


Link to post

You're right, this does show where you last posted, but it doesn't show which threads were updated.

 

Honestly, I can barely see any difference in responsiveness and I even got a few 503 errors while in performance mode (the only time it wasn't on was in the early morning for me). I'm sure all those asking for the mode to become permanent would dislike it if they needed to make a search. If not eliminating it, at least reduce the threshold of the online users at which the performance mode activates because the forum has been cut-down for me all day except in the early morning (same case yesterday as well).

 

Is this a permanent solution to severe load or is a server upgrade planned?

Performing a search is really not a big deal.....at least on my end. 

Share this post


Link to post

Well, forum does work much faster but then again, I miss new content menu. If this is solution for 503, no problem. :smile:

Share this post


Link to post

Performance Mode looses too many great features. A little surprised that a single product release would cause this kind of performance problems. Hope we can get back to normal soon.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this