Sign in to follow this  
rsrandazzo

08AUG14 - SP1b for PMDG 777-200LR/F and 300ER Released

Recommended Posts

Captains,

 

A few moments ago we have made live for you the SP1b update that will enhance the stability of the PMDG 777-200LR/F and PMDG 777-300ER products.

 

As I have mentioned in a few places, thes SP1b update is designed to improve the product stability by eliminating a some lockup/freeze/CTD conditions that we found with user help after the release of SP1 back on 18JUL14.

 

This update also enhances the stability of the airplane itself by correcting a few conditions that caused some minor instability in the pitch control model of the autoflight system.  Additionally we have done a bit more tweaking with trim behavior to further smooth the pitch channel when flying by hand.

 

In addition to these changes- we have had occasion to take up a few other minor items, some of which are included in the following list:

 

[FMS - Setup/Options Pages] 300ER door 5L/R doesn't have a key command entry (abashkatov) - resolved.
[External Model - Geometry] 777-200LR tail strike sensor (jbrown) - resolved.
[General - SDK] SDK user claims variables aren't transmitted (abashkatov) - resolved.
[FMS - Setup/Options Pages] Airplane doesn't return to 1x when in 8x or 16x (abashkatov) - resolved.
[Virtual Cockpit - Geometry/Textures] Supernumerary oxygen switch missing in 777F VC (vscimone) - resolved.
[AFDS - Pitch Modes] Pitch Oscillations in FLCH descend at low speeds while engines are idling (emvaos) - resolved.
[FREEZES - All Types] CTD when accepting PERF INIT data, or requesting WINDS, DES FORECAST (mfrantzeskakis) - resolved.
[FMS - Route/Legs Pages] ALTN WXR request causes CTD (mfrantzeskakis) - resolved.
[systems - Fuel] Fuel Synoptic display when dumping fuel and balancing (rsrandazzo) - resolved.
[General - Unsure] Running the aeroplane out of fuel (rsrandazzo) - resolved.
[FMS - Performance Pages] Flaps based thrust reduction height entry not working in TAKE OFF REF 2/2 page (emvaos) - resolved.
[systems - Fuel] Fuel remaining with MANUAL fuel entry with both engines off or ground ops displays properly (emvaos) - resolved.
[External Model - Geometry] We always knew Vin's head wasn't screwed on right (jbrown) - resolved.
[FREEZES - All Types] Control and Display Freezes being reported to Support (emvaos) - resolved.
[FMS - Route/Legs Pages] ROUTE REQUEST not filtering correctly flight plan names if any characters are placed between origin and destination ICAOs (mfrantzeskakis) - resolved.
[General - Documentation] Aircraft.cfg identifies 300ER as B773 (rsrandazzo) - resolved.
 

 

DOWNLOAD AND INSTALLATION:

You can download the SP1b patch update from our updates page at this location:

http://www.precisionmanuals.com/pages/downloads/updates.html

 

This installer is universal, and will update you from either the v1.0 (Original Release of the 777) or the v1.10 (SP1 Release of the 777).*

 

*Note that a dozen or so users received "Test Updates" from our tech support team as part of our trouble-shooting/data collection process.  Those users may need to completely reinstall the 777, as this patch will not detect the test versions as valid updates... 

 

After you have run the installation, run the OPERATIONS CENTER and it will advise you that your Liveries need to be corrected.  Simply click on the menu to authorize the O.C. doing the work for you- and you will be up and running in about 4 seconds...  (This is the beauty of the OC... Remember when you had to install 3,000 liveries by hand?)

 

 

UPDATE YOUR 300ER AS WELL:

We made a few minor cosmetic changes to the 300ER models and textures as well, and updated the 300ER installer that is inside your account at our ecommerce system.  These updates are mostly really minor, but if you want the very latest please feel free to grab another copy of the 300ER from your download account.

 

 

WHAT HAPPENS NEXT?:

We are still working to find/replicate and resolve issues related to FSX Pauses and aircraft heading wandering during time-accelerated flight.  We have no further updates on these two items tonight, but we hope to relatively soon.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you so much!!! I don´t really understand how i can update my -300ER... do i have to download the -300ER again? 

Share this post


Link to post
Share on other sites

I updated SP1b but it didn't go as cleanly as I was expecting. The patch deleted all the texture entries except house in aircraft.cfg for the -200LR/F. Both PMDG and third party liveries. The Ops Center is reporting a lot of orphaned texture folders.

 

Version info shows 6061 installed but 6036 still available ???

Share this post


Link to post
Share on other sites

I just downloaded the "new" -300ER version. Is it possible to install this new version over the old one, or do i have to remove the old -300ER expansion? 

Share this post


Link to post
Share on other sites

I just downloaded the "new" -300ER version. Is it possible to install this new version over the old one, or do i have to remove the old -300ER expansion? 

I installed it over the old 300ER, did a quick test flight no problem.

Share this post


Link to post
Share on other sites

I updated SP1b but it didn't go as cleanly as I was expecting. The patch deleted all the texture entries except house in aircraft.cfg for the -200LR/F. Both PMDG and third party liveries. The Ops Center is reporting a lot of orphaned texture folders.

 

Version info shows 6061 installed but 6036 still available ???

 

If you ran the OC prior to doing the update it should have backed all the cfg entries up and prompted you to restore them on the next run.

Share this post


Link to post
Share on other sites

There is an option in the OPS center to restore and repair  liveries.

Share this post


Link to post
Share on other sites

I installed it over the old 300ER, did a quick test flight no problem.

Ok...thank you ...!!! I did the same. Can you tell me whats new on this version? What was "wrong" with the old one?

Share this post


Link to post
Share on other sites

Thanks guys. 

 

Downloaded and installed the SP and the 300ER latest. Look forward to trying her out over the weekend.

 

Douglas

Share this post


Link to post
Share on other sites

Installed without problems. Uncommanded pitch up on autopilot disconnect is gone. Flaring feels great now! Trim seems much smoother. Thank you PMDG!!!

Share this post


Link to post
Share on other sites

PMDG please check, the SP version seems to be still the "Current with Build: 1.10.6036", thus SP1 and not SP1b.

Thanks,

 

Edward

Share this post


Link to post
Share on other sites

If you ran the OC prior to doing the update it should have backed all the cfg entries up and prompted you to restore them on the next run.

I hadn't done that. I didn't see anything in either SP1b threads about running the OC before the update. It only says to run it afterwards. Nor was I aware that running the OC backed up the aircraft.cfg file.

 

There are aircraft.old files from previous OC runs, but I'm not getting any prompt in the OC to repair the installation, only to delete orphaned texture folders.

 

Edit:

I've manually copied the relevant lines from the backup file for the 200LR to the aircraft.cfg file. Weirdly although that have been changed by the installer (it shows the new version number) the date and time had not changed so it didn't appear to have been modified. Three entries were not in the backup files so I'll have to redo those from scratch.

 

The point remains that although I had backup file there the OC didn't do anything with it.

Share this post


Link to post
Share on other sites

Thanks for the update Robert!  I'm sure glad you were able to figure out what was wrong with Vin's head. :lol:

Share this post


Link to post
Share on other sites

Thanks for the update!

 

Is it really necessary to delete SP1 panel states, or is this an instruction left over from the first SP1 installation?  Looks to me like the PMDG-supplied panel states have not changed since the first SP1.

 

Mike

Share this post


Link to post
Share on other sites

Rob posted a messge the other day saying that  we can just install the sp1b without uninstalling or deleting anything

 

Pierre W

Share this post


Link to post
Share on other sites

What a fantastic thing to see after getting home from school! Can't wait to try it out soon!

Share this post


Link to post
Share on other sites

AWESOME UPDATE!!!! Is it just placebo or is it possible that the 777 now runs a lot smoother???  :ph34r:

Share this post


Link to post
Share on other sites

Thanks for this but i do not see any mention of SP1b for download in the updates page, i believe i still see the initial release of SP1 under the updates page

 

**Update - Browser cache issue i guess, resolved now

Share this post


Link to post
Share on other sites

Just noticed Virtualcdu 777 stopped connecting after I installed SP1B. Was perfect before. Anyone else having the same problem?

Share this post


Link to post
Share on other sites

Thanks PMDG. I can confirm that SDK SP1b works now. Thank you! I am sure that we are closer to having FS2Crew!!

Share this post


Link to post
Share on other sites

Just noticed Virtualcdu 777 stopped connecting after I installed SP1B. Was perfect before. Anyone else having the same problem?

Yes. Same here. It actually does connect, but it only says: "Connected to VA Interface Version...." I've tried uninstalling and reinstalling VA Interface to no avail. This is on the iPad app, by the way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this