Jump to content
Sign in to follow this  
Jim Young

Site Update Tonight

Recommended Posts

AVSIM will undergo a major update tonight starting around midnight EST.  The update is expected to provide some site performance gains.  We will not know for sure until the update has been completed.  There will also be some new features which we will be looking at to add to the site.  During the update, there should be minimal downtime.

  • Upvote 1

Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

I knew something looked a little different this morning...:smile:

Site looks great and appears to be firing on all cylinders. I am experiencing a much improved response time within the forums.

Bravo Zulu to the team for your efforts, nicely done.

Jd

  • Upvote 1

Share this post


Link to post

In my case, my findings were the opposite: I was forced to update my profile, with no workaround in sight (there was no new information to add, so I felt Whiskey Tango Foxtrot :blink:). I mean, I had no way to enter the forums with my username before doing that update. 

18 hours ago, Jim Young said:

The update is expected to provide some site performance gains.  

Didn't see them. Actually, from my end I see site is slower :ohmy:


Best regards,
Luis Hernández 20px-Flag_of_Colombia.svg.png20px-Flag_of_Argentina.svg.png

Main rig: self built, AMD Ryzen 5 5600X @ 4.4 GHz 2x8 GB DDR4-3200 RAM, Nvidia GTX1650 4 GB, 256 GB M.2 SSD (OS+apps) + 1 TB SATA III SSD (sims) + 1 TB 7200 rpm HDD (storage), Viewsonic VX2458-MHD 1920x1080@23-144 Hz, Windows 10 Pro.  Runing P3D 4.5 and MSFS2020 there, rarely going below 30 FPS.

Mobile rig: ASUS TUF FX504GD (Intel i5 8300H @ 2.3-3.7 GHz; 2x8 GB DDR4-2666 RAM; Nvidia GTX 1050 2 GB; 256 GB M.2 SSD + 1 TB SATA III SSD as storage; Windows 10 Home). Running FSX-SE and FS9 there.

VKB Gladiator NXT Premium Left + GNX THQ as primary controllers. Xbox 360 and eDimensional G-Pad Pro wired controllers as standby/travel.

Share this post


Link to post
26 minutes ago, Luis Hernandez said:

In my case, my findings were the opposite: I was forced to update my profile, with no workaround in sight (there was no new information to add, so I felt Bummed out! :blink:). I mean, I had no way to enter the forums with my username before doing that update. 

Didn't see them. Actually, from my end I see site is slower :ohmy:

Patience.   The site is still building some info but should be running smoothly in a short while.  I always just assumed it was my computer being slow.

I did change your wording a bit in your quote that I used.  We get your drift and try to keep it appropriate in the open forum.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
3 hours ago, Luis Hernandez said:

Actually, from my end I see site is slower :ohmy:

It was slow before (relative to other sites) but I agree with you that it seems slower for me now. Perhaps it's taking longer than expected to build the site.

 

 


 i7-6700k | Asus Maximus VIII Hero | 16GB RAM | MSI GTX 1080 Gaming X Plus | Samsung Evo 500GB & 1TB | WD Blue 2 x 1TB | EVGA Supernova G2 850W | AOC 2560x1440 monitor | Win 10 Pro 64-bit

Share this post


Link to post
14 minutes ago, vortex681 said:

It was slow before (relative to other sites) but I agree with you that it seems slower for me now. Perhaps it's taking longer than expected to build the site.

According to our tech, the servers are running at 95% capacity while re-indexing the database. Until that process is done. the site will be running slower periodically...

  • Upvote 1

Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556

Interests: Gauge Programming - 3d Modeling for Milviz

Share this post


Link to post
4 hours ago, n4gix said:

According to our tech, the servers are running at 95% capacity while re-indexing the database. Until that process is done. the site will be running slower periodically...

Thanks for the update.


 i7-6700k | Asus Maximus VIII Hero | 16GB RAM | MSI GTX 1080 Gaming X Plus | Samsung Evo 500GB & 1TB | WD Blue 2 x 1TB | EVGA Supernova G2 850W | AOC 2560x1440 monitor | Win 10 Pro 64-bit

Share this post


Link to post

Where, oh where, did my avatar go?.  Sigh..........Doug


Intel 10700K @ 5.1Ghz, Asus Hero Maximus motherboard, Noctua NH-U12A cooler, Corsair Vengeance Pro 32GB 3200 MHz RAM, RTX 2060 Super GPU, Cooler Master HAF 932 Tower, Thermaltake 1000W Toughpower PSU, Windows 10 Professional 64-Bit, 100TB of disk storage. Klaatu barada nickto.

Share this post


Link to post

Since this morning I have nothing listed under Recent Topics on the main page.  Suggestions?


P8Z77-V PRO | i5 3570K @4.2GHz | 8GB DDR3 | EVGA GTX670 2GB | 500GB Samsung 850 EVO | 250GB Samsung 850 EVO |2TB Seagate | Thrustmaster T16000M HOTAS | CH Yoke | Win 10 1909 build | P3D v.4.5

Tony K.
 

Share this post


Link to post
15 minutes ago, speedyTC said:

Since this morning I have nothing listed under Recent Topics on the main page.  Suggestions?

The AVSIM Tech has been made aware of this.  It should be taken care of shortly.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
13 hours ago, W2DR said:

Where, oh where, did my avatar go?.  Sigh..........Doug

So far you are the first to report this.  Only reason I can think of is the Avatar did not meet size restrictions in the update but then I would expect more reports if that happened.  I checked our logs and could not find a reason.  As I recall, it was a picture of a dog?


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Maybe you can improve the recent topics so that you get a hint of what forum section each topic is posted in when hovering with the mouse over the links.

I've suggested this before and without this function the whole recent topics area is pretty much pointless.

Share this post


Link to post
2 hours ago, neumanix said:

Maybe you can improve the recent topics so that you get a hint of what forum section each topic is posted in when hovering with the mouse over the links.

I've suggested this before and without this function the whole recent topics area is pretty much pointless.

I have often thought we could help ourselves out on that issue when posting new topics.  Example: put a letter(s) code in parenthesis at the end of the topic title.  A code from a predetermined list.  Or even have the system apply the code based on the Forum.  I'd be willing to do this to topics I start.  The appended code would stay with responses as it would be in the topic title.

(XP) xplane
(FSX)
(P3D)
(SS) Screenshots
(PMDG)
(F1)
(RXP)
(VR) virtual reality

etc.........................

Ex:
"Balancing screen brightness between GTN VC and 2D gauges (RXP) "

 

Edited by fppilot
  • Like 1

Frank Patton
MasterCase Pro H500M; Z490 WiFi MOB; i7 10700k 3.8 Ghz; H100i Pro; 32GB DDR4 3600; RTX 3070 TI 8GB; Gold RMX850X PSU; ASUS VG289 4K 27"
Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
22 hours ago, Jim Young said:

So far you are the first to report this.  Only reason I can think of is the Avatar did not meet size restrictions in the update but then I would expect more reports if that happened.  I checked our logs and could not find a reason.  As I recall, it was a picture of a dog?

To be honest Jim it's been so many years since I uploaded it I can't even remember what it was. All I know is that now it's a big "W" :smile:. I'm really embarrassed to ask this but I've spent an hour looking and I can't figure out how to do it.....How the heck do I upload another avatar?..........Doug


Intel 10700K @ 5.1Ghz, Asus Hero Maximus motherboard, Noctua NH-U12A cooler, Corsair Vengeance Pro 32GB 3200 MHz RAM, RTX 2060 Super GPU, Cooler Master HAF 932 Tower, Thermaltake 1000W Toughpower PSU, Windows 10 Professional 64-Bit, 100TB of disk storage. Klaatu barada nickto.

Share this post


Link to post
52 minutes ago, W2DR said:

To be honest Jim it's been so many years since I uploaded it I can't even remember what it was. All I know is that now it's a big "W" :smile:. I'm really embarrassed to ask this but I've spent an hour looking and I can't figure out how to do it.....How the heck do I upload another avatar?..........Doug

Hi Doug,

Up in the upper right of your screen, do the dropdown by your name and go to profile.  Over on the left side will show the blue circle with the W in it.  There should be a little symbol on it to click and upload a new picture for your Avatar.  Hope this helps!   Charlie

  • Like 1

Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...