Jump to content
Sign in to follow this  
David Mills

Post SU11 PMDG Porpoising SOLVED

Recommended Posts

Many PMDG 737 owners have posted messages here and on other forums about how their 737s have been bouncing up and down during flight since the release of SU11. This visual effect can be almost sickening if you happen to be afflicted with this issue.

Earlier today, I read a comment on the PMDG forum that I dismissed at first, but soon realized was the answer to this bouncy problem. The comment warned that all pilot assistance options should be disabled in MSFS when using the PMDG 737. I didn't think I had any pilot assistance options enabled, so this couldn't possibly be the reason my 737 was continually bobbing up and down. Out of frustration I nonetheless checked under Options > Assistance Options > Piloting, and found that my AI Auto-Trim was enabled. Everything else was disabled, and I have no memory at all of enabling the AI Auto-Trim. But there it was On for some reason. I disabled the AI Auto-Trim, and the porpoising immediately ceased.

I have no idea why this problem didn't surface until SU11 nor when or why my AI Auto-Trim was erroneously enabled. It was obviously my own fault. But if you're suffering this bouncy problem with the 737, please do a double check of your pilot-assistance options, even if, like me, you're "certain" they're already off.

  • Like 11
  • Upvote 2

Share this post


Link to post
Share on other sites

Hmm nice find. I'll have a look myself.

Thanks Dave 

  • Like 1

Ron Hamilton

 

"95% is half the truth, but most of it is lies, but if you read half of what is written, you'll be okay." __ Honey Boo Boo's Mom

Share this post


Link to post
Share on other sites
13 minutes ago, fakeflyer737 said:

Hmm nice find. I'll have a look myself.

Thanks Dave 

This may explain why many users suffered this bouncy problem, while others had no issues at all.

  • Like 1

Share this post


Link to post
Share on other sites

Always worth running through your settings after an update. They seem to get reset in odd ways.

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Since SU9, if I correctly recall, I have a checklist whenever I enter MFS, with two items ( MFS Preparation 🙂 )

- Check options under Assiatnce ;

- Choose the correct controller configuration for my stick, HOTAS and Rudder, nbased on the aircraft I'm planning to use in the session.

 Although it is not required AFAIK, I always restart MFS when I want to change an aircraft, or make a new flight even with the same I just used. This was inherited from other versions of the simulators and addons I used in the past. I am sure MFS code is optimized enough and well designed to overcome such need, but... just in case ...

 

  • Like 1

Flight Simulation is the virtual materialization of a Dream...

CFR = Cat Flight Rules... Flying with a Cat in the glareshield - requires special Certification!

Share this post


Link to post
Share on other sites

I have a flight out of Cologne this afternoon so I will check this specifically.

 

  • Like 1

Howard
P3DV4.5, MSFS2020, MSI Mag Z490 Tomahawk MB, i7-10700 CPU @ 4.8ghz, Nvidia RTX3090 GPU, 32gb RAM@3200Mhz, SSD/2Tb+SSD/500Gb+OS, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS, MFG Crosswinds, TQ6 Throttle, Fulcrum One Yoke

Share this post


Link to post
Share on other sites

well, interesting, wanted to check my AI piloting settings as well - though having no issues with the Fenix - and see this -->

Screenshot-1743.png

Assistance Options are set to a "Volocopter" profile and many settings are actually greyed out?! anybody else? Wonder whether the A320 is considered a volocopter nowadays 😉


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 3060 12GB OC, Asus ROG Z490-H, 2 WD Black NVME for each Win11 (500GB) and MSFS (1TB), MSFS Cache and Photogrammetry always disabled, Live Weather and Live Traffic always on, Res 2560x1440 on 27"

Share this post


Link to post
Share on other sites
41 minutes ago, DAD said:

well, interesting, wanted to check my AI piloting settings as well - though having no issues with the Fenix - and see this -->

Screenshot-1743.png

Assistance Options are set to a "Volocopter" profile and many settings are actually greyed out?! anybody else? Wonder whether the A320 is considered a volocopter nowadays 😉

It's an option that devs can force to disable all flight assists on their plane, I wouldn't worry about it.

  • Like 1

Share this post


Link to post
Share on other sites
If anyone wants to have this option turned off for this particular airplane, just make an entry in flight_model.cfg under [flight_tuning] section to show  "disable_assistances=1".
I wonder why they don't have it already implemented, especially when is a known problem with their product.
 

[flight_tuning]

disable_assistances=1
                
modern_fm_only=1

Edited by LRBS
  • Like 1

I9- 12900K- CPU @ 5.0GHz, 64 GB RAM @ 5200MHz, NVIDIA RTX 3090

Share this post


Link to post
Share on other sites

I have the bouncy issue at cruise sometimes and none of my assistance is on. Double checked.  I can be climbing smoothly and as soon as the plane levels out, the bouncing starts.  Same on initial decent, bouncy at cruise then as soon as the decent starts, it stops.  

Share this post


Link to post
Share on other sites
19 minutes ago, tgsweat said:

I have the bouncy issue at cruise sometimes and none of my assistance is on. Double checked.  I can be climbing smoothly and as soon as the plane levels out, the bouncing starts.  Same on initial decent, bouncy at cruise then as soon as the decent starts, it stops.  

Try this please in flight_model.cfg under

[aerodynamics]
fuselage_rigidity = -1
fuselage_inertia    = 0

  • Like 1

I9- 12900K- CPU @ 5.0GHz, 64 GB RAM @ 5200MHz, NVIDIA RTX 3090

Share this post


Link to post
Share on other sites
41 minutes ago, tgsweat said:

I have the bouncy issue at cruise sometimes and none of my assistance is on. Double checked.  I can be climbing smoothly and as soon as the plane levels out, the bouncing starts.  Same on initial decent, bouncy at cruise then as soon as the decent starts, it stops.  

In my case it is an unexpected bounce every once in a while and I think a weather update (abrupt pressure change) is the culprit. All the possible interfering options in the Assistance menu are off.

  • Upvote 1

Menno 

i7-11700, 16GB, 1 TB SSD, 2 TB HDD, RTX 3070, Windows 11, MSFS 2020 DeLuxe, P3D 4.5

Share this post


Link to post
Share on other sites
1 hour ago, LRBS said:

disable_assistances=1

 

1 hour ago, LRBS said:

fuselage_rigidity = -1
fuselage_inertia    = 0

Tried these suggestions in the Milviz 310 and it seems to have made a difference, albeit I've only done one flight. But the porpoising is no longer there  so it's a keeper.

  • Like 1

-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...