Wiss

Blurries continue with P3D v4.4

Recommended Posts

Hello everybody

Today I downloaded and upgraded Prepar3D from 4.3 to 4.4 by using the tutorial posted in this forum. I updated all client, content and scenery. In the following link I described many problems with blurries that started when I upgraded from 4.2 to 4.3.

https://prepar3d.com/forum/viewtopic.php?f=6322&t=120861

I had high hopes that 4.4 would solve these problems, but unfortunately they continue. I attach here a screenshot of a freshly loaded scenario, where I haven't moved from the starting place, but still blurry textures can be seen.

Any ideas?

AmaYoA3.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is a real bummer. I was hoping they would resolve the blurries issue. 

Share this post


Link to post
48 minutes ago, Wiss said:

Any ideas?

 

What are your specs?   Resolution?   Refresh rate?

  • Like 1

Share this post


Link to post

'Blurries' doesn't have to be P3D's fault! But I guess (as usual) that it's easier to be gunning for the software developer, than to look inwards with a critical eye... 

It could just as easily be contributed to other factors, including bottlenecks in software and/or hardware setup. Without knowing your specs and setup, it's difficult to advice you effeciently...

  • Like 6

Share this post


Link to post

You can do this:

put this line in your prepar3d.cfg with a text editor in the TERRAIN section of the file:

[TERRAIN]
TEXTURE_SIZE_EXP=10

 

You can find the prepar3d.cfg here: c:/user/AppData/roaming/Lockeed Martin/Prepar3d v4/prepar3d.cfg

 

Be Aware that you need more Memory on your graphic gard with this Setting then without it

Share this post


Link to post

Anyone else notice you can't read the text in the upper left of the image?  It's all blurred.  I've checked mine and it's crystal clear, easy to read.

  • Upvote 1

Share this post


Link to post

That is due to the compression of the saved image.

Share this post


Link to post

lol no blurriness on my 4k set

Share this post


Link to post
2 hours ago, redchiefnr1 said:

You can do this:

put this line in your prepar3d.cfg with a text editor in the TERRAIN section of the file:

[TERRAIN]
TEXTURE_SIZE_EXP=10

 

You can find the prepar3d.cfg here: c:/user/AppData/roaming/Lockeed Martin/Prepar3d v4/prepar3d.cfg

 

Be Aware that you need more Memory on your graphic gard with this Setting then without it

I also used this "recommended tweak with =9 instead of 10. I just saw that this tweak has bin remonved from the official Learning Center P3D at "Getting Help - Advanced Configuration". There are much less "tweaks" as before 4.4 came out. Did you noticed it? I don´t know if this TSE Tweak bacome Useless. Someone else know? Regards, Marcus

Share this post


Link to post
7 hours ago, Wiss said:

Hello everybody

Today I downloaded and upgraded Prepar3D from 4.3 to 4.4 by using the tutorial posted in this forum. I updated all client, content and scenery. In the following link I described many problems with blurries that started when I upgraded from 4.2 to 4.3.

https://www.prepar3d.com/forum/viewtopic.php?p=185309#p185309

I had high hopes that 4.4 would solve these problems, but unfortunately they continue. I attach here a screenshot of a freshly loaded scenario, where I haven't moved from the starting place, but still blurry textures can be seen.

Any ideas?

AmaYoA3.jpg

What are your PC specs

Share this post


Link to post

To test : switch from unlimited to lock to whatever fps (or the reverse but go from one to another).

Share this post


Link to post

Most like you have something slowing down your video card, in hence why your red text is also blurry.

Are you using Nvidia inspector? have you also updated your video card to latest drivers?

Regards,
S.

Share this post


Link to post

I look at the original image provided, which is at 1920x1028... the entire image is fuzzy.  Even the aircraft.  If they had a higher resolution image and this one is compressed down to HD size... I still would not expect the blurriness I see in the image.

Share this post


Link to post

Seems there is also no autogen loading. I had this issue and updating orbx libs solved it

Edited by ckyliu

Share this post


Link to post
9 hours ago, redchiefnr1 said:

You can do this:

put this line in your prepar3d.cfg with a text editor in the TERRAIN section of the file:

[TERRAIN]
TEXTURE_SIZE_EXP=10

 

You can find the prepar3d.cfg here: c:/user/AppData/roaming/Lockeed Martin/Prepar3d v4/prepar3d.cfg

 

Be Aware that you need more Memory on your graphic gard with this Setting then without it

WOOOH there son.

youll need a gfx card with a quite a  bit of vram for that.  isnt it 6gb at least for exp=10 ?

 

Edited by tooting

Share this post


Link to post
2 minutes ago, tooting said:

isnt it 6gb at least for exp=10 ?

You should have AT LEAST 8 GB, better more.

Share this post


Link to post
2 minutes ago, JoeFackel said:

You should have AT LEAST 8 GB, better more.

8 sorry, i knew it was either 6 or 8.

 

6 is for exp=9 ?

Edited by tooting

Share this post


Link to post

Still no clarity on the OP's PC spec or settings makes this a pointless thread and a rather blind diagnosis

  • Like 1
  • Upvote 2

Share this post


Link to post

If you have Hyper-threading capabilities, turn if off in the BIOS.  It made things crystal clear using the i7 8086K CPU.

Share this post


Link to post

ive also found removing an incorrect affinity mask (which people on here are obsessed about, its the new wing flex) could help, as well as turning off hyper threading 

  • Like 3

Share this post


Link to post
4 hours ago, tooting said:

8 sorry, i knew it was either 6 or 8.

 

6 is for exp=9 ?

 

Doesn't really matter. When I had SLI 1080TIs I still left it at 9 to get better performance with high settings in areas like NYC with lots of addon airports.

On my 27" Dell the texture sharpness difference is negligible on 9 compared to 10.

If you are a GA Photoreal Mega Scenery guy than I could understand wanting 10.

But with FSGlobal '18 and a full Orbx Suite complimenting it with lots of autogen and high res mesh, the exp 9 works very well IMO.

Edited by American 833 Heavy

Share this post


Link to post

About my system specs, I have 32 GB of RAM, an Intel i7-4770k quad-core @ 3,5 GHz (without overclocking) and a GTX 970 with 4 GB. Besides, I run my simulator in a 5 TB Toshiba drive with 7200 RPM. I used the exactly same hardware when previously using P3D v3 without any problems. I use Windows 10 64-bit Pro with all its updates.

The video card is up to date, and I use nvidia Inspector too. I have my FPS limited at 60.

The text looks horrible because of the tool that I used to take the screenshot, but in the simulator it looks fine. I will try the suggested adjustments as soon as I get home and I will get back to you. Thanks

Share this post


Link to post

If you have an 4770k you should first OC it. I got mine easily to 4.4.

  • Upvote 1

Share this post


Link to post

Careful with the Texture...=10 setting..

Your video memory is not sufficient to support that.

  • Like 3

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now