Jump to content

Sign in to follow this  
Bert Pieke

Vertx DA62 has launched!

Recommended Posts

I have just purchased this aircraft based on the posts in this forum and RealAirs fantastic reputation.

I have two immediate questions, will there be a Vertxsim support forum and can anyone point me to a quick reference Normal Operation Checklist, and I don't mean the DA62 Operations manual, I can't imagine anyone uses this while flying the RW DA62 ?


Glen Coyne
 

Share this post


Link to post
7 minutes ago, pedwards said:

I'm having issues also. I can power the aircraft electrics, but the engine master switches will not move?. Any ideas?

 

 

Same issue here. I can power up but the engine master switches seem to be stuck in the down/off position. 

Installed in default location, AV disabled, credentials entered.

Edited by charliewards
Added info

Share this post


Link to post
8 minutes ago, GAJ52 said:

I have just purchased this aircraft based on the posts in this forum and RealAirs fantastic reputation.

I have two immediate questions, will there be a Vertxsim support forum and can anyone point me to a quick reference Normal Operation Checklist, and I don't mean the DA62 Operations manual, I can't imagine anyone uses this while flying the RW DA62 ?

The quick reference Checklist Sean left away to be able to release "in time". Will follow soon. Imo.


Rüdiger ("Rudi") Heilig

My videos "Vertx DA62 - in detail - in a nutshell": https://www.youtube.com/channel/UCYDO8_1njznTbsyJKEr3X2g

All my postings and other publications reflect my personal view only

 

Share this post


Link to post

Those who have a stuck master switch, what version of P3D v4 and have you tried uninstalling and re-installing?

Share this post


Link to post

Hi DJJose,

 

4.4, yes uninstalled and install with AV off, same results.

If it helps I'm also using the following hardward;

Warthog HOTAS

 

Edited by pedwards

Paul Edwards

Share this post


Link to post
6 minutes ago, pedwards said:

Hi DJJose,

 

4.4, yes uninstalled and install with AV off, same results.

If it helps I'm also using the following hardward;

Warthog HOTAS

 

 


Paul Edwards

Share this post


Link to post

Engine master switches

1 - what happens when you load aircraft again?

2 - you might try this: shut down P3D or load the default piper cub. Open DA62 config tool. "Cockpit state on load": change to another state - save. change back to first desired state - save - load P3D/DA62 again

Does this help?


Rüdiger ("Rudi") Heilig

My videos "Vertx DA62 - in detail - in a nutshell": https://www.youtube.com/channel/UCYDO8_1njznTbsyJKEr3X2g

All my postings and other publications reflect my personal view only

 

Share this post


Link to post

I'd recommend making sure that the default scenario includes a default aircraft with the battery and master avionics switches on.  If not, try loading a default acft, switch the battery on there, and then switch to the DA-62.

Regards

 

  • Like 1

Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

1 - what happens when you load aircraft again?

Same result

2 - you might try this: shut down P3D or load the default piper cub. Open DA62 config tool. "Cockpit state on load": change to another state - save. change back to first desired state - save - load P3D/DA62 again

Same result. If I use the config tool to set as engines running the A/C loads with engines running but stop within a few seconds


Paul Edwards

Share this post


Link to post
20 minutes ago, DJJose said:

Those who have a stuck master switch, what version of P3D v4 and have you tried uninstalling and re-installing?

Uninstall/install fixed it. Thanks!

Share this post


Link to post

Found the reason! I have the Logitech switch panel and the Mag switch was off. It seems the Start switches are seen as mags.

Thank you for your help. Great aircraft.

Edited by pedwards

Paul Edwards

Share this post


Link to post

Hi all - I think I fixed my issue as it seems like it was a panel state problem.  The very first time I loaded the aircraft in I was able to power up the electrical just fine.  I had the aircraft sitting there with avionics powered on but engines not running as I was reviewing the user manual for 20-30 minutes.  I am thinking that maybe I killed the battery and it was defaulted to the 'Remember' panel state.  The odd thing is that changing the panel state in the configurator back to 'Ready for Flight' or 'C&D' did not fix anything at that point.  It's almost like the panel state was stuck in 'Remember' which may have been a dead battery state for me.  I uninstalled for a 3rd time..but this time I deleted the Vertx DA-62 folder that gets left behind in the default install location.  Once I installed again it seems everything works again AND I got the engines running!  I now have it set for 'Cold and Dark' and my couple of tests show that it seems to be working!   Took it for a spin and oh my.....this thing is wonderful. 

Edited by Flic1
  • Like 1

Eric

P3D v5 & MSFS   i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post

I like most don't really care about SIDS/STAR for this category of aircraft, but after installing fsAerodata navdata I get this presentation when inputting an approach at my home airport, YMMB:

31389931787_f57fa095c6.jpg

There should only be 1 NDB approach listed, as the approach is a circling approach and is not aligned with any runway. I installed fsAerodata "by the book", so I can only assume that is the cause.

Otherwise, I love this aircraft, it is brilliant and a worthy stablemate to my Turbine Duke.

 

PS I also love the keyboard entry ability on the G1000 - I always turned off G1000's because of the fiddly mouse manipulation required. Great touch!

Edited by DavidP

David Porrett

Share this post


Link to post

Any of you have issues with the nose wheel steering?  I get almost zero rudder movement on the ground and therefore almost zero nose wheel steering control.  I also find the aircraft needs a ton of power on the ground to start rolling.  Any ideas?


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,930.00 of $25,000.00 Donate Now
×
×
  • Create New...