Jump to content
Sign in to follow this  
Treetops45

Connection Dropped/Switched to Offline Mode?

Recommended Posts

Anyone else  getting this today?

Have not had this message since SU10, until today, but flights in USA, Canada & Europe all interrupted.

Located NJ.

T45

Edited by Treetops45

Share this post


Link to post
Share on other sites

Haven't flown anywhere today but it was happening repeatedly yesterday. I just hit OK and less than a minute later got the connected window. Repeat. Repeat.


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
Share on other sites

Yep had 3 disconnects at the start of a flight, but then it rectified itself.

MS Server issue I guess.


System: i7-10700K, 32GB RAM, RTX2070S 8GB, 1TB SSD, 2 TB HDD, Win10 64bit Home

Share this post


Link to post
Share on other sites

Happens every once in a while (multiple times over a certain time period), it's a server issue.

Share this post


Link to post
Share on other sites
5 minutes ago, Fiorentoni said:

Happens every once in a while (multiple times over a certain time period), it's a server issue.

Do you mean MSFS servers or ISP servers?

T4

Share this post


Link to post
Share on other sites

Happened to me yesterday. It sucks because it turned off photogrammy, and what I didn't realize is that going into settings and turning it back on takes a good 5 minutes of time, and it doesn't fix stuff like jetways and airport buildings, so I had to use airstairs at my destination instead of gates. 😕


Take-offs are optional, landings are mandatory.
The only time you have too much fuel is when you're on fire.
To make a small fortune in aviation you must start with a large fortune.

There's nothing less important than the runway behind you and the altitude above you.
It's better to be on the ground wishing you were in the air, than in the air wishing you were on the ground.

Share this post


Link to post
Share on other sites
2 minutes ago, Treetops45 said:

Do you mean MSFS servers or ISP servers?

T4

msfs servers..

 


spacer.png

Bob Cardone         MSFS 2020 , Fenix A320, Milviz C 310 , Kodiak , Simple Traffic  

TrackIR   Avliasoft EFB2    FSI Panel  ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, Treetops45 said:

Do you mean MSFS servers or ISP servers?

T4

MSFS probably, like they always do.

Share this post


Link to post
Share on other sites

They need to be saying "our bandwidth is to,o low" rather than "your bandwidth is too low".

I've had a few of these in the last couple of days but they usually rectify in a few seconds.  I notice it seems to happen more when I am using a high LOD - not sure if this is co-incidence or whether anyone else has observed this.

  • Like 1

Ryzen 5600X, AM4, 6 Core 12 thread - Nvidia 3080 - 32 Gig DDR4 RAM - Windows 11 64 bit MSFS 2020 Premium Deluxe Edition Resolution 2560 x 1440 (32 inch curved monitor)

Share this post


Link to post
Share on other sites

Happened to me four times today while downloading the WU11 (Marketplace greyed out). Very annoying. Using the US East MSFS Server

Edited by edpatino

Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites

I can't even get the sim load right now.  Steam keeps saying "connection issue".

What word not allowed.


Aaron Ortega

Share this post


Link to post
Share on other sites

Perhaps they are shutting down the servers to prevent more people seeing the cancerous CN Tower? 🤔

Edited by Cpt_Piett

i9-12900KF @ 5.1GHz | MSI Trio Gaming X RTX4090 | G.Skill Trident Z5 32GB DDR5 | MSI MPG Z690 Carbon EK X | WD Black SN850 2TB | LG 77" OLED | Thrustmaster Hotas Warthog | MFG Crosswind pedals |

“Intensify the forward batteries. I don’t want anything to get through”

https://www.youtube.com/@captainpiett765

 

Share this post


Link to post
Share on other sites
28 minutes ago, Cpt_Piett said:

Perhaps they are shutting down the servers to prevent more people seeing the cancerous CN Tower? 🤔

LOL. Gotta love Photogrammetery (or however it's spelt).

I have had this "offline" message today also. Then it tried to log me in on my XBOX - except I don't own an XBOX...grr


FlightSim UK - Live To Fly

FSUK.jpg

Share this post


Link to post
Share on other sites
2 hours ago, edpatino said:

Happened to me four times today while downloading the WU11 (Marketplace greyed out). Very annoying. Using the US East MSFS Server

Anyone tried getting off the US East Coast server & joining a different one?

Or are they all concurrently constipated?

T45

Share this post


Link to post
Share on other sites

Not only have I been experiencing the disconnection issue, but I also got a weird message saying that my bandwidth was not good enough for photogrammetry download...........in spite of having a 1GB fiber service running smoothly.

Something got wonky!

Dennis


Sincerely,

Dennis D. Müllert

System Specs: Motherboard:  Gygabyte Aorus Z390 Master.  CPU: Intel 9th Gen Core i9 9900kf Eight-Core 3.6Mhz overclocked to 5Mhz.  Memory:  64GB Corsair DDR4 SDRAM 3200MHZ RGB.  GPU: 11GB GeForce RTX 2080Ti FTW3 Hybrid.  Monitor: Viotek 34" curved GNV34DBE.  Power Supply: 1000 Watt Power supply. HD 1: 1TB Samsung 9780 EVO Plus NVMe SSD.  HD 2: 2TB Samsung 860 EVO SATA SSD

Flight Sim Hardware:  Joystick: Thrustmaster T16000M.  Rudder Pedals: Thrustmaster TPR Pendular Pedals.  Yoke: Honeycomb Alpha.  Throttles: Honeycomb Bravo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...