Jump to content

Archived

This topic is now archived and is closed to further replies.

w6kd

P3D V2 Master Compatibility List (Closed)

Recommended Posts

A2A Piper Cub no longer works in P3Dv2.1.  No prop animation.  C172 still seems to work.  

 

 

I can confirm that after installing the Full version of 2.1 that the A2A Piper Cub prop animation no longer works (and I did a complete reinstall of everything).

 

The A2A C172 works perfectly (even with VC mipmaps now checked), except for the fact that its beacon light no longer works for me.

 

For me the A2A Cub with Accusim works perfectly in p3DV2.1.

I did not install it via the exe-file but did a simple copy/paste of all the A2A Piper folders from the FSX-Airplanes folder into the P3D2.1-Airplanes folder and a copy/paste of the A2A folder (= Accusim) from the main FSX folder to the main P3D2.1 folder. As said, this works like a treat in my installation of P3D2.1

 

Cheers, Wolfgang

Share this post


Link to post

Hello!

 

 

Weather Add-Ons: PILOT'S FS Global Real Weather is P3D V2.1 compatible since build 016 end of January.

 

Pls amend master list.

 

THX!

 

Stefan Schaefer


Stefan Schaefer

PILOT'S GesmbH

C.E.O.

http://www.fsim.net

pilots.jpg

Share this post


Link to post

Has anyone experienced issues with having fsx and pr3d on same drive?

Share this post


Link to post

I have them on the same drive and haven't had any problems at all.

 

I prefer P3D, but only have approved addons installed.  I still use FSX when aircraft/scenery is important for the chosen flight.

 

Jim


Asus Rog Maximus VIII Hero, i7-8700k 4.8GHZ, Corsair H100 cooler, 32GB Corsair Vengeance 2666, GTX2080ti 11GB, Win10 HP 64-bit, 3 Monitors "19-22-19", Vive Pro Headset.

Share this post


Link to post

 

Pls amend master list.

 

 

+1.  The list is in serious need of an update - a fair amount has changed since 2.1 was released.



Alan Ampolsk

"Ah, Paula, they are firing at me!"
-- Saint-Exupery

Share this post


Link to post

This list needs updating for Prepar3D Version 2.1. Not just that, add whether ProATC X is compatible to Prepar3D V2 or not.


Júnior Silva

Share this post


Link to post

Recommend after the next release to scrap this or at least reset it so that we can see what works after the dust settles.

Share this post


Link to post

 

 


Multi Crew Environment--works with new P3D2 compatible installer

 

Just a precision...

 

The official name is "Multi Crew Experience" voice control for P3D (V1 & V2), FSX & FS9

 

Thank you

Share this post


Link to post

Just a precision...

 

The official name is "Multi Crew Experience" voice control for P3D (V1 & V2), FSX & FS9

 

Thank you

Thank you for updating MCE to work with P3DV2 :) 

Share this post


Link to post

This list needs updating for Prepar3D Version 2.1. Not just that, add whether ProATC X is compatible to Prepar3D V2 or not.

I forgot to mention to add the UK2000 scenery and Active Sky Next for P3DV2 or V2.1 (the later has a beta version for it, you can find it here http://www.hifitechinc.com/downloads).


Júnior Silva

Share this post


Link to post

Hello !

You can add Voxatc 6.34, it's working fine !


 

i9 9900 K 5.2 Ghz HT off 32 Gb DDR4 @ 4 Ghz CL17-19-19-44 Team Group Xtrem Asus Maximus Formula XI W10 64 bits pro sur Samsung 960 EVO M2, 2 ème Samsung 960 EVO M2 , RTX 2080 Ti Palit Power supply Corsair 1500 W Gold Screen ACER 28 inches 4K G-SYNC 
Gigabyte 3d mars WC THERMALTAKE WATER 3.0 RIING RGB 360

Share this post


Link to post

I forgot to mention to add the UK2000 scenery and Active Sky Next for P3DV2 or V2.1 (the later has a beta version for it, you can find it here http://www.hifitechinc.com/downloads).

Also, add some information about Prepar3d Version 2.2 on the list (it was released yesterday).


Júnior Silva

Share this post


Link to post

Some updates based on a fresh install of P3Dv2.2

 

A2A C172 Trainer - New Installer works without any of the listed work arounds in P3Dv2.2. Just point the installer at the p3Dv2 folder.

OrbX PNW - Has a new installer (1.8) and works without migration tool. EMT may violate EULA (unconfirmed but thought I'd give a heads up since someone mentioned it to me).
Master List of Compatible OrbX products can be found HERE

A2A Accufeel v2 - Does not work with default installation procedure. Works with EMT though.

Thank you for this list.
It's been really helpful in my transition to P3D.

Share this post


Link to post

Add the Feelthere Phenom 100, working very well in 2.2

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,500.00 of $25,000.00 Donate Now
×
×
  • Create New...