Jump to content

Archived

This topic is now archived and is closed to further replies.

Mazo

P3D V2 Hotfix 2.5.12945.0.

Recommended Posts

How's the night lighting in the Cockpit ?

Share this post


Link to post

OK you chaps have convinced me to download the latest hotfix...now if it goes wrong they'll be hell and beer to pay :D

Share this post


Link to post

I too am about to install the latest hotfix. Before doing so, however, does anyone know if the Garmin GTN 750 works, and if not, have they posted a new installer on the website? No mention on their website about any such updated installer, not even that it's needed or in the works.

 

Thanks,

Robert


Robert Chartoff

Share this post


Link to post

I too am about to install the latest hotfix. Before doing so, however, does anyone know if the Garmin GTN 750 works, and if not, have they posted a new installer on the website? No mention on their website about any such updated installer, not even that it's needed or in the works.

 

Thanks,

Robert

 

I use a fair amount of addons and the only one that doesn't seem to be working properly for me is the Flight1 GTN. There's rumours that they're gonna push out V5 soon so maybe they're waiting for that. Probably just speculation though.

Share this post


Link to post

Thanks for the input. I'll try and be patient as I don't want to be left without it.

 

Robert


Robert Chartoff

Share this post


Link to post

Okay, checks completed. There's no difference for FSUIPC4.DLL between 12944 and 12945. I only need to make the installer recognise the new version number. That'll be in FSUIPC 4.939j which I'll release when I've checked it with the upcoming revised FSX-SE beta.

 

Pete

 

I just re-installed P3D2.5 with the latest hotfix. I'm also running FSX side by side. Installed the latest version of FSUIPC and can't get my registered version to work i.e. it always displays my P3D FSUIPC as unregistered (yet its registered under FSX). I tried re-intering my registration at installation,deleting registration and also tried buying a new licence. No joy

 

edit: copying the FSCUIPC4.key file (from FSCUIPC module folder) from FSX to P3D corresponding folder seemed to have solved the problem


_______________________
win 10x64 - Asus Rampage V Extreme - I7 5930K@4.5Ghz - Samsung 850 pro SSD - RAM Corsair 32GB DDR4 2800 - Corsair H100i - Asus Geforce 1080 ti - Philips BDM4065UC 4K monitor - oculus rift cv1 and a few other goodies

Share this post


Link to post

I just re-installed P3D2.5 with the latest hotfix. I'm also running FSX side by side. Installed the latest version of FSUIPC and can't get my registered version to work i.e. it always displays my P3D FSUIPC as unregistered (yet its registered under FSX). I tried re-intering my registration at installation,deleting registration and also tried buying a new licence. No joy

 

edit: copying the FSCUIPC4.key file (from FSCUIPC module folder) from FSX to P3D corresponding folder seemed to have solved the problem

 

Sorry about that. It was as silly bug which crept into the April 1st release of the Installer. It always creates the registration file in the first sim it installs for, then copies that to the others at the end. That last action went awry.

 

Fixed in new upload a while ago.

 

Pete


Win10: 2004 19041.264
CPU: 9900KS at 5.5GHz
Memory: 32Gb at 3900 MHz.
GPU:  RTX 24Gb Titan
2 x 2160p projectors at 30Hz onto 200 FOV curved screen

Share this post


Link to post

Thanks a lot Pete ! Have a great Easter weekend


_______________________
win 10x64 - Asus Rampage V Extreme - I7 5930K@4.5Ghz - Samsung 850 pro SSD - RAM Corsair 32GB DDR4 2800 - Corsair H100i - Asus Geforce 1080 ti - Philips BDM4065UC 4K monitor - oculus rift cv1 and a few other goodies

Share this post


Link to post
Guest

The new ASN works fine with 12945.  The only issue I've had with 12945 is Vsync didn't work initially ... it could also be a side affect of running the Optimize_Parts on the Twin Otter.  I've since set Optimize_parts back to 0 and haven't encountered a Vsync issue since.  I've never experience the frame rate improvement like others have suggested so leaving it off.

 

Not making any revelations, just passing along info ... it needs further investigation, but right now I really just want to fly, so I'm flying Antarctica in the Twin Otter - ASN working great.

 

Cheers, Rob. 

Share this post


Link to post

My screen is now black when I try and select my aircraft. 

 

When I start the sim, I am missing scenery: 

 

 

Capture2.jpg

 

 

I have rebuilt the shader folder.

Help...


Soarbywire - Cockpit building simulation news and resource. Fly the Jeehell Flight Management and Guidance System. A free A320 avionics suite for cockpit builders and aviation enthusiasts. 

Share this post


Link to post

I can't even download the hotfix, keeps saying I need to be logged in even though I am, tried logging out then back in, tried different browser, even restarted PC. Still no joy, anyone got any ideas?


Steve Whiterod

flyuk_sig.php?id=UKV1394

capt_b747.png

Share this post


Link to post

Any idea what that means exactly?

I'm still having the hope that Aerosoft lights will be fixed someday...

 

Maybe they have fixed the bug that default lights lost the bloom inside of a specific radius around the aircraft?

 

You sure its a problem with the Airports? I've used several Aerosoft Airports in both FSX and P3D and it has worked perfectly fine. Also, I have managed to change runway lights texture using REX. I don't like the default lightning that comes with the airport. REX has much better and smaller textures both for runways and PAPI lights. 

 

Anyway, I did not have this problem in either 2.2 or 2.3. Then I went back to FSX:STEAM so I didn't test P3D v2.4. Now, in 2.5, I get this problem as well. Have a thread over here:

 

http://forum.avsim.net/topic/466134-over-dimensioned-runwaypapi-lights-fix/


38.jpg

Brynjar Mauseth 

Share this post


Link to post

Who will bring the movie because I sure have all popcorn we could possibly want :wink:

 

Never seen these kind of stupid looking clouds before and this was right after I installed this latest P3D update. Also did clear the Shader cache after copying the new files in place since I noticed the Shader folder was included in the update.

 

Not sure if these clouds have anything to do with the update but as said, never seen it like this before and using the same clouds and the same wx engine with all the same settings and after I reverted back to the old version the clouds look maybe not perfect but way better than these seen below.

 

Anyone else noticed this after applying this latest P3D fix/version?

 

Popcorn%20clouds.JPG


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,150.00 of $25,000.00 Donate Now
×
×
  • Create New...