Sign in to follow this  
Sesquashtoo

New ORBX library file released that fixes Migration issues with new Central version also released

Recommended Posts

Released an hour ago.

 

One post stated that it fixed the user's migration issues.  There appears to also be a new Central version that has a FORCE MIGRATION button under the Trouble Shooting section.

 

I'm waiting until I read that there are many others that now have a pristine and blurry-free/ Land Class error-free Migration to unified LC.

 

Information Capture for those not able to access the forum:

 

Hi all,

 

Orbxlibs 160708 is now available and with it the updated files to fix missing unifiedLC textures. This update will rectify morphing issues that have been reported.

 

To update, please do the following:

 

Step 1. Ensure you have the latest version of FTX Central (v2.1.6031.32439) and the Orbx Libraries (160708). When you start FTX Central you should be prompted to download both of these (or use the full Orbx Libraries installer from the Support page)

 

Step 2. Restart FTX Central.

 

Step 3. Go to Settings -> Troubleshooting -> Force Migration. This will re-start the migration process, automatically using the files from the updated Orbx Libraries. Any issues with the migration should now be resolved (try checking in your simulator).

 

 

Any takers? : :hi:

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I will wait a couple weeks and see what the results are before I even think about reinstalling Orbx.

 

Noel

Share this post


Link to post

I'm doing the updates now. Will check in Sim and do a flight I know was bugging out with the migration of ORBX sceneries and get back to you.

Regards,
Jordan

Share this post


Link to post

Released an hour ago.

 

Any takers? : :hi:

 

Thanks for heads up

Share this post


Link to post

Thanks for heads up

Hold off, Rich...there's been a few posts already on their Central 2 forum that said things are still screwed up....Central won't load, blah, blah...missing files...software execute exception issues.....

 

Wait for a couple of weeks to be sure....

Share this post


Link to post

Hold off, Rich...there's been a few posts already on their Central 2 forum that said things are still screwed up....Central won't load, blah, blah...missing files...software execute exception issues.....

 

Wait for a couple of weeks to be sure....

 

Thanks Buddy thats not good - I'm thinking this is a bigger problem than first expected what I mean is to fix these problems new adjusted installers of the Orbx products might have to re-downloaded - could be wrong well see

Share this post


Link to post

Thanks Buddy thats not good - I'm thinking this is a bigger problem than first expected what I mean is to fix these problems new adjusted installers of the Orbx products might have to re-downloaded - could be wrong well see

....just goes once more, to have the need for a complete system back-up...one that you can run to with things go SOUTH...and fast...

 

I'm just about ready to make a new System Image for all my flight sim drives, as I have loaded in more scenery and texture files....never procrastinate on a System Image File! :))))

 

Cheers,

Share this post


Link to post

have downloaded and updated,( not run the force migration tool) seems ok. only have ftx Australia and so cal.

 

bob

Share this post


Link to post

I'm in no rush to migrate.

Will do so when it is the only option to go forward.

Share this post


Link to post

have downloaded and updated,( not run the force migration tool) seems ok. only have ftx Australia and so cal.

 

bob

To 'fix' the problems, you HAVE to force migration, so it will read the new files embedded in the new Lib file.  

Share this post


Link to post

To 'fix' the problems, you HAVE to force migration, so it will read the new files embedded in the new Lib file.

ok thanks , just applied that.

 

bob

Share this post


Link to post

Installed both updates, carried out forced migration and then ran the troubleshooter. All OK.

 

I think everything will be fine as long as the original files are where they should have been under the old Orbx file structure.

 

It seems that if the original migration went wrong, then the files are still present in the older location and can be copied again through the forced migration.

Share this post


Link to post

No problem with the new update at my end, but do have one question to ask. The update has taken around 2gb of HD space, I though this new update was meant to replace some of the textures not add more, anyone know what is going on there?

 

Marcus

Share this post


Link to post

I started the update process by starting the download for new libs to be followed by the FTX central download. My mouth dropped when I saw the size of the download! The estimated time for the download seemed to vary from 30 minutes to 10 hours!!! Fortunately I had not presses the " start install" yet so I cancelled the download so I could find out what is going on.

 

Thanks for the heads up; like you I don't want to mess up FSX!

 

Airbus

Share this post


Link to post

will wait 3 months or so..no hurrry

Share this post


Link to post

I started the update process by starting the download for new libs to be followed by the FTX central download. My mouth dropped when I saw the size of the download! The estimated time for the download seemed to vary from 30 minutes to 10 hours!!! Fortunately I had not presses the " start install" yet so I cancelled the download so I could find out what is going on.

 

Thanks for the heads up; like you I don't want to mess up FSX!

 

Airbus

 

No reason to go thru that lengthy process at all - this works perfectly if you follow these instructions 

 

1. Update FTXCentral from inside FTXCentral 

2. Shut down FTXCentral 

3. go to Orbx site under support menu download the libraries from there use the googledrive link - hit download anyway done then install libraries

4. open FTXCentral - Settings - Trouble Shooting - Force Migration - Let it do its thing dont touch nothing until its completley done there will be more than 1 screen so wait

5. Then you can go to: C:\P3D\ORBX\Troubleshooter  launch the MigrationTroubleshooter.exe file as admin bang it wil ltell you if all is well or not - red bad - green good

Share this post


Link to post

Worked as stated, no issues so far and only took a couple mins  :smile:

 

Good tip Rich.

 

JD

Share this post


Link to post

Worked as stated, no issues so far and only took a couple mins  :smile:

 

Good tip Rich.

 

JD

 

Welcome Jim - yes pretty painless - seems its working well now - some never really had issues like me but i do notice LC placements looks much better so I guess I had issues just didnt notice it at the time 

Share this post


Link to post

some never really had issues like me but i do notice LC placements looks much better so I guess I had issues just didnt notice it at the time

[/quot e]

Same boat as you Rich didn't notice anything amiss after I did the migration when it came out, be interesting  to see  the results  after I install the latest libs  and  check he results. 

Share this post


Link to post

Same boat as you Rich didn't notice anything amiss after I did the migration when it came out, be interesting  to see  the results  after I install the latest libs  and  check he results. 

 

Yes Pete give it a go wont hurt - seems solid

Share this post


Link to post

Yes Pete give it a go wont hurt - seems solid

 

 

Thx for that Rich just visited ftx  forum  seems  everyone  is  having  success other  than downloading  the libs  ; 0        

Share this post


Link to post

Thx for that Rich just visited ftx  forum  seems  everyone  is  having  success other  than downloading  the libs  ; 0        

 

Welcome Peter I always like to run the latest and greatest - you never know what you might be missing   :wink:

Share this post


Link to post

Had one short flight without blurries

 

So far, so good, maybe...

 

Ran the troubleshooter after upgrading and rerunning the forced migration again.

 

All is green with it correctly identifying all the regions. However even though it mentioned the European OpenLC product as installed it did not mention NA Alaska/Canada OpenLC whatsoever 

 

According to the new ORBX Central it shows it in the installed list along with all the other Global products, even though it's  not treated individually in the diagnostic tool.

 

Has anyone else have that happen, or I should say, not happen?

 

Kind regards,


Welcome Peter I always like to run the latest and greatest - you never know what you might be missing   :wink:

 

Nah, What's the fun of that? Watching others put their toes in to see if they get bitten off! Might as well jump in and drown than sit on the side and miss out on all the mis-adventure!

Share this post


Link to post

I am most fortunate according to what I see in the link. Mine was all green like I said, except for the missing NA Alaska/Canada OpenLC not mentioning being migrated. Counting my lucky stars, maybe...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this