Sign in to follow this  
Richard Sennett

X-Plane PB8 is out

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Umm 100% increase in FPS from one beta to the next in 24 hours?

Share this post


Link to post
Share on other sites

I get a CTD with PB8. Automatic crash report sent. It happens while the flight is loading. I tried a few airports with the C172.

Share this post


Link to post
Share on other sites

That's really quite the moon. Was like a cars headlights in my eyes the whole time climbing out. Really highlights the pretty night sky banding.

 

moon_zpskbzug1sp.jpg

 

And from the ground. Is anyone else seeing this, or is it a problem just at my end?

 

moon2_zpsjdthgusj.jpg

Share this post


Link to post
Share on other sites

I get a CTD with PB8. Automatic crash report sent. It happens while the flight is loading. I tried a few airports with the C172.

Did you try deleting your preferences file and retrying?

Share this post


Link to post
Share on other sites

There indeed is something here in regards to the framerate - I'm seeing not only better fps, but better balancing of CPU vs GPU use as well.

 

I had written a post regarding an issue where I noticed a drop in fps when viewing scenery through cockpit glass on 3rd party aircraft, particularly with VSync on. I did post a bug report regarding my findings - not sure if my bug report meant anything, but it would seem that the issue, for the most part, has completely disappeared in pb8:

 

This very same scene gave 33 fps in PB6:

XEsISLZ.jpg

Share this post


Link to post
Share on other sites

About 5-6 fps for me going from Pb6 to pb8 (in VR 3840 mode, AA off in sim, AA8x in FI).   Still cant go above 2x AA in sim without tanking the ATW frame rate and dipping to around 25 fps in sim (uses about 7800MB vram at "high" textures).

 

 I'm also noticing something odd with the weather/clouds.. i disable xenviro 1.04, default weather seems to auto download and it seems better somehow (the clouds), i think.. unless xenviro is still somehow active despite being off, maybe a glitch here, further testing needed.  edit: was definitely a glitch, cloud textures still appear dark and ugly when xenviro is truly disabled.

Share this post


Link to post
Share on other sites

Smooth and stable here. Nothing to complain and nothing to write home abaout.

Share this post


Link to post
Share on other sites

More testing - definitely seeing a bit better frames (sort of), but the thing I'm most happy about is the "Updated Gateway airport export." part of the notes. They did indeed do a new pull of gateway airports, which it didn't seem they had done in some time - I had updated 50 or so of my older gateway airports to take advantage of 10.50 features over the last few months, and none of those updated airports were in the betas yet. They are now, along with a good handful of ones I'd built since.

 

Now I get to fly to any of *my* spots, without having to go to the extra effort of pulling them from the gateway as I want them.  :smile:

  • Upvote 1

Share this post


Link to post
Share on other sites

Big difference in frames between windowed and fullscreen mode - windowed mode being higher, but with intermittent lagging or stutters.  Seems like it is locking the frames in fullscreen.  In fullscreen I get 20 or 30 FPS, but nothing in between (Seattle), depending where I'm looking.  As soon as I switch to windowed mode frames range from the low 30s to high 40s in the same scenario.

Share this post


Link to post
Share on other sites

Umm 100% increase in FPS from one beta to the next in 24 hours?

Great, another couple of beta and we'll be better than Aerofly2 ...  :dance:

  • Upvote 2

Share this post


Link to post
Share on other sites

I see the same with my system: Close to 20 in fullscreen-mode and between 30 and 40 windowed. V-sync off. As I use very-wide-screen res (5720x1200) Im looking for the best possible framerate. But I dont like flying with those big bars on top and bottom of the screen. Any idias what is the purpose of this and evetually a workaround...?

 

Otherwise great update

 

Marcel

Share this post


Link to post
Share on other sites

AI CTD when on the ground is fixed. 


And frames are really good, 80fps in the default 737 VC, like that. 

Share this post


Link to post
Share on other sites

A gateway airport update, the steam page going live...they are getting ready to do a full release and that's disconcerting given the amount of (obvious) issues not addressed yet. I was hoping they'd at least do something as mundane as fix the sky first.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes,

 

Happy to report an improvement in FPS, my old system can hold 30 FPS in the 737 with moderate setting....but clouds any sort just start it pausing/stutters...

 

I take it that the Enviro addon is not so hard on the system...my have to invest in that if I go for the full RTM version of Xplane...but in the meantime a good step forward this Beta.

 

Cheers 

Share this post


Link to post
Share on other sites

Some improvement in FPS but 90% of the flights are crashing with Ortho Scenery at the airport, i am using the same Ortho in XP10 and it works without any issues.

Share this post


Link to post
Share on other sites

A gateway airport update, the steam page going live...they are getting ready to do a full release and that's disconcerting given the amount of (obvious) issues not addressed yet. I was hoping they'd at least do something as mundane as fix the sky first.

 

Best not to jump to conclusions.

Share this post


Link to post
Share on other sites

Did you try deleting your preferences file and retrying?

I just tried that and it appeared to be working again. I went through and set all my controls, calibrated, etc. Was mostly fine except I couldn't get my toe brakes working at all. I quit, restarted, then back to crashing. I'll send another bug with more details.

 

Thanks for the suggestion, it at least partially worked :)

Share this post


Link to post
Share on other sites

A gateway airport update, the steam page going live...they are getting ready to do a full release and that's disconcerting given the amount of (obvious) issues not addressed yet. I was hoping they'd at least do something as mundane as fix the sky first.

 

What are you talking about? Steam page has been up since December.

  • Upvote 1

Share this post


Link to post
Share on other sites

yea pb8 broke my sim, sitting on the ramp at lhbp inside cockpit shows im on grass, if you pan above aircraft the concrete shows up. very weird , i had ortho for this area and removed it, but the same issue is still there. any clues? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this