Bobsk8

Poll On which version of P3D forum members are using

Which P3D version are you using  

349 members have voted

  1. 1. Thought it would be interesting to see what P3D version people are using at present

    • Using only version 4
      228
    • Using version 4 mostly, but still use version 3.X
      41
    • Have installed version 4, but using mostly 3.X
      23
    • Have not installed version 4, using Version 3 .X only
      49
    • Using Version 2.X
      5
    • Using version 1.X
      2


Recommended Posts

Been a few weeks since Version 4 was released, and thought it would be interesting to poll forum members on which version they are using  

  • Upvote 3

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

When I'm not using the new Version 4, I use Version 6. I could tell you all about Version 6 if you'd like, but then I'd have to kill you. :laugh:

  • Upvote 3

Share this post


Link to post
7 minutes ago, Chock said:

When I'm not using the new Version 4, I use Version 6. I could tell you all about Version 6 if you'd like, but then I'd have to kill you. :laugh:

Hahahaha  :biggrin:

Share this post


Link to post

I only have one payware aircraft that has been migrated to v4 so I'm mostly using v3.

Richard

 

Share this post


Link to post

I am a bit surprised at the large lead for V4 given all the past screaming and so on but it does appear that Prepar3d users do have a sense of adventure and and no fear of the wife's budget! Carry on guys...good show.:biggrin: This reminds me...need to update my Sig to show V4.

Share this post


Link to post

What would be the reason that someone would stick with P3D v1 or v2 ?  Seems like there would be no benefit.

Share this post


Link to post

No shivers9 - it's just thatmost of the people are flying not screaming.  :)

 

Vic

  • Upvote 2

Share this post


Link to post

From reading this froum

18 hours ago, shivers9 said:

I am a bit surprised at the large lead for V4 given all the past screaming and so on but it does appear that Prepar3d users do have a sense of adventure and and no fear of the wife's budget! Carry on guys...good show.:biggrin: This reminds me...need to update my Sig to show V4.

There's a couple of people who post quite a bit about how they're not moving to v4 - you know who you are, guys. :biggrin:

This gives a skewed impression that it's a common opinion. Without overstating the statistical significance of this poll, it does fit with what my guess would be - the vast majoirty are either flying v4, or have installed it and are flying it along with v3, depending on their specific needs.

Being an early adopter has a lot of downsides in other areas of tech - my v1 iPad is about as useful as my first-gen iPhone now, which are all more useful than my collection of Pocket PCs.

This, however, doesn't apply to P3D v4. Unless you're seriously planning to avoid upgrading to the long-awaited, holy grail 64-bit sim for the next two years 'til v5 comes out, you might as well buy it now and have a play, even if v3 remains your core sim. It's not going to get any cheaper, unless it's a cash flow issue you lose nothing by buying it now.

Share this post


Link to post
20 hours ago, Chock said:

When I'm not using the new Version 4, I use Version 6. I could tell you all about Version 6 if you'd like, but then I'd have to kill you. :laugh:

That would be the merciful thing to do.

Bill W

Share this post


Link to post

I have V4 but have been primarily using V3 do mostly to the VR implementation.   I have tried the V4 version and just prefer to stay with Flying Inside in V3.  I suspect there will be little hesitation to go all in with V4 once Flying Inside is updated to support it

Share this post


Link to post
19 hours ago, vgbaron said:

No shivers9 - it's just thatmost of the people are flying not screaming.  :)

 

Vic

Correct - yesterday I completed a flight from EGLL to YSSY in the PMDG 777LR 19 hours 14 minutes. ASv4, ASCA, Orbx FTX, the new UT Live at 100% w/generic too, RCv4.3, STB, FS Real Time, and P3Dv4 Hot Fix 1 settings at max, except for speed trees off, and dynamic reflections off. Ray Smith/Robert Catherall AFCAD's for both airports were used, the flight was fantastic without a single problem, and FPS remained above 15 even at EGLL. 

64-bit has never been more welcomed, my PC is lovin it! 

Share this post


Link to post

People have been screaming for 64 bit for quite some time.

Now that they have it, I suspect most will never look back, particularly once native 64 bit add-ons start appearing.  I expect the transition will end up looking a lot like the one from vinyl to CD.

I'm certainly not planning on building any more 32 bit gauges.

 

Doug

  • Upvote 1

Share this post


Link to post
21 hours ago, MarkW said:

What would be the reason that someone would stick with P3D v1 or v2 ?  Seems like there would be no benefit.

I still use P3D 2.4 because of all my addons from FSX work great because of similar file structure.  I have a lot of planes and other addons that I enjoy and they have not, or will not be upgraded. And it works great and looks good on my system and I fly mostly all GA aircraft, so very few OOM. I pretty much have everything installed that I'm happy with and do a lot more flying now then always trying to stay up on the latest...plus I save a lot of money :biggrin:

Cheers

Martin

Share this post


Link to post

I thought I was the only one left using Ray Smith AFCADs.  Good to see another non pay ware airport fan.

  • Upvote 1

Share this post


Link to post
1 hour ago, BrettT said:

I have V4 but have been primarily using V3 do mostly to the VR implementation.   I have tried the V4 version and just prefer to stay with Flying Inside in V3.  I suspect there will be little hesitation to go all in with V4 once Flying Inside is updated to support it

I'm doing nearly 100% VR flying now (Oculus), and I'm really enjoying the v4 implementation. I know some people miss the FlyInside extra features, but native v4 seems to work nicely. There were some VR improvements/fixes in the hotfix that was recently released, so LM seem to be taking this fairly seriously.

Share this post


Link to post
12 minutes ago, MartinRex007 said:

I still use P3D 2.4 because of all my addons from FSX work great because of similar file structure.  I have a lot of planes and other addons that I enjoy and they have not, or will not be upgraded. And it works great and looks good on my system and I fly mostly all GA aircraft, so very few OOM. I pretty much have everything installed that I'm happy with and do a lot more flying now then always trying to stay up on the latest...plus I save a lot of money :biggrin:

Cheers

Martin

I am sure all of those addons would work in P3D v3.  

Share this post


Link to post
Quote

I'm doing nearly 100% VR flying now (Oculus), and I'm really enjoying the v4 implementation. I know some people miss the FlyInside extra features, but native v4 seems to work nicely. There were some VR improvements/fixes in the hotfix that was recently released, so LM seem to be taking this fairly seriously.

I have tried it both before and after the hotfix.  Regardless of the extra features windows, I do feel the FI implementation is both smoother and operating the controls is easier.  I am definitely looking forward to when they get it up and running in v4.  Believe me I wanted it to be just as good or at least close.  Just hasn't been my experience so far.  I realize mileage may vary :-)

 

Share this post


Link to post

Am still on 3.4 and will stay that way until FSL A320 and PMDG NG is available. 

3.4 runs so well for my needs. Happy to wait.

I Did a flight last night with PTA etc and thought do I need to bother!......but I know I will at some point.

Share this post


Link to post
20 minutes ago, MarkW said:

I am sure all of those addons would work in P3D v3.  

Hi Mark,

Probably, but if they are working fine in 2.4 why go through the trouble, regardless of which version of P3D you have it is still the same FDE, that hasn't been changed in ages, at my age I would rather fly then trouble-shoot. Been around since the first version of MS flight simulator and have had my share of headaches...

Cheers

Share this post


Link to post

Well I made the switch today. I bought a license for P3Dv4 today and it will be the first time I am using any version of the P3D platform. Very exciting as I switch to my first 64bit flight simulator.

  • Upvote 2

Share this post


Link to post
1 hour ago, MartinRex007 said:

Hi Mark,

Probably, but if they are working fine in 2.4 why go through the trouble, regardless of which version of P3D you have it is still the same FDE, that hasn't been changed in ages, at my age I would rather fly then trouble-shoot. Been around since the first version of MS flight simulator and have had my share of headaches...

Cheers

You would only want to move to P3D v3 if you think there are better visuals.

Share this post


Link to post

Still using V3 as most of my flying is the NGX or Aerosoft Airbus recently as I've gotten a little bored with the 777 (for now of course). The only payware aircraft I have that is ported so far is the 717. Once the NGX comes out I'll probably make the move. 

 

But... I'm considering a side by side install of V3 and V4 this weekend just to get started. I currently have Active Sky Next but I don;t want to buy AS16 with Rex Skyforce being so close to release, so not sure what I'd use for a weather engine in the mean time. 

Share this post


Link to post

I am reasonably certain that I will purchase v4 at some point, but......why on Earth would I want to pay for it now if I do not need it yet? I have never been one to give in to peer pressure, and I do not intend to start now!

Share this post


Link to post

V4 seems startlingly the same as V3, V3 runs PMDG/Majestic/FSCaptain/RealAir just great, and I have yet to see an OOM in V3.  I have a recently dead sim PC so I'm out of it at the moment anyway.   For me it hinges on whether or not I can resuscitate dead hardware for a reasonable price in which case the giant install of P3D and all its add ons can continuing on only briefly interupted, and I so would hold off on V4.  If however the hardware can't practically be restored and I build anew, then will likely go w/ V4 and fiddle around with it until all addons I use work normally in V4.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now