Recommended Posts

So I finally overclocked my CPU, and still, my frames are still quite low. Especially with addon airports and high-end addons like PMDG. In the VC of PMDG aircraft I'm getting 17 to 20 FPS. Outside it's more like 20 to 40. I really don't know what I'm doing wrong. I used NVIDIA inspector, i use Steve's DX10 fixer, and I've applied the standard FPS-increasing tweaks to my CFG file. I don't know what to do. Please help! :(

SPECS:
i7-7700k OC'ed to 5.0GHz

NVIDIA GeForce GTX 1050 Ti OC'ed via MSI Afterburner

16GB DDR4-2400 RAM

80GB HDD + 1TB External HDD (My FSX drive)

 

My FSX.cfg:

[LANGUAGE]
DLL=E:\Steam\steamapps\common\FSX\language.dll
[GRAPHICS]
SHADER_CACHE_PRIMED_10=1693751040
SHADER_CACHE_PRIMED=1693751040
D3D10=1
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=1
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
HIGHMEMFIX=1
ForceFullScreenVSync=1
ForceWindowedVSync=1
MultiSamplesPerPixel=4
MultiSampleQuality=8
[SOUND]
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=1
UISound=1
AmbientUI=1
SOUND_FADER1=0.000000
SOUND_FADER2=0.500000
SOUND_FADER3=0.800000
SOUND_FADER4=0.000010
AmbientUIMusic=FSX01
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=False
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=160
UPPER_FRAMERATE_LIMIT=65
WideViewAspect=False
TextureMaxLoad=27
[Main]
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
ProcSpeed=6675
PerfBucket=7
HideMenuNormal=0
HideMenuFullscreen=0
Maximized=2
Location=280,39,1320,818,\\.\DISPLAY1
FIBER_FRAME_TIME_FRACTION=0.33
SimObjectPaths.6=E:\Addon Manager\Simobjects\Misc
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=1
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=8
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
[DISPLAY.Device.NVIDIA GeForce GTX 1050 Ti.0]
Mode=1024x768x32
AntiAlias=1
[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
JOYSTICKS=1
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[SlewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[SlewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[Trusted]
E:\Addon Manager\couatl\couatl.exe.wbretqonlzkuhzterwzahheibhwtlakzabzkuwuo=1
C:\Program Files (x86)\12bPilot\SODE\SimObjectDisplayEngine.exe.zrbqcrbnzhhotrcrwkurctoiizttkekirutikkoh=1
Modules\FSUIPC4.dll.rwwhoikoztzzriubhnwtwltiiqrhletilzbuckno=1
bglmanx.dll.zrzbakunbbnhrthbqcuochceqrhwwohqaaoaztna=1
E:\Addon Manager\bglmanx.dll.octurrtnabbhiwkaceohlrikzecilqiblteubzll=1
E:\Steam\steamapps\common\FSX\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow.dll.wwlcobzoiqllbwuirkiohzniqotkeektwazuunnk=1
PMDG\DLLs\PMDG_HUD_interface.dll.cnlnzanqhkhrketuzwonhcuncrzobowntkaoozck=1
PMDG\DLLs\PMDG_Interface.dll.kizbtizitulnloukbalruhrailbrtqktoeteoqtt=1
RAASPRO\RAASPRO.dll.ciqqzaretloubqhriqtnhezeabhcbacewakrthun=1
FSLabs\DLLs\FSLOptions.dll.lttrobbuworbazitthuiwrhwhutzqllhqnbttotz=1
FSLabs\DLLs\FSLEvents.dll.iqiihlewqehhiqukuihhlttqwzltquizekwonhcw=1
FSLabs\DLLs\FSLSounds.dll.oennqucuinkkeereeqrtaknwuuhaaztccetahcti=1
C:\Program Files (x86)\12bPilot\SODE\SimObjectAnimationModule.dll.botkwquzznwblebqknbhrhhnbculwhkchlbcwirr=1
E:\Steam\steamapps\common\FSX\gauges\Qw757.gau.hzzwltlozeblakthrqlnahbbnhqtkkuaanztzabu=2
E:\Steam\steamapps\common\FSX\gauges\Qw757_TCAS.gau.hoknhhquzonhooewbwqnureerohhqaehutnutzaa=2
E:\Steam\steamapps\common\FSX\gauges\PMDG_747QOTSII.dll.eiaaqwerzlbrhrhuuqioqiltulcqwztlhbhreewu=2
E:\Steam\steamapps\common\FSX\Aerosoft\AirportController\APController.exe.abnkouklcttnqlwzwczkoocqnriblzwkkewozqhw=1
E:\Steam\steamapps\common\FSX\gauges\PMDG_737NGX.dll.hhlnbounhrtculqaeqheqhzcbunhawtkaaibrqre=2
E:\Steam\steamapps\common\FSX\gauges\PMDG_737NGX_3.dll.eknhnzzienbinturnqkhzclbzriiqzaekkkcwlnb=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\FSLabs_BAe-Concorde\Panel.CPT.1920\FSL_Config.dll.ceqhleorbtotwazrwnuzlnotnroocweboncoorau=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\FSLabs_BAe-Concorde\FSL_ConcX.dll.wbahwlcwcitiakclouzqueoqecbobzuciocnbuui=2
E:\Steam\steamapps\common\FSX\Civa\civac.gau.qwqwtliaazaitawleekbiuozwtubqwqkzbieezbu=2
E:\Steam\steamapps\common\FSX\gauges\PMDG_777X.dll.iwcaiccihwlooqbuoubrbwcucrhkqhkqzwcontqz=2
E:\Steam\steamapps\common\FSX\gauges\PMDG_777X.dll.uoibhebeicrkbrernechkzuutrrtwizwwaoulcan=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B737-200\panel\Captain_Sim.x737.sys.dll.beeclzzctnkloalrqniuronrzzrcozawhwibecub=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B737-200\panel\Captain_Sim.x737.sound.gau.qeqiwhqkolezuiwzrzbbtrtzbrcabkltuhqbzebb=2
E:\Steam\steamapps\common\FSX\gauges\737-400.dll.ieeqhrwtalhttnteakuzqziaackailtztcczeuzq=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B737-200\panel\Captain_Sim.x737.wxr.dll.hkahbnqwucuoctkbrqbbnowurookuwowwlinchce=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B707-300\panel\Captain_Sim.x707.sys.gau.hbizkewzhabcnzkzioonuaiccllwzwuuczkzzour=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B707-300\panel\Captain_Sim.x707.sound.gau.caqhanknwnebnuqbklrbtzzuzhrinkwtqkzenzzb=2
E:\Steam\steamapps\common\FSX\Civa\INS.GAU.wbwknlztwcaqabquoealcachnrckathnnothulrk=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B707-300\panel\Captain_Sim.x707.WXR.dll.irtuetkklrzuerzicuakazihhezcebcktqkwcewe=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B707-300\panel\Captain_Sim.x707.menu.dll.qbehieqtehhuikbbeebuahnaqibbbhrnluqthneu=2
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\CS_B707-300\panel\Captain_Sim.x707.dns.gau.ukccakubnhhkouthcbhezukhzhhautiwwowqootu=2
E:\Steam\steamapps\common\FSX\gauges\EH101.dll.tablkwuatatiqiaorikrluwltanzlrietorwrnnr=2
E:\Steam\steamapps\common\FSX\gauges\Cessna172.dll.hbwtnutbtwiknohcqeboobaklaoboekzocwttruk=2
E:\Steam\steamapps\common\FSX\gauges\Cessna.dll.bzwabazctuwzbueqnubkwllwztuubllozhtzczla=2
E:\Steam\steamapps\common\FSX\gauges\CessnaWAlpha.dll.eiwhkboiictnrreuuhituqoezroilnelkbelbtza=2
E:\Steam\steamapps\common\FSX\gauges\CLS_FSX_CONFIG.dll.kouwarzbitaehkbtlbcbcuanrlnnnatliektebuu=2
E:\Steam\steamapps\common\FSX\gauges\CLS_FSX_SOUND.dll.luzelnzkrnzttankzbbliwcuwouaakbhanrczont=2
E:\Steam\steamapps\common\FSX\gauges\CLS_FSX_TCAS.dll.rahbreaikltqwciewkrhnwzitnbcoqntrlzqqukt=2
E:\Steam\steamapps\common\FSX\Modules\LeonardoSH.dll.riqrqurtcairwociqtluqbcklkqiwliulbulozti=1
E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\MADDOG2008\Panel\maddog.gau.chzrkazeolhbuhkootchokcarhhilzcewewuqckz=2
E:\Steam\steamapps\common\FSX\Modules\LeonardoSH.dll.keiekibklzabczhlwbebrtulierwzholucawquzh=1
E:\Steam\steamapps\common\FSX\gauges\Super80Pro.dll.ihraaoualiobrichqnthathziccltzuuhtebhnit=2
E:\Steam\steamapps\common\FSX\gauges\CARSR22T_G1000.dll.zlzhukhqiihtbezziwthnqklwtnrirouttliubqa=2
E:\Steam\steamapps\common\FSX\gauges\CarSound_SR22T.dll.zrehbtihlknqqlzalklnkuktwqiqkctkeolhzklw=2
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[USERINTERFACE]
PageID=1
OpenATCOnCreate=0
SHOW_MISSION_CAPTIONS=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
SITUATION=C:\Users\Fredric Greenblott\Documents\Flight Simulator X Files\test
Map_Orientation=2
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=PMDG
SelectAircraftType=All
DisplayFuelAsWeight=0
[ATC]
ShowATCText=1
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
PilotVoice=0
[PointOfInterestSystem]
CycleSetting=0
[SCENERY]
LENSFLARE=1
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=4
SmallPartRejectRadius=2
[TrafficManager]
AirlineDensity=0
GADensity=0
FreewayDensity=20
ShipsAndFerriesDensity=40
LeisureBoatsDensity=40
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[TERRAIN]
LOD_RADIUS=6.500000
MESH_COMPLEXITY=65
MESH_RESOLUTION=21
TEXTURE_RESOLUTION=27
AUTOGEN_DENSITY=3
DETAIL_TEXTURE=1
WATER_EFFECTS=4
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=4500
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=3000
SWAP_WAIT_TIMEOUT=10
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[REALISM]
PFactor=0.000000
Torque=0.000000
GyroEffect=0.000000
CrashTolerance=0.000000
General=0.000000
UnlimitedFuel=True
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=True
RealMixture=False
StressDamage=False
GEffect=False
ManualLights=False
GyroDrift=False
CrashWithDyn=False
CrashDetection=False
AutoTrim=False
[SIM]
SYSCLOCK=1
[STARTUP]
DEMO=0
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=
LoadWindow=1
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=1239
[Misc]
Com_Rate=7
[BUFFERPOOLS]
UsePools=1
PoolSize=39000000
[JOBSCHEDULER]
AffinityMask=84
[FSDREAMTEAM]
AntiPopUp=1
ViewOptimization=0
AltitudeCull=0
GroundTraffic=0
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[DISPLAY.Device.NVIDIA GeForce GTX 1050 Ti.0.0]
AntiAlias=1
Mode=1280x720x32
[FlightPlanMap]
LineWidth=2
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
[MULTIPLAYER]
condAccoutPassword=0
VoiceVolume=0.000000
 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Pull your water effect back to around 2

drop LOD Radius back to default 4.5

 

That would be a good start. Water is a frame rate killer !

If it were me I would start again with a fresh fsx.cfg no tweaks not even high mem fix as its already added in fsx-se.

You could add affinity mask and fibre frame time fraction and then test your frames again

I found that when I removed all my tweaks the frame rate jumped . I even changed texture max load back to 1024 because I couldn't tell the difference from 2048 and no still no blurries, not even on PMDG 777

good luck

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Also, you've got two entries in your FSX.cfg for [DISPLAY.Device.NVIDIA GeForce GTX 1050 Ti.0.0] - you should delete the one which doesn't apply. The entries are for 1280x720x32 and 1024x768x32. Is one of these really your monitor's full resolution? It's worth checking with Afterburner to see if your GPU is running at or close to 100% when you're getting the low FPS.

  • Upvote 1

Share this post


Link to post
Share on other sites

Might sound daft but could it be because it's installed on a external drive?, try installing a copy onto an internal drive and see what happens.

Share this post


Link to post
Share on other sites

Lots of good advice.

It seems to me that the major problem is the obvious one: Not enough video card. 

Kind regards,

 

Share this post


Link to post
Share on other sites
2 hours ago, SpiritFlyer said:

It seems to me that the major problem is the obvious one: Not enough video card. 

I doubt that is the issue since FSX isn't like P3D and relies on the GPU as much.

I've run FSX on a 2GB GTS250 and now a GTX670 4GB card and have roughly the same performance with either card. Even with the older 2GB GTS250 I was able to maintain 25 to 30 FPS with the PMDG a/c in aftermarket airports. The only difference is when switching views the newer card renders the models textures faster, but FPS is the same.

Share this post


Link to post
Share on other sites
9 hours ago, vortex681 said:

Also, you've got two entries in your FSX.cfg for [DISPLAY.Device.NVIDIA GeForce GTX 1050 Ti.0.0] - you should delete the one which doesn't apply. The entries are for 1280x720x32 and 1024x768x32. Is one of these really your monitor's full resolution? It's worth checking with Afterburner to see if your GPU is running at or close to 100% when you're getting the low FPS.

Hi vortex681,

I deleted one of the entries in my .cfg file and changed my screen resolution to 1600x900, which is my monitor's actual resolution. I checked on Afterburner to see how much of my GPU was being used. In the cockpit of the PMDG 777 after making the suggested tweaks the people above you gave, I'm getting a stable 18-19FPS, and outside I'm getting a stable 28FPS. Only 25% of my GPU was being used. Still not good enough.

Share this post


Link to post
Share on other sites
3 hours ago, FredricG said:

Only 25% of my GPU was being used. Still not good enough.

Does bufferpools work in SE?

[bufferPools]
UsePools=0

And if you use Win 10 Creator's release,

Try Win-G key combo to enable game-mode.

 

Share this post


Link to post
Share on other sites

here are some tips;

TEXTUR_MAX_LOAD=1024

aircraft reflections= off

what are those multisample lines doing there? out with that

Texture bandwith maximum 80

upper frame rate limit 30 and set 1/2 vsync in Nvidia inspector

fiber frame time fraction=0.15

LOD radius 4.5

swap wait time out?? get rid of that, it doesn't do anything

wide view has to be TRUE

Bufferpools ? get rid of that, it won't help you.

Try all this and then see how it goes, on modern machines less tweaks is better and you've got way to much of them.

Herman

Share this post


Link to post
Share on other sites
9 hours ago, FredricG said:

I checked on Afterburner to see how much of my GPU was being used.

Try setting Afterburner to monitor the individual cores of your CPU and see what the results are then.

Share this post


Link to post
Share on other sites
10 hours ago, FredricG said:

In the cockpit of the PMDG 777 after making the suggested tweaks the people above you gave, I'm getting a stable 18-19FPS, and outside I'm getting a stable 28FPS. Only 25% of my GPU was being used. Still not good enough.

With those frame rates, does it look smooth or is it a slideshow? If it looks smooth then try to forget about it and turn off frame rate monitoring! It's easy to become preoccupied with frame rates - I certainly became obsessed with them way back in my FS9 days resulting in incessant tweaking, but since moving to FSX many years ago I don't routinely monitor frame rates any more unless there seems to be a problem and I avoid tweaking like the plague!

Bill

  • Upvote 1

Share this post


Link to post
Share on other sites
51 minutes ago, scianoir said:

With those frame rates, does it look smooth or is it a slideshow? If it looks smooth then try to forget about it and turn off frame rate monitoring! It's easy to become preoccupied with frame rates - I certainly became obsessed with them way back in my FS9 days resulting in incessant tweaking, but since moving to FSX many years ago I don't routinely monitor frame rates any more unless there seems to be a problem and I avoid tweaking like the plague!

Bill

Listen to da man!

  • Upvote 1

Share this post


Link to post
Share on other sites
8 hours ago, electricman said:

here are some tips;

TEXTUR_MAX_LOAD=1024

aircraft reflections= off

what are those multisample lines doing there? out with that

Texture bandwith maximum 80

upper frame rate limit 30 and set 1/2 vsync in Nvidia inspector

fiber frame time fraction=0.15

LOD radius 4.5

swap wait time out?? get rid of that, it doesn't do anything

wide view has to be TRUE

Bufferpools ? get rid of that, it won't help you.

Try all this and then see how it goes, on modern machines less tweaks is better and you've got way to much of them.

Herman

This will make a big difference   fiber frame time fraction=0.15 or =12

Share this post


Link to post
Share on other sites

Hi everyone!

So I restarted with a fresh FSX.cfg. I made some tweaks such as adding AffinityMask=84, changed my refresh rate in NVIDIA inspector to 1/2, and added WindowedVSync=1 in my FSX.cfg. There are a couple other things I did such as I overclocked my GPU in afterburner by 175MHz and the memory clock by 150MHz. I also set my framerate limiter in FSX to "unlimited", and surprise surprise - In the cockpit of the PMDG 737, I'm getting a consistent, solid 30FPS, and outside, I'm getting about 50-60FPS, even at addon airports like FlightBeam KPHX! It's amazing how just a few tweaks could make my game run faster. I also set my filtering to Trilinear with no antialiasing. Even WITH antialiasing, I'm still geting 25-28FPS in the cockpit and 40-50FPS outside! :) Here are a few screenshots!

 

https://prnt.sc/g64s8z

 

https://prnt.sc/g64sfs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now