Jump to content

Sign in to follow this  
Chapstick

4.5 hot fix is out

Recommended Posts

3rd CTD on 3rd flight with hotfix. This time with a different plane which doesn't use the Flight1 GTN750, so it's probably not that.

All CTD's happen after about 5-10 minutes of flight.

 

Share this post


Link to post
1 hour ago, DrumsArt said:

Yes, you're right, I'll wait until all my addons are updated before doing it.

...and about my second question (6% syndrome), is there a fix for that?

Regards,

Richard

Hi Richard,

6% Syndrome, I haven't experience it, but it could be due to some rogue entries on your scenary.cfg due to faulty unistallers.

Might be worth to check it out or rebuild a new one.

Regards 

S.

Share this post


Link to post
17 minutes ago, SledDriver said:

3rd CTD on 3rd flight with hotfix. This time with a different plane which doesn't use the Flight1 GTN750, so it's probably not that.

All CTD's happen after about 5-10 minutes of flight.

 

Sled,

Very late for me here now and I need to get some sleep.

Let's reconnect tomorrow to troubleshoot your sim, this must be something out of ordinary, don't worry we will find the cause.

Regards 

Simbol 

Share this post


Link to post

v4.5 Hot Fix went cold for me today after two hours of frustration and failures by v4.5 Hot Fix which I was looking forward to - here is what happened.

Uninstalled 4.5 Client installed 4.5-HF Client - ran P3D and it would not boot up it kept CTD within seconds of launching. I went to LM site followed three suggested fixes made no difference.

Uninstalled all the P3D files through Windows Uninstaller then installed the full version of 4.5-HF - exact same problem, so after two hours and fully frustrated I uninstalled everything again.

Installed v4.5 (not HF) and everything was perfect - except for the original problem I was experiencing with v4.5 which is any airport (default or addon) within the ORBX installed Regions takes 4.5 to 5 minutes to load and in v4.4 those airports only took 1.5 to 2 minutes.

So I thought of going back to v4.4 but have decided to stay with v4.5 for now and put up with the long load time as I do like the graphics and a smoother flight and in my case my FPS rates did not decrease with v4.5.


Regards, Dane

Laptop: MSI GP62 6QF-480CA - Operating System: Windows 10 Home
CPU: Intel Core i7-6700HQ. 4 cores, 8 threads. Base clock 2.6 GHz, turbo 3.3 GHz (avg)
GPU: Nvidia GTX960M 2GB - RAM: 16GB - Drive: SSD Samsung 850 EVO M.2

Share this post


Link to post
36 minutes ago, Dane Watson said:

v4.5 Hot Fix went cold for me today after two hours of frustration and failures by v4.5 Hot Fix which I was looking forward to - here is what happened.

Uninstalled 4.5 Client installed 4.5-HF Client - ran P3D and it would not boot up it kept CTD within seconds of launching. I went to LM site followed three suggested fixes made no difference.

Uninstalled all the P3D files through Windows Uninstaller then installed the full version of 4.5-HF - exact same problem, so after two hours and fully frustrated I uninstalled everything again.

Installed v4.5 (not HF) and everything was perfect - except for the original problem I was experiencing with v4.5 which is any airport (default or addon) within the ORBX installed Regions takes 4.5 to 5 minutes to load and in v4.4 those airports only took 1.5 to 2 minutes.

So I thought of going back to v4.4 but have decided to stay with v4.5 for now and put up with the long load time as I do like the graphics and a smoother flight and in my case my FPS rates did not decrease with v4.5.

Dane,

Don't know if you saw this one, but it appears MV_WXM.dll (in the P3D "Modules" directory) for the Rex weather radar causes a CTD when launching P3D.

Personally, I'm still angry that more than a month after initial v4.5 release Rex hasn't fixed their #@$& radar. Fortunately this is the only Rex product I own, and will definitely consider this a reason to NEVER buy another one.

  • Like 1

Steven_Miller.png?dl=1

i7-6700k Gigabyte GA-Z170X-UD5 CORSAIR Dominator Platinum 16GB DDR4 2400 ASUS ROG-STRIX GTX1070

Share this post


Link to post
4 hours ago, Rasterfahnder said:

@Asheroo

Try to uninstall REX EF. That did it for me. EDDT smooth and stutter free at dusk. AS4 SF Beaver Orbx LC Europa and GEN.

I did so and no change. Still there are stutters.


- Ashley

P3D v4 / XP11 / AFS2 | Intel i7-4790K oc'ed @ 4.6GHz | 16GB RAM | 8GB Nvidia GTX1070 | Windows 10 64-bit | Oculus Rift

Share this post


Link to post

I loaded the latest client and no better, no worse, no crashes, I do not believe I have the type of add ons that would cause a crash.  I noticed a change though, a slight performance drop and texture issue, in one of the last 4.4 updates and I am kicking myself that I did not save the 4.4 installer, I noticed my trike metallic textures, a legacy aircraft that worked in P3D4.4 until one of the late updates, became transparent and I had to remove the offending textures from my trike, which I had created in FSDS2.  I wish there were a way I could revert back to 4.4 plain vanilla, I had no issues with it, but you snooze you lose, so to speak and Lockheed Martin does not keep legacy upgrades, once you have a new upgrade installed, if you did not back up what worked before, it is bye bye baby.  I get good performance in most areas but oddly performance around Frisco has fallen way off, which has MSE buildings.  Other areas are fine with generic buildings or especially away from water.  I have tried to turn down my water effects but no change, as I said it seems to be something put into a late 4.4 build and I am mystified as to what might have changed.  My Xplane11 installs have had progressively better performance, but P3D seems to have spiked and gone slightly downhill in certain areas.

John

Edit:  I reverted back to the 4.4 client, I found out that Lockheed Martin at least keeps the clients available.  I still have the transparency issue with my trike, but I ran my fps and smoothness benchmark and 4.4 is about 10 pct faster in fps, but more importantly much smoother, smooth as it was before the 4.5 update.   I wish I had the original 4.3 content and scenery, because 4.3 was really the sweet spot I felt, performance wise.  But I will settle with staying with 4.4 client unless someone reports a profound improvement in 4.5 from where they were previously with earlier clients.

Edited by John_Cillis

Share this post


Link to post

No joy for me on the 4.5 hotfix.  I've got the same problems I had with the original 4.5 - stutters (frames cycling from 30, which is the VSync lock, down to 15 and back again once a second) associated with Orbx Global scenery and freeware airports.  Most notable with demanding add-ons (e.g. A2A) but in scenarios where 4.4 gave me no issues.  Also, I've got a new glitch - a CTD when I try to adjust autogen levels with a scenario running. Have reverted to 4.4 for now.  Just posted this in the Prepar3d forum.



Alan Ampolsk

"Ah, Paula, they are firing at me!"
-- Saint-Exupery

Share this post


Link to post

@Dane Watson @SledDriver and other guys who are reporting crashes (CTD) please also specify if you have addon's enabled or not! Also please specify if you took care about the CFG, the Shaders and all that housekeeping stuff.

4.5 HF is not even 24h old and some of the 3rd party stuff can cause issues even if they "look" compatible at a first glance. These reports can be misleading guys....

 

Cheers.


Gerald K. - Germany

Core i7 4790 / ASUS H87-PRO / MSI GTX 970 / 16 Gb RAM Corsair Vengeance 1600 / 24" Full HD.

WIN 10 HOME 64 + P3D v4 + GEP3D + UTX Europe + FS Global Ultimate NG + ORBX Trees HD + ASP4 + ASCA/SF3D + ENVTEX + ENVSHADE + GSX + EZCA + (EnvForce).

"Flightstick" = X56 HOTAS RGB Logitech

Share this post


Link to post
1 hour ago, Boeing or not going said:

Orbx Global, Trees, users be sure to uninstall then reinstall Global, Trees, and the Libraries after a new P3D install!

Why?


Bert

Share this post


Link to post
1 minute ago, Boeing or not going said:

These Orbx addons install over default textures that come back when running the P3D installers.

But not, if only updating the Client.. Correct?


Bert

Share this post


Link to post
2 hours ago, somiller said:

Dane,

Don't know if you saw this one, but it appears MV_WXM.dll (in the P3D "Modules" directory) for the Rex weather radar causes a CTD when launching P3D.

Personally, I'm still angry that more than a month after initial v4.5 release Rex hasn't fixed their #@$& radar. Fortunately this is the only Rex product I own, and will definitely consider this a reason to NEVER buy another one.

Thanks for that info - I had not seen that post...


Regards, Dane

Laptop: MSI GP62 6QF-480CA - Operating System: Windows 10 Home
CPU: Intel Core i7-6700HQ. 4 cores, 8 threads. Base clock 2.6 GHz, turbo 3.3 GHz (avg)
GPU: Nvidia GTX960M 2GB - RAM: 16GB - Drive: SSD Samsung 850 EVO M.2

Share this post


Link to post
5 hours ago, simbol said:

Correct.

S.

The UI Hardware ...... = True entry exists by default on both my flying pc’s.

And it should not be there by default ?


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...