Jump to content

Sign in to follow this  
Chapstick

4.5 hot fix is out

Recommended Posts

For the first time ever, I'm sticking to an earlier version of software. Let's hope it changes in V5. 

Share this post


Link to post

Guys, is it necessary to delete the P3D.cfg ? I've used the same one since 4.3. & haven't had issues.

 

Thanks,


UPS123.png

 

 

Share this post


Link to post
3 hours ago, Daedalus said:

I found the problem of P3D not starting after the hotfix. The WX Advantage Radar is the reason. Removed the MV_WXM.dll from the Modules folder and problem solved. I guess it needs to be updated.

Thanks for this: I had the exact same 'no-start' crash after installing the new client, removing that .dll file solved it. 

After that and a few 100nm flights, things are looking very nice. 

 

Thanks,

Greg     

  • Like 1

i7-8700K, MSI Z370, EVGA 2080Ti, GTX 750Ti, 32GB GSkill, 500GB SSD, (2) 480GB SSDs, 43" curved Samsung, 1 32" BenQ, 1 11" display, RealSImGear GTN750, Win10,

P3DV4.5, XP11, GoFlight equipped, Saitek radio, Brunner CLS-E NG Yoke, Virtual Fly TQ6

 

Share this post


Link to post

Please ignore any so called performance loses this update fixes major issuses particularly around orbx true earth and regions . There you will see a difference. 


Colin hodds

I7 9700K,nvidia 2080 ,ssd ,32gig 3200mhz ram ,win10,prep3d

Share this post


Link to post

Active Sky (with their latest beta update) now doesn't work with the 4.5+hotfix. Anyone else ??

Edited by Eclex
correction

Dave Swigert

P3DV5 hf2/ WIN 10/  i7-9700K@5.0 GHz/ 16 GB ram/ BENQ BL3200 monitor/ NVIDIA GTX1080 TI video
Active Sky / F1GTN 750/ Ultimate Traffic/ mostly ORBX based scenery.  New to MSFS .

Share this post


Link to post
1 minute ago, Eclex said:

Active Sky (with their latest update) now doesn't work with the 4.5+hotfix. Anyone else ??

Are you using the beta version that was posted yesterday, not just the "stable" release?

  • Like 1
  • Upvote 1

8700K Delid @ 5GHz | G.Skill 32GB DDR4 @ 3600MHz | MSI 1080 Ti Sea Hawk X | Windows 10 Pro (2004) | Monitors: LG 27UK650 / Acer XB270HU

Share this post


Link to post

Not yesterday's.  I'll go get it now. Thanks

 

I just loaded beta ver 7070 Active Sky and it now works !

Thanks.

 

Edited by Eclex
update
  • Upvote 2

Dave Swigert

P3DV5 hf2/ WIN 10/  i7-9700K@5.0 GHz/ 16 GB ram/ BENQ BL3200 monitor/ NVIDIA GTX1080 TI video
Active Sky / F1GTN 750/ Ultimate Traffic/ mostly ORBX based scenery.  New to MSFS .

Share this post


Link to post
46 minutes ago, jcorstjens said:

On my system the initial P3Dv4.5 did work more or less similar to v4.4.

Now that I installed the hotfix P3Dv4.5 crashes during start up and closes down.

Whatever I tried P3Dv4.5 keeps shutting down during initial start up.

Unforunately I deleted the initial v4.5 client, so cannot go back to the v4.5 that did work for me..

Must be an add-on that needs to be updated, it can be FSLabs.. can you post the list of add-on's you have?

S.

Share this post


Link to post

Anyone have EZCA working?  


Have a Wonderful Day

-Paul Solk

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post

I only updated the client and so far I have very good performance with no problems.

Share this post


Link to post
9 minutes ago, psolk said:

Anyone have EZCA working?  

EZDOK needs an update as the zoom is locked and messed up.

 

An update is needed to "unlock " it 🙂

 

Normally within about a day or too . They always have an update ready very soon after a new P3d version.

Edited by planechaser

Share this post


Link to post
1 hour ago, PATCO LCH said:

My experience with 4.5 has been nothing but positive. Had no issues at all after client, content and scenery update using a barge load of addons. Butter smooth sim with high settings...

 My question: do I even need this hot fix or should I leave well enough alone? The old if it ain't broke don't fix it.

Same here regarding v4.5, so I was nervous about applying this hotfix, but all went well, no issues that i've noted thus far, and I believe i'm seeing a slight, but nevertheless apparent increase in frame rates overall.

FWIW, I did the client only update, the content and scenery were left as they were after the original v4.5 installation.

 

  • Like 2

Scott

Share this post


Link to post
1 minute ago, simbol said:

It will need to be updated.. I am sure they are on the case already 🙂

S.

Thank Simbol...  Yeah, it's gone from my add-ons menu, just posted in their forums


Have a Wonderful Day

-Paul Solk

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
6 hours ago, Christopher Low said:

......smug 4.4 user enters stage left with popcorn in hand :tongue:

 

1 hour ago, Rockliffe said:

😁

Darn it...getting good results too. Popcorn is getting stale...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...