Jump to content
Sign in to follow this  
richbonneau

Milviz King Air is RELEASED

Recommended Posts

Hi Alex.

Thanks for the report and vid.

Can you elaborate on 'minor bugs', please?

I am almost set to commit, perhaps.

 

Cheers

Jock


Jock McIntyre

Share this post


Link to post
3 hours ago, Jockos said:

Can you elaborate on 'minor bugs', please?

FMS worked out in great detail. Some functions are still supplemented and adjusted.

Edited by BMW969

EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post

Milviz states that Advanced series products are non-functional in P3D V5. So for me, I'll wait for v5 compatibility. 

  • Upvote 2

Tom
 ETB021.png

                https://flyeliteairtaxi.com/

Share this post


Link to post
16 hours ago, Bushido5 said:

The SP1 is now available from the Milviz support forum dedicated to the KA 350

Hmmm, I'm not seeing it. Under which topic?

Share this post


Link to post

It is in the KA350i support forum, not the "completed products" forum. You need to be logged in and have purchased the plane in order to access the support forum.

Peter


(MSFS 2020, i7-10700KF, GTX 3080, 32 GB ram)

Share this post


Link to post

I'm seeing a huge increase in VRAM usage with this SP. It runs so much worse than even the NGXu. Back in the hangar it goes, this time probably for good, because it looks like this is the last update. 

  • Like 2

Share this post


Link to post
5 minutes ago, Chapstick said:

I'm seeing a huge increase in VRAM usage with this SP. It runs so much worse than even the NGXu. Back in the hangar it goes, this time probably for good, because it looks like this is the last update. 

Same for me.

As per recommendation from their forum, I turrned off "render to transparent surfaces" in the "options" section of MVAMS tool, and that seems to do the trick for me.
No idea really what that option actually does (did I lose some eyecandy, or move computations back to CPU instead of GPU? - who knows)


EASA PPL SEPL + NQ , EFIS, Variable Pitch Prop / B23 / PA28 / C172S pilot
i9 9900K  | ASUS ROG Strix RTX 2080 Ti OC | 32 GB Corsair DDR4 RAM |
MSFS | X-Plane 11 | P3D v5

 

Share this post


Link to post

No problem here. Removed old version / reboot /  installed new SPI - everything runs smooth and fine....

 

Cheers,

Michael


Cheers,
Michael

Aorus Master z390 / i9 9900KS / GTX 1070@2.1 / 32 GB Ram / all watercooled

Share this post


Link to post
8 hours ago, qqwertzde said:

It is in the KA350i support forum, not the "completed products" forum. You need to be logged in and have purchased the plane in order to access the support forum.

Peter

That is where I was at, and still didn't see it. But I'll take another look. And yes, I did purchase it. I'm surprised I didn't get an email that they released it like I got when they released the final version.

 

Okay, just revisited them and got it now. Thank you.

Edited by monica6211
add comment

Share this post


Link to post
7 hours ago, Chapstick said:

I'm seeing a huge increase in VRAM usage with this SP. It runs so much worse than even the NGXu. Back in the hangar it goes, this time probably for good, because it looks like this is the last update. 

Update... they've ID'd an issue that is causing a spike in VRAM and are working on a fix. 

Share this post


Link to post

I've completed a few flights with SP1 and other than an issue that was my fault, I'm having a blast with it!


Dave

Current System (Running at 4k): ASUS ROG Maximus XII Hero Z490, i9 10900k, RTX2080ti, 55" Samsung Q80T, 32GB DDR4 3600 RAM, EVGA CLC 280mm AIO Cooler, HP Reverb G2, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS, VirtualFly Ruddo+ and TQ6+

Share this post


Link to post
8 hours ago, SAS443 said:

No idea really what that option actually does (did I lose some eyecandy, or move computations back to CPU instead of GPU? - who knows)

Only the Shadow knows...

Seriously, what you "lose" is TrueGlass effects of rain, fog, and icing.


Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556


     Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post

SP1 is NOT to be used.  There's a serious bug in it that we will fix asap.

Thanks for your patience...

  • Like 1

Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...