Jump to content

Search the Community

Showing results for tags 'power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 7 results

  1. So I could really use some help as I am stomp on whats going on here. All my transatlantic flights to an from the US stops in the middle of the Atlantic ocean, somewhere between Iceland and Greenland. EZCA looses functionality and so does TracKIR5, my USB keyboard and mouse and my Logitech G940. I can still hear and see FSX working but I cannot pan around or do anything to control the sim. The buttons that I see in the aircraft are accessible and do click but I cannot tell if they have any affect at all on the aircraft. I also noticed that the aircraft is always on a very slow descent when it should be cruising instead and moving my mouse, joystick does absolutely nothing. I have ProATC/X on a client PC and as far as I can tell it stops responding to. However, I've recreated the flight without ProAtc/X and it made no difference, though ProAtc/X map always showed me where the problem occurred in FSX. If I restart the last saved situation using ProAtc/X if flies ok for a moment then freaks out again. This does not happen anywhere else in the world. I also have both AS16 and ASCA installed on client and on server. Running them on either client or server or not at all still produces the same issue. This problem occurs with any aircraft I use including PMDG 777 and 747 which I fly often. As far as I can tell, long flights to Australia, South America and Asia via the Pacific, have no such Problem. This issue started when I upgraded to EZCA v.2 about a month ago. EZCA began experiencing disconnects within FSX, with TrackIR 5 and my Logitech G940. Uninstalling both EZCA and TrackIR 5 did not resolve the issue because it continued to happen with just my Logitech G940. I tried a different mouse and keyboard, reinstalled and reconfigured Logitech software, reset the FSX control settings to default and still the same problem. I have also rebuilt a new fsx.cfg and looked around for other anomalies but keep coming up short. I do use Simstarter, but that has been working for months before the issue. I get no errors, no crashes and it only happens on long haul transatlantic flights. I have no clue what to do next and hope that someone here can help me. Thanks System and Sim Specs: Server: Win 7Ultimate 64bit, FSX accelerator on dedicated SSD A second SSD with other third party scenery A third SSD for AS16, REX and ASCA Scenery includes: ORBX, FSDT, FSBEAM, Flytampa, Pacsim,etc i7 3770k overclocked 4.6ghz GTX1070 Strix 6GB ram EVGA 1000 power supply Troy
  2. Hey guys! I'm planning on buying a new computer, partly for Prepar3d (v2.5, going to be upgraded). I was thinking about following components, as I'm still on a certain budget: - Intel i7 6700K - Asus Z170-K Mainboard - GeForce GTX 960 4GB - 250 GB Samsung SSD - 1 TB Hard Drive - 600W PSU - Water Cooling. Cost: €1100. My main concerns are the GPU and the mainboard. I want to play P3d with addons like the Aerosoft A318/319 or A2A GA Aircraft on high settings with at least 30 pfs, among that I will also use the PC for CAD work, video editing and music production. Therefor the question: Should I invest in like a GTX970 (which is even older than the 960) or even the Radeon RX 480? And is the mainboard capable of handling it all? Also: Is 600 Watts enough power for the system? Thanks in advance for your help! Kris
  3. Hi, just purchased and installed the Cj2 P3dV4. No Mods (yet) Can start - and fly . Everything is working except the comm/nav/adf/tpdr stack. Have tried uninstall and reinstall but no change Win 10. Any ideas? Scott
  4. After replacing the default 430 with the RXP430, I can see the unit, but I can not power it on. I have tried various power options for the RXP 430 but nothing works. The default A36 unit 2 powers on fine. (This scenario is also the same for the RXP 530 as well as the GTN750)
  5. Hello everyone, I am trying to figure out an issue I have had for some time with my setup. I am running the G1000 PFD and MFD screens in popup windows so they can each be displayed on individual screens but the G1000 remains powered on no matter what state the Master switches (Battery or Avionics) are in. As soon as the aircraft is loaded the G1000 powers up. I have an Advanced license because I am using hardware to interface with the sim and the aircraft I am using it in is the A2A C182. I should mention that I do have the "Accusim=YES" parameter in my G1000.ini file. Any help will be greatly appreciated.
  6. I have a question about the power source for the EFIS panelbuilder instruments. As I'm using the EFIS panelbuilder software solely for the engine instruments in my flight Simulator project I would like to feed them from the battery bus. Currently the EFIS panelbuilder instruments will light up when the avionics switch is switched to ON together with the other displayunits in my sim. This is not what I want, in real aircraft (beech Kingair and alike.....)normally the avionics are switched ON after enginestart but the engine instruments are needed for the engine start itself, so it would be great if these were powered through the battery switch in stead. Is this possible? or is it possible to make the avionics switch ON condition selectable in the setup of the panelbuilder software? Thanks
×
×
  • Create New...