Jump to content

DrumsArt

Forum so slow....

Recommended Posts

Hi,

Since few days the forum is really very slow ! It's me or...?

Thank you and Regards,

PS : Sorry for the post duplicate precisely due to the slowness of the site...

Share this post


Link to post
Share on other sites

Same here in the UK only on Avsim site others ok and I'm on cable. 

Share this post


Link to post
Share on other sites
2 hours ago, DrumsArt said:

Hi,

Since few days the forum is really very slow ! It's me or...?

Thank you and Regards,

PS : Sorry for the post duplicate precisely due to the slowness of the site...

Ha that happened to me also. Something is broken.

Share this post


Link to post
Share on other sites

Also super slow here on a gig fiber connection (loading less than 1 Kbps). Updates?

Share this post


Link to post
Share on other sites

I agree.  It is slow and I am aware of it.  You should see me trying to moderate new memberships at AVSIM.  Nothing I can do as our system slows down when the total guests and membership on the AVSIM website gets near or over 1000.  This usually happens when there is an update or new release of a product (PMDG and P3D create the most traffic). 

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

It is really slow, website, forum, everything today. Cannot a more permanent solution be found to speed it up?  Users nearing 1000 slowing it down means not enough bandwidth is allocated to running this website. 

Share this post


Link to post
Share on other sites

I was obviously wrong about the system slowing down when it gets near or above 1000 as that was not the problem.  Our system runs well with over 1000 guests and members on board.  I have seen it slowing down when it is at 1300-1400 persons on board and I do not know if the system will slow down when that happens.  Large numbers usually come to AVSIM when there is a release like the release of a new PMDG Product.  Brian (our tech) has done an outstanding job to enhance the performance of the site.  It's just that we get glitches (like all websites) once in a while.  In this case it was our e-mail spamming program got stuck and was backing things up.  He replaced the spam program and the system took off with a major increase in performance.  According to Brian, any time someone searches the forums, performance decreases.  Some days we have a lot of searches being conducted.  I think AVSIM has enough bandwidth but I'm not an expert on that and why AVSIM has Brian to work that out for us.  If he thinks we need an upgrade, you can bet he will be recommending it!  We did a major upgrade less than two years ago. 

I apologize for assuming our system was slowing down because of the number of members and guests on board.  In this case, I was clearly wrong (but I do know it happens when we get a lot more than 1000 on board).   

Share this post


Link to post
Share on other sites

Appreciate the updates.  I agree - it's really slow here as well (NorCal) ....please update the thread when the problem is identified ?  thank you.  

 

Joby

Share this post


Link to post
Share on other sites

It is slow and very difficult for me and the moderators to moderate the forums.  Do not know what's going on.  Sorry!

Share this post


Link to post
Share on other sites
50 minutes ago, Le Français said:

It has been extremely slow for the last day.....Like terrible. Any fix on this?

The site has just undergone some major updates.  I find that it's much faster now, for me, than for the last few weeks.  Wonder if it's your location or Internet service?  I just tried a tracert to the AVSIM site and it was only 11 hops.  Fairly speedy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...