Jump to content

Sign in to follow this  
captain420

what's wrong with this site?

Recommended Posts

The site has lost its formatting. I have tried rebooting, clearing out my cookies, and even tried on multiple machines. It doesn't look right no matter how many times I refresh. Please help. It's very hard to navigate now because it doesn't pick up the .css file for some reason.

  • Like 3

ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

For some reason, it works right on my iphone. But on desktop or mac, the formatting is bugged.

  • Like 2

PC- i9-9900KS, 32gb 3200mhz RAM, Nvidia RTX2080Ti

Share this post


Link to post
Share on other sites

Hang on guys, we’re working on it 👍

Cheers,

Pete

  • Like 2

PC specs: i7-9700K oc 4.7GHz, Asus TUF Z390,16GB 3200 Gskill Ripjaws, Nvidia RTX2080

Share this post


Link to post
Share on other sites

remember to refresh the page too!

 

Vic


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 3090 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

Finally its back! Thanks. I thought it was just me for a minute there.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

I'm unable to download from the Library. 

504 Gateway Time-out

The server didn't respond in time.


Dan

i9-10900K@5.2 (HT off) / Asus Maximus Hero Z490 / RTX 3090 FE / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K @ 30Hz / P3Dv5.1 & MSFS2020

Share this post


Link to post
Share on other sites

Site is under repair by our tech!  Your patience is appreciated!

  • Like 1

Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites
2 hours ago, Wise87 said:

I'm unable to download from the Library. 

504 Gateway Time-out

The server didn't respond in time.

Likewise, so missed that SMS-Overland freebie MD-11 yesterday, and today's the same messages of 504 Gateway time-outs


Rick Almeida

Share this post


Link to post
Share on other sites

deleted

Edited by jmdriskell

Boeing777_Banner_Pilot.jpg

James M Driskell, Maj USMC (Ret)

 

 

Share this post


Link to post
Share on other sites

C'mom guys, you know your political statements will be removed no matter what party they stand for.  Goes for quotes of the statements!

  • Like 1

Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Hello

Site is working, but Unread Content is not.

Cheers

  • Like 2
  • Upvote 1

Ramón.
Time, is the one thing no one can buy.
ovbe94a9nab0bbc6g.jpg

 

Share this post


Link to post
Share on other sites
7 hours ago, RamonB said:

Hello

Site is working, but Unread Content is not.

Cheers

Same experience. Progress... 


Best regards,
--Anders Bermann--
____________________
Scandinavian VA

Pilot-ID: SAS2471

Share this post


Link to post
Share on other sites

Having the same issues. All formatting gone and everything in a list view. Makes the forum and site in general impossible to use.


James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...