Jump to content

captjames

Members
  • Content Count

    251
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by captjames

  1. As the title suggests- When flying back into the UK from Europe my Orbx scenery (not all of it, just some regions) are still base colour blue and take ages to load. My picture attached shows it after it is beginning to load. (Brown before showing correctly). Any advice? James
  2. Good evening all! As the title suggests, my XP11 takes up to 30 minutes to load up at a UK Airport. I assumed this is because I have ORBX True Earth North, East and South; along with several UK 2000 and Orbx Airports. I'm operating Windows 7 64bit with 16GB RAM and NVIDIA 60MSI GTX1060. At All other worldwide airports it takes between 3-7minutes- which I can live with. I do acknowledge that I have a numerous airports, aircraft and plugins. Any help would be greatly appreciated. James
  3. Worked perfectly, thank you very much sir!
  4. I haven't Chris, but I will now-many thanks!
  5. Morning fellow XPlaners, Out of all of the UK2000 sceneries I own, I seem to have an issue with Stansted and Birmingham. This issue is that default buildings are also showing up in lieu/ aswell as the UK2000 buildings. I have tried reinstalling and also ensuring that all UK2000 airports are at the top of the scenery packs list- however I've hit a brick wall. Can anyone help? Thanks, James
  6. I’m fairly new to XPlane. When the time comes, how to I upgrade from my current 11 to future versions?
  7. No problem. Jusy go into settings/ Options and press force migration. Simple as that! 😁
  8. Hi Stan, Thanks for that, I completely forgot about the migration!
  9. Because it’s the ex- Captain Sin C-130 Lol
  10. I have fixed it!!! All you need to do is open FTX Central and wait for the scenery to activate again :)
  11. Evening guys and girls. Today I have updated to v4.3 and now my ORBX scenery mesh is all over the place. It displays a mixture of day/night/ water squares all over the landscape. I have moved my UK ORBX scenery up the addon Organiser, it's still the same. Can anybody help?? Thanks, James
  12. Great announcement posted by JustFlight on their Facebook page and at Expo! However I just cant help but think it'll be like 100% of their other airlines....looks good, sounds good but lacks depth and realism. The 747 Classic family is what we all want, and so I hope they do it the justice she deserves!!! https://www.facebook.com/justflight/
  13. Great announcement posted by JustFlight on their Facebook page and at Expo! However I just cant help but think it'll be like 100% of their other airlines....looks good, sounds good but lacks depth and realism. The 747 Classic family is what we all want, and so I hope they do it the justice she deserves!!! https://www.facebook.com/justflight/
  14. There’s no comparison between JF and A2A. The A2A wins hands down IMO!!
  15. I occasionally have this issue in (and only in) the FSL A320. Normally when the weather is bad and at high fidelity airports. Normally means I have to quit and start again....most annoying. Sorry I don’t have a fix for you
  16. Flightline Flightline (AviaJet) Danish Air Transport Airtours International Spanair Blue Line Hello! (Yes I know Hello! had MD90s!)
  17. Thanks for the advice, aircraft brakes are now releasing! :)
  18. Afternoon lads and lasses, Does anyone know how to switch the Nav Boxes Frequencies from standby to active?
  19. I am indeed, I spent many many hours on the old Md-80 so I’m versed on where the lights are and dimmer switches. But there is simply no joy.
  20. I have checked the axis and they're fine! And yes I have....unfortunately.
  21. Absolute pain in the backside. Also I have ZERO flightdeck lighting, except Flood Light
  22. Does anybody else have the issue of zero flightdeck lighting? The only light that actually works seems to be the Flood Light!
  23. Good afternoon! I seem to have an isue with the brakes constantly being applied (Not parking brake). I have the CH Pro Rudder Pedals and have (re)calibrated and checked null zones, however they still seem to be on causing the brakes to burn and take off rolls to be miles long. I have tired with other aircraft, PMDG, default etc and the brakes are fine. Has anyone else experienced this? Thanks in advance, James
×
×
  • Create New...