Sign in to follow this  
ryanbatcund

This is Unnacceptable

Recommended Posts

Is my rig dying?  Single digits with AI traffic off (boats are on with the awesome boats package here on avsim), autogen is completely disabled!

 

Seen in this shot are Orbx SCA, Latin VFR KSNA, Xtreme Prototypes Lear 25 (the new one), and REX textures with OPUS FSI generating the weather.

 

7 FPS!  FML!  Why?

 

terrible.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

ORBX SCA is most likely the culprit.  I don't own the product but ORBX NA Landclass does just fine for SCA without the fps and VAS hit.

Share this post


Link to post

In p3d can all settings go back to default like building a new fsx. Cfg?

Share this post


Link to post

turn the boats off and see if that changes things.

 

 

 

Vic 

Share this post


Link to post

You should not be getting this much FPS hit - Turn off the cranes/boats something like that in Orbx SCA (see its control panel) and then go from there.

Share this post


Link to post

Something definitely wrong as your rig should easily be handling that scenery. Try running with each addon on/off  (KSNA, SCA, Opus) to narrow down the cause. And try a different aircraft.

Share this post


Link to post

Why?  That's easy.... Orbx SCA, Latin VFR KSNA, Xtreme Prototypes Lear 25 (the new one), and REX textures with OPUS FSI generating the weather.  :Tounge:

Share this post


Link to post

If you skip on over to the Lockheed forum, you'll find a coupla three other people with the exact same issue.

 

Possibilities are a bad Win10 update to ORBX issues. Not sure if they ever made any headway on the matter.

 

Cheers,

Mark

Share this post


Link to post

I've already got orbx sca running with all that stuff disabled.

 

I'm surprised that the auto-gen really doesn't affect fps - did LM offset AG to the GPU

 

I probably need a clean install of p3d

Share this post


Link to post

Last time I used FSX:SE or P3D I set Autogen to FULL LEFT, Scenery Complexity FULL RIGHT... No shadows.... no AI ( only low airport traffic )

 

Did run fine... at a solid 30 FPS in external sim driven mode.

 

With PMDG's 777 sometimes as low as 23, but still acceptable... 

 

AS16 and ASCA have no impact at all in my tests, either running on the same rig or over the net.

 

Ah!  Default scenery and mesh only - there are no miracles, specially for an old i5 2500 @ 3,3GHz

Share this post


Link to post

I notice Orbx SCA takes a hit often, I have no problem with it and having been born on the high Mojave I'm thrilled with the many details it adds.

 

This problem might be something I found with LatinVFR KSNA when overflying on a SID from KLAX.  My frame rate would drop to about 7 until past the airport.  Turning off the airport in the scenery library confirmed it.  I turned off a few of the photo bgl's and problem solved.  See also the Orbx forum pinned compatibility post where they have recommendations for making LatinVFR KSNA compatible with SCA.

Share this post


Link to post

I probably need a clean install of p3d

 

Maybe, but why are you not seeing any night lights from Orbx SoCal?

 

If you want to see if it's P3D issue, test the same location with all those Add-ons disabled and see what your FPS is like.  Are you using the FSX version of Lear 25?  Even if XP recommend turning OFF optimize_parts for the P3D version of the Lear 25, I wouldn't do that ... I see a FPS hit when I do that.  I just live with the Lear 25 visual problems and hope the dev will eventually fix it to work in P3D.

 

Cheers, Rob.

Share this post


Link to post

Autogen is disabled that's why no lights

 

I've got the FSX Lear installed in P3D with OP=1 back on

 

It wasn't a steady 7, but a drop to 7, multitude drops. Average of 12

Share this post


Link to post

Check your LOD_RADIUS - I had mine set to 6.5 in P3D and my system was getting killed on FPS and VAS.  Backed off to 4.5 and fixed everything.

Share this post


Link to post

I uninstalled ORBX SC because it was just too much of a load. NC works good but SC is a hog with memory and FPS.

  • Upvote 3

Share this post


Link to post

Hi all,

 

I had a similar thing happen to me recently. I only have an i3 and with GEX, UTX PMDG and Active Sky am happy with mid twenties frame rates most of the time, but the other day I too was down to 7fps if not lower. I thought my PC was on it's last legs.

 

However I found a test program on the Intel site to check your processor for faults. It basically loads your processor over 10 mins or so and monitors the temperatures. Mine failed................Oh no.

 

So I took the cover off the PC and found the Heat Sink had become detached from the processor after the last clean. Fixed it back in place after another clean, cleaned the GPU which was totally full of dust, how it ever worked I have no idea.

 

Anyway, now I am back to almost high 20's to 30 fps...................So a good clean out of your PC  to remove dust and stop it overheating might be something to try too.

 

Hope this helps some.

Share this post


Link to post

No AG, oh that's is bad FPS for no AG.  I have KSNA, but not installed as I didn't think it was compatible with P3D V3.x ... I'll install it and report back.

 

Cheers, Rob

Share this post


Link to post

 

 


 I have KSNA, but not installed as I didn't think it was compatible with P3D V3.x ... I'll install it and report back.

 

There's a new KSNA installer for P3D3.

Share this post


Link to post

I also find that ORBX SC is a resource hog, I can barely run that area, so I tend not to fly around KLAX much because of this. Especially with PMDG or Aerosoft aircrafts. Even when flying GA has a performance impact for me as well. There's something strange with that area. I think ORBX needs to optimize it better somehow. Until then, I won't be flying in that area.

  • Upvote 2

Share this post


Link to post

Installed the latest LatinVFR KSNA and tried to run P3D and got an OOM at the 77% mark, never fully loaded.

 

I'll try again, but my hunch is KSNA isn't compatible with P3D or Orbx SoCal.  If I disable KSNA, P3D loads with about 900MB free.

 

I'll continue to try to get KSNA to load, but so far not looking good for KSNA.

 

Cheers, Rob

 

Update: tried 4 times to get LatinVFR to load with the Lear 25 and orbx SoCal, disabled all configuration options and ran very low graphics settings, unfortunately OOM every time.  Had to uninstall LatinVFR KSNA to get back to a working Orbx SoCal.

Share this post


Link to post

Maybe the SNA is causing the problem for me then. Ill reinstall SC and deactivate SNA.

Share this post


Link to post

I tried to recreate this flight tonight.  I didn't fly the whole route (didn't have the time) but I did fly a radar pattern at KSNA (self vectors for the ILS 20R), with the same conditions.  Sim was a bit stuttery but I maintained approx 25 fps for most of the flight. (with the Lear 25)

 

I'm going to guess there was a memory leak or close to OOM situation last night.  I flew from SFO to SNA and P3D would have loaded all of these addons:  Flightbeam KSFO HD, Orbx NCA, Orbx KMRY (as I passed near it), Orbx SCA, FSDT KLAX, of course LVFR SNA as well as REX clouds and OPUS FSI for the entire flight plan.  Then the new Lear on top of that is pretty rough... That's a pretty heavy load I think.  Even with the AG disabled.

 

Tonight I disabled ships though and saved a new config.  I'll turn those off too when flying SCA...  my old rig just can't handle all that stuff.

 

Thanks for the tip about the heat - I did just clean it out two months ago but I'll check for anything that might be loose.

 

IDK...  I like Orbx stuff but SCA is really rough, even outside of LAX/urban downtown area.  I have LVFR SAN and it's just as tough as any payware airport.  Well maybe not Flightbeam, but he makes the very best most optimized scenery I've ever seen!

Share this post


Link to post

I have flown into KSNA with the NGX and the Dash8 with samme add-ons as you without OOM but FPS down to 17-25 i recall in 1920x1200.

 

Now i am at 4K . Can test later today with a short flight from KLAX in the DASH8 for instance 

 

 

PS!

 

I have disabled any related to KSNA in the FTX librarys and Mytraffic as well

 

Michael Moe

Share this post


Link to post

I tried to recreate this flight tonight.  I didn't fly the whole route (didn't have the time) but I did fly a radar pattern at KSNA (self vectors for the ILS 20R), with the same conditions.  Sim was a bit stuttery but I maintained approx 25 fps for most of the flight. (with the Lear 25)

 

I'm going to guess there was a memory leak or close to OOM situation last night.  I flew from SFO to SNA and P3D would have loaded all of these addons:  Flightbeam KSFO HD, Orbx NCA, Orbx KMRY (as I passed near it), Orbx SCA, FSDT KLAX, of course LVFR SNA as well as REX clouds and OPUS FSI for the entire flight plan.  Then the new Lear on top of that is pretty rough... That's a pretty heavy load I think.  Even with the AG disabled.

 

Tonight I disabled ships though and saved a new config.  I'll turn those off too when flying SCA...  my old rig just can't handle all that stuff.

 

Thanks for the tip about the heat - I did just clean it out two months ago but I'll check for anything that might be loose.

 

IDK...  I like Orbx stuff but SCA is really rough, even outside of LAX/urban downtown area.  I have LVFR SAN and it's just as tough as any payware airport.  Well maybe not Flightbeam, but he makes the very best most optimized scenery I've ever seen!

 

 

Okay i testet with the Dash 8 from FSDT KLAX to LatinVfr KSNA with FTXSCA at 06.50 in the morning with good weather dated from 21-7-2016 in AS2016+ASCA

 

Autogen dense and complexity maxed , LOD=High , some road traffic and Mytraffic at 10%

 

I must admit that if was really close to OOM . If there has been some clouds i would guess it would have caused a OOM (Autogen needs to go back to normal )

 

But FPS was good , actually about 26-30fps and very smooth

 

see picture here below

 

https://www.dropbox.com/sh/bt144qofjv5u5b9/AAB0qM65ITDW2i6P-5wMPRRPa?dl=0

 

 

Thanks

 

Michael Moe

Share this post


Link to post

Thanks for that.

 

Isn't the Q400 one of the best performers for fps though? This new Learjet, while really incredible, is a fps crusher on my rig.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this