Jump to content
Sign in to follow this  
captain420

Can't pushback in Fenix A320

Recommended Posts

I'm using the default built-in pushback in the Fenix but it's not doing anything. Any ideas?

image.png

image.png


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

I wish I had something for you. Just when I think I have it working, it fails. Completely fails and I have to either start over or continue and taxi through the terminal and jetways. Or, just backs me out a few meters and then disconnects. I'm sure they'll get it sorted out at some point.

Edited by RichieFly
I hate typos
  • Like 1

Richard Chafey

 

i7-8700K @4.8GHz - 32Gb @3200  - ASUS ROG Maximus X Hero - EVGA RTX3090 - 3840x2160 Res - KBSim Gunfighter - Thrustmaster Warthog dual throttles - Crosswind V3 pedals

MSFS 2020, DCS

 

Share this post


Link to post
Share on other sites

Your second screenshot shows your parking brake is on, that's probably not helping :) 

Edited by flightskyc
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

In my case it seems to connect and then disconnects. Even with brakes off and chocks removed.

I use reverse in that case.

  • Like 1

Menno 

i7-11700, 16GB, 1 TB SSD, 2 TB HDD, RTX 3070, Windows 11, MSFS 2020 DeLuxe, P3D 4.5

Share this post


Link to post
Share on other sites
2 minutes ago, phmcr said:

In my case it seems to connect and then disconnects. Even with brakes off and chocks removed.

I use reverse in that case.

thats because  your not  at  correct  gate  where  there  is  not  tug  available,  had  this  a few  times  till i found  out the  reason 🙂


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Strange , i have no issues. I believe if you have more than one parking brake hardware setup both should be off.

Michael Moe 


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

It does seem broken with the Fenix A320, I have never managed to pushback this aircraft. 

  • Like 2

Specs: 11900K (5ghz), 64GB ram 3600mhz, RTX 3080 ti

Share this post


Link to post
Share on other sites

I had issues with the pushback using the 'in sim' EFB, but since using an external iPad I've had no problems.

Share this post


Link to post
Share on other sites
19 minutes ago, roland_lfor said:

Try to disable the auto ATC helper before push back

Thank you,

But,No Idea what that is, if its in assis menu it will be off for me.

I really wise I could buy a Toolbar push back paywear that would be undated and works, becasue its great but needs updating. The FS crew one looks terrable. I am not buying that even if it does work.


David Murden  MSFS   Fenix A320  PMDG 737 • MG Honda Jet • 414 / TDS 750Xi •  FS-ATC Chatter • FlyingIron Spitfire & ME109G • MG Honda Jet 

 Fenix A320 Walkthrough PDF   Flightsim.to •

DCS  A10c II  F-16c  F/A-18c • F-14 • (Others in hanger) • Supercarrier  Terrains = • Nevada NTTR  Persian Gulf  Syria • Marianas • 

• 10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • TM Warthog HOTAS • TM TPR • Corsair Virtuoso XT with Dolby Atmos®  Samsung G7 32" 1440p 240Hz • TrackIR 5 & ProClip

Share this post


Link to post
Share on other sites
10 minutes ago, Nyxx said:

But,No Idea what that is, if its in assis menu it will be off for me

Yes in the Assistance settings

 

Did you notice that with the FENIX you can't anymore adjust the assistance settings from the toolbar?

And also most of the options in the Assistance menu are grayed out.

Edited by roland_lfor

Roland

MSFS my local airport release: LFOR Chartres-Metropole

MSFS Plugins RAAS (registered FSUIPC7 required)

MSFS FX for Objects & Landmark in France (Steam and smoke) and Aerial coverage for French nuclear sites

Share this post


Link to post
Share on other sites
20 minutes ago, roland_lfor said:

Yes in the Assistance settings

 

Did you notice that with the FENIX you can't anymore adjust the assistance settings from the toolbar?

And also most of the options in the Assistance menu are grayed out.

No I did not look becasue I have everything in there turned off. 

But thank you all the same.👍


David Murden  MSFS   Fenix A320  PMDG 737 • MG Honda Jet • 414 / TDS 750Xi •  FS-ATC Chatter • FlyingIron Spitfire & ME109G • MG Honda Jet 

 Fenix A320 Walkthrough PDF   Flightsim.to •

DCS  A10c II  F-16c  F/A-18c • F-14 • (Others in hanger) • Supercarrier  Terrains = • Nevada NTTR  Persian Gulf  Syria • Marianas • 

• 10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • TM Warthog HOTAS • TM TPR • Corsair Virtuoso XT with Dolby Atmos®  Samsung G7 32" 1440p 240Hz • TrackIR 5 & ProClip

Share this post


Link to post
Share on other sites

When I connect the tug, on the EFB, my Toolbar pushback app comes alive, and works as it does with any other aircaft, every time. No issues with the it at all. 


 

BOBSK8             MSFS 2020 ,   PMDG DC6 ,PMDG 737-600-800 , Fenix A320, A2A Comanche,   Milviz C 310 ,  FSLTL  

TrackIR   Avliasoft EFB2    FSI Panel ,  ATC  by PF3  , A Pilots LIfe V2 ,  CLX PC ,  Kodiak

 

Share this post


Link to post
Share on other sites
2 hours ago, roland_lfor said:

Try to disable the auto ATC helper before push back

I know from the other thread on this, that people are offering this as a solution to the Fenix pushback problems, but I've never had the ATC assist switched on is MSFS, and have still never gotten the Fenix to be pushed back yet (trying both integrated, default and Pushback Toolbar).

The "ATC Assist off" maybe a factor for some, but it's not a definitive cause/solution.


Bill

UK LAPL-A

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...