Jump to content

jfail

Members
  • Content Count

    130
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by jfail

  1. One fantastic piece of work. Thank you so much Rob, you have made incredible contributions to the P3D community in the past and continue to do work for us for which we are all grateful.
  2. In the case of Orbx you will need to update the objectflow.dll file which is on the Orbx website. Not sure but I think FTX Central can do that also. ASN has a update on their website for 3.1. FSDT, FlyTampa and Drzewiecki Design caused no issues of any kind for me. I have no PMDG aircraft so can't speak to that one. You don't have to re-license any of your addons. In my case I did run into one scenery entry that caused a problem: http://www.prepar3d.com/forum/viewtopic.php?f=6322&t=116382&p=125031#p125031
  3. If you want to have a fully capable 3.1 system (that you could install from scratch in the future) the 9.8 gb download is that as well as having the capability to update the client from 3.0 to 3.1. Go ahead and download the 9.8 gb and save it. Go to control panel and uninstall the client only. Unzip the downloaded file to a location of your choice. There well be several files created, one of them will be client.msi which when your run it will reinstall the 3.1 client and you will have to re-license but that is somewhat painless. There should be no issue with scenery, addons etc. In the case of Orbx (If you have any of their products) you will have to download their latest objectflow.dll from the Orbx website. I think (but not sure) you can use FTX central to accomplish that also. In my case I did run into a problem in the scenery library with a addon (not a very common one) which caused some issues with 3.1. It took me awhile to figure it out but once I found and removed that entry 3.1 worked perfectly.
  4. The 9.8 Gb is the full up package however when you unzip it it will create the client.msi as well as scenery.msi etc. files. If you already have 3.0 installed just uninstall the 3.0 client using control panel then use the unzipped 3.1 client.msi and reinstall the client.
  5. I am interested in MCE but the vast majority of the flying I do is VFR (i.e. KSDO to KIWA etc. Baron 58, Carenado A36), I am getting too old and feeble to handle commercials. Is MCE overkill or would I find it useful for my short flights? The website says it supports all FSX default aircraft so I presume that is the case with P3D 2.5 also? I use XP10 on occasion for VFR also so I would be considering MCE for XP10 also. Thanks for any input. John
  6. The reason I ask is I am having the same misunderstanding and have not figured it out yet.
  7. Please tell us how you fixed the problem.
  8. "Assuming you can follow the setup instructions, which is quite an assumption because they appear to be tailored to FSX, not P3D, and possibly include irrelevant and incorrect remnants from the v5 setup instructions, the simobjects.cfg entry that was entered in my config was incorrect. It pointed to a non-existent "Aircraft" folder in the P3D main folder. Once I changed this reference to the correct folder in the main MyTraffic folder at the "C" level on my system, I then had MT AI traffic. One shouldn't have to go through this with payware." Same experience here. After all this time I certainly expected a much cleaner installation process. It took me awhile to get it all sorted out on P3D 2.5. The installation instructions are as clear as mud.
  9. Hi Stephen, I need to be cleared up on something. I have used the OpusFSI weather system for some time and it works well. I have never tried the camera systems or the TrackIR interface so I thought today might be a good day to experiment. In the manual for OpusFSI it clearly states that the TrackIR Advanced Tab and Games MUST show "OpusFSI" as an available option. I am using TrackIR 5.2.2, have updated the supported games list numerous times but the only one I ever see is Opus and never OpusFSI. I only briefly tried connecting Opus with TrackIR with no success but I was concerned that not seeing the OpusFSI entry in TrackIR might be the problem so I thought I had better ask about that before proceeding with trying to find out why they are not connecting.
  10. I suspect you might be running into the same issue I had when I installed it on Windows 7 Pro 64 bit yesterday. It might be a simconnect problem. I already had simconnect.msi (version 10.0.61259.0) installed previously and the manager appeared to not load or work. As a trial I installed simconnect.msi (version 10.0.61242) and the manager worked correctly. For some reason it does not work with the normal P3D 2.4 simconnect. You can find the different simconnects in \Your\P3D Folder\Redist. There are three versions in that folder. Try it, it might work.
  11. Tony always comes up with good stuff and this will be no exception. Tony, we appreciate the time you have taken to enlighten many of us about scenery, libraries, placement and general help.
  12. Tony, Thanks very much for the detailed descriptions of the various scenery, mesh etc. I found it very, very enlightening and informative. It added greatly to my understanding of how all of this works.
  13. "Hopefully there will be a configuration tool sometime in the future, but if not, I'll pass on Vector." I agree. I posted elsewhere on the forums how Vector completely misses accuracy (not even close) on some large Lakes in Colorado. I disabled ORBX!VECTOR in the scenery library for P3D V2 and all of the scenery for the lakes returned normally. Hopefully some fixes will come down the road. Pretty disappointed after spending $50.00 on Vector.
  14. I use Ultimate Traffic 2, Super Traffic Board and Traffic X a lot.I keep reading about compatibility issues between voxATC and Ultimate Traffic2 on this forum. Some seem to have problems and others do not. Can anyone give me a definitive answer as to whether voxATC and Ultimate Traffic 2 are compatible with each other? Also, I use Nuance Naturally Speaking (Dragon) a lot for word processing, e-mail, etc. I wonder if there will be any compatibility issues between voxATC and Dragon?I sent an e-mail several days ago to the makers of voxATC asking about these issues and have yet to receive a reply.There is certainly a lot of information on this forum but I am a little concerned about the lack of an official support forum.Any input would be greatly appreciated.JohnMesa, Arizona
×
×
  • Create New...