Jump to content

Search the Community

Showing results for tags 'buttons'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 4 results

  1. Hi there, I know Windows ans FSUIPC are limited to recognise more than 32 buttons per device. How is it with LINDA? Are there any limitations? Could I use a Leo Bodnar BBI-64 Button Box Interface and would LINDA recognise all buttons? Thanks 🙂
  2. Hi there, since a few days, I have a strange problem with the NGX, which I never had before in any plane in FSX. After using the 737 for a couple of years without any problems, some days ago most of the buttons and swichtes in the VC stopped working. They are ignoring basically my mouse clicks. The coursor changes to the hand symbol, but nothing happens if I click or scroll with the mousewheel. To make it a bit more complicatet, thats the case with a lot of switches, but not with all. On the EFIS for instance, all pushbuttons like terrain, data or also the traffic and standard pressure knobs are working fine, but the scroll knobs can´t be used. On the MCP not a single switch or butten can be used. All capped swichtes on the overhead are unusable, but rotary switches like the autobrake are working completely fine. But it gets even more strange. And at this point, I have absolutely no idea how this could be possible. I have found one single repaint (wich is the Angle of Attack repaint for the 738WL) where everything and every switch is working normal. Only if I install this repaint and only if I choose this repaint in FSX, all switches and knobs in the VC are useable. If I load another repaint (even the standard PMDG repaint) or if I switch to another repaint after loading the NGX with the Angle of Attack repaint first, the same problem occurs again. This hole thing is the case with all models from 600 to 900, with the exception that the AOA Repaint only fixes the problem on the 800WL (They have also repaints for the 600 and 700, but if I use those, the switches still don´t work on these models.) If use the NGX at its lates version on WIN7 64 bit. Does anybody have an idea, what could be going on here? Thanks and best regards, Schmo
  3. hello! My setup have two identical BU0836A cards to control yoke and rudder pedals. When I specify under set PTT particular one (when there is reaction to button pushed) and save. Wrong (first on the list) interface card is used and Pilot2ATC reads switch status from wrong device. When I open config again wrong BU0836A is set after window opens. This was confirmed by pluging off second (first on the list) one. And with just one it works perfectly. version: 2.5.0.5_r3 best regards! pawel
  4. Hello, Whilst getting re-acquainted with the J41 I've been going through the cockpit along with the Introduction manual, learning a few little tricks and lesser-known or lesser-used features along the way. I must have read it all once before but I've slept a few times since then. Anyway, with the Davtron Chronometer (page 24 of the intro manual), I seem to have found a bug when setting the ET count-down timer. Steps to reproduce: Click SEL until in the ET count-up mode. Right-click the CTL button to switch to programming the count-down mode. Enter the desired time using the SEL button to step through the digits and CTL button to increment each digit. Finish setting the count-down time using SEL after the last digit. Observe how the digits are swapped for the selected number of seconds. As an example, if you set a countdown of 1 second (00:01) it will switch to 00:10 (10 seconds) after you finish the entry. If you set it to countdown from 12:34, it will swap to 12:43. Possibly an already-known bug, but I didn't find it with a search of this forum. Small one to fix for whenever the J41 gets some love for FSX:SE & P3D. That's not a hint! Or it might be :wink: (I'm still on FSX until I next reinstall Windows 10, so I'm OK for the time-being.) Many thanks, Martyn
×
×
  • Create New...