Jump to content

Caveney737

FFTF Dynamic for HF2?

Recommended Posts

Also working here now, although I did have to download it twice as the first attempt

must have been corrupt and wouldn't install.


 

 

Share this post


Link to post

My download is the latest but I'll try again.


Kabylake 7700k @ 4.8GHz, 16GB RAM @3200MHz, Gigabyte Ultragaming Z270 MB, Gigabyte 1080GTX Graphics, 750W Corsair PSU, Kraken AIO watercooler, 2 x Samsung 500GB evo 850 SSD's

Share this post


Link to post

Downloaded again with antivirus off (windows defender)

FSUIPC updated to 6.0.9

Still get error 00000002 when launching application.

It appears to install without issue, though


Stu


Kabylake 7700k @ 4.8GHz, 16GB RAM @3200MHz, Gigabyte Ultragaming Z270 MB, Gigabyte 1080GTX Graphics, 750W Corsair PSU, Kraken AIO watercooler, 2 x Samsung 500GB evo 850 SSD's

Share this post


Link to post

A bit sad really that 3rd party addons such as this (and other various tweaks) are required to make a 5th generation product perform as it should.


Cheers

Steve Hall

Share this post


Link to post
Posted (edited)
27 minutes ago, cowpatz said:

A bit sad really that 3rd party addons such as this (and other various tweaks) are required to make a 5th generation product perform as it should.

I am no longer using FFTF Dynamic in V5 since P3D seems to perform just fine without it.. on my trusty old 4770K / GTX 1070 system..

ps.

Maybe you can surprise us with an upbeat 1000th post which is coming up!

🙂 

Edited by Bert Pieke

Bert

Share this post


Link to post
4 hours ago, Bunchy said:

Downloaded again with antivirus off (windows defender)

FSUIPC updated to 6.0.9

Still get error 00000002 when launching application.

It appears to install without issue, though

Same here. I also reinstalled the latest (registered) version of FSUIPC (6.0.9) and it made no difference.

I also had a look at the FAQ in the Developers knowledgebase and found the information there outdated (still asking for beta version of FSUIPC v4 for example). Not too impressed tbh.


Formally screen name was Alex_YSSY until the forum software ate my account  ^_^

Share this post


Link to post

How come no problem here at all after the update?

Share this post


Link to post

I have been using all weekend latest fsuipc HF2.Just reinstalled with the new insataller.


Colin hodds

I7 9700K,nvidia 2080 ,ssd ,32gig 3200mhz ram ,win10,prep3d

Share this post


Link to post
Posted (edited)

What exactly is FFTF?

Edited by captain420

Aaron Vinci

----------------

Intel i7 3770k @ 4.5Ghz / Windows 10 Professional 64 bit / 32GB DDR3 1600MHz RAM / EVGA NVIDIA GTX 1080 FTW 8GB RAM / 128MB SSD (OS Drive) / 2x2TB HDD / 750watt PSU

Share this post


Link to post

Bought  FFTF yesterday. Downloaded version 1.0.31.35253 from Simmarket. With launching the program (after installation) the error 0000002 appears (required file not found). Installed as administrator, PC rebooted, uninstalled and installed again. Still the same problem. Very disappointed 😞

Share this post


Link to post

Generally that means you are using the bad installer. Try redownloading it now and reinstalling. Unfortunately they didn't do a version number change with the corrected installer -- it was released 'silently'.


Gigabyte Z97X-UD5H-BK, Blk Ed MB; Intel I7-4790K CPU (@4.5 Ghz); Deepcool 240 AIO Cooler; 16 Gb G.Skill RAM (F3-2400); Win10 Pro (P3D V5 HF1); 2 Samsung 1Tb SSDs;Toshiba 3Tb hard drive; Gigabyte Aorus Extreme 1080ti 11Gb VRAM; Toshiba 43" LED TV @ 4k;

 

Share this post


Link to post

I did already. Reloaded the installer an hour ago. Same problem.

Share this post


Link to post
1 minute ago, Ebertr said:

I did already. Reloaded the installer an hour ago. Same problem.

Because the filename isn't any different, you are probably getting the same one from the cache on your PC or, more usually, in your Internet server. I think F5 in the browser clears that, but I'm not sure these days (Windows has changed a lot of these things).

Pete

 


Win10: 2004 19041.264
CPU: 9900KS at 5.5GHz
Memory: 32Gb at 3900 MHz.
GPU:  RTX 24Gb Titan
2 x 2160p projectors at 25Hz onto 200 FOV curved screen

Share this post


Link to post
21 minutes ago, Pete Dowson said:

Because the filename isn't any different, you are probably getting the same one from the cache on your PC or, more usually, in your Internet server. I think F5 in the browser clears that, but I'm not sure these days (Windows has changed a lot of these things).

Pete

 

Tried it, no luck.

Share this post


Link to post

I think the problem is with the activation file, it generates a .net error.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...