Jump to content
Sign in to follow this  
MrFuzzy

Frame generation for all RTX cards

Recommended Posts

26 minutes ago, BadKarmaPT said:

I have a 2800Ti and it's not working for me... 😐

I enabled "Hardware-accelerated GPU scheduling", restarted my PC, merged the file with the registry and copied both files into my MSFS2020 installation (MS Store version).

As soon as I enable "Frame Generation" inside MSFS2020, everything becomes "sluggish"...

The menu animations and the mouse pointer move slowly across the screen. A menu option only registers after clicking several times.

I haven't even tried the "Fly" button yet...

Any thoughts?

 

Did you update to the latest Nvidia Driver?

Share this post


Link to post
Share on other sites
2 minutes ago, motishow said:

can oyu use this with dx11?

No. DX12 only


David Webster

AMD Ryzen 7 5800X3D | G.Skill 32GB DDR4 3600Mhz | EVGA RTX 3080 Ti @ 3440X1440 | Crucial 2TB M.2 | Win11
 

Share this post


Link to post
Share on other sites
3 hours ago, RobJC said:

I got this mod working and when everything was smooth 60 fps is pretty amazing. But stutters, freezes and various artifacts forced me to remove it. Now i need a 4000 card!

Get MSI Afterburner that also comes with RTSS.  With this duo set 60fps in RTSS.  Use the mod and you should have super smooth performance.


CPU Ryzen 7800X 3D  GPU 24GB ASUS TUF GEFORCE RTX 4090 OC EDITION OG Monitor MSI MPG 321URX QD-OLED 32 inch HDR1000 
RAM 32GB Corsair VENGEANCE DDR5 6000MHz Internal Storage 1TB SOLIDIGM P44 PRO GEN 4 M.2 NVMe PCIe SSD
External Storage Three 4Tb Hard Disks 

Share this post


Link to post
Share on other sites
1 hour ago, FBW737 said:

Did you update to the latest Nvidia Driver?

Not the latest, 546.29 here...

Do you think it will make a diference if I install 546.33?

 


Regards,

Hugo Bravo

LPPT

Share this post


Link to post
Share on other sites

Hey all,

I've noticed that some have had issues with the Fenix A320 causing their sims to crash while using this frame generation mod.

The soulution which works for me to is to enable the "alternative display renderer" in the fenix app. It no longer crashes the sim when I load in.

Hope this helps 🙂

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, BadKarmaPT said:

Not the latest, 546.29 here...

Do you think it will make a diference if I install 546.33?

 

No, I don't think.

Share this post


Link to post
Share on other sites
On 12/21/2023 at 9:44 AM, scotchegg said:

BTW, has anyone used this with Cyberpunk? If so is the FG solid there? I've had the game in my Steam library for over a year now and was planning to finally start it over the hols...😅

Just in case anyone’s curious, this mod is the absolute bomb in Cyberpunk. I’ve got smooth path tracing with a 3090😍

  • Like 6

i910900k, RTX 3090, 32GB DDR4 RAM, AW3423DW, Ruddy girt big mug of Yorkshire Tea

Share this post


Link to post
Share on other sites
7 hours ago, jarmstro said:

OK well the 4080 gives me a few extra FPS at a cost of £250 per one FPS. The extra VRAM is definitely a good thing with less of those memory loading stutters. As for DX12, DLSS and Frame Generation, it's poo! The degraded graphics are horrid. I'm still sticking with DX11 and TAA.

DLDSR+DLSS Quality is the way to go. DLSS by itself is bad, I agree. With DLDSR it’s complete game changer. 

Share this post


Link to post
Share on other sites
3 hours ago, MrBitstFlyer said:

Get MSI Afterburner that also comes with RTSS.

MSI afterburner crashed my sim with this mod. Just FYI. 

Share this post


Link to post
Share on other sites
2 hours ago, BadKarmaPT said:

Not the latest, 546.29 here...

Do you think it will make a diference if I install 546.33?

 

I’d recommend 546.31 hotfix. 

Share this post


Link to post
Share on other sites

I have a 3060ti that runs @70 fps without FG using DX 12.

BTW  to fix panning I set my camera FreeLookSpeed to match the fps like 70.

sp

Share this post


Link to post
Share on other sites

Using the latest version of nvidia drivers for my 3090, and the mod but the shift-z stats mod is showing frames around 20-25fps. Nothing has doubled for me. I have DX 12 beta enabled and also set to NVIDIA DLSS and QUALITY mode. Also notice the overlays seem to flicker when panning around with my mouse. It doesn't seem smooth at all. Any ideas?

 

BTW I'm using inibuilds KLAX, and Samscene Modern CIties mod, with FSLTL traffic as well. Running in 4k and fenix A320.

Edited by captain420

ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...