Jump to content

Sign in to follow this  
DylanM

MyTraffic V6 for P3D inbound

Recommended Posts

I bought it , i hope it won't have a very high impact on VAS like UT2 did


Mr Leny

CPU I7 8700K @ 5.0GHz , MOBO -Asus Maximus X Hero (WiFi AC),GPU - GTX1080 TI , RAM - CORSAIR Vengeance RGB 16GB DDR4 3600MHz
SSD -Crucial MX500 1TB (P3D Install Only)
OS- Samsung 960 EVO 500GB (Window 10 Pro 64)

 

 

Share this post


Link to post

 

....., you'll need to remove the MyTraffic 6 .BGLs for those 3rd party airports you own or else you'll end up with building in the middle of taxi ways, etc.

 

I put MyTraffic scenery.cfg entry way low just above bathymetry

 

This way I am hoping to avoid this problem as I only go to detailed airports.

 

So far so good

 

allen


                 MSFS2020 now RULES the SKIES

                                                  Allen  Lavigne    in   Canada

 


 

Share this post


Link to post

Maybe I'm doing something wrong, but how to I disable moving jetways and ground animations?

 

look in \MyTraffic Professional\MyTraffic\Aircraft\ there you will find Manage_Aircraft_Config.exe and also Adjust_AI_Sounds.exe

 

 

I did as Rob suggested and just deleted the .bgl's in the My Traffic folder.

 

Never delete, just move or rename them to .xxx

Share this post


Link to post

Splash screen loading time is quite a bit longer for me.  Anyone else notice this?


Ryan

 

 

 

Share this post


Link to post

How well does MT6 work with P3D v2.5? and has it been fully optimized for P3D yet or still in beta stages?


Aaron Vinci

----------------

Intel i9 10900K (no overclock) / Windows 10 Pro 2004 64 bit / 64GB DDR4 3200MHz CL 16RAM / EVGA NVIDIA GTX 1080 FTW 8GB RAM / 1TB NVME SSD (OS Drive) / 2TB SATA SSD / 4TB SATA HDD / 850watt PSU

Share this post


Link to post

Splash screen loading time is quite a bit longer for me.  Anyone else notice this?

Yes that's normal.

 

In fsx it was a longer load time when you started flight, in P3D it seems just the start up.


David Murden.  MSFS 2020  172 G1000 : Bonanza G36 CCL P3D v5  FSL A321 / A320 / A319 : PMDG NGu / 748iF  DCS: A10C  : AV-8B  :  F-14B  : F-16C F/A-18C

My FSL Walkthrough PDF From GPU to Parked.      My PMDG NGXu Light Mod      AVSIM FILES

PC 4790k@4.6 : 1070 : 16GB DDR3 : Thrustmaster Warthog HOTAS: Thrustmaster TPR. ( Ordered 10900K@4.9 All Cores HT ON : AIO Corsair H150i Pro XT 360mm : 32GB DDR4 3200MHz 14-14-14-31: RTX 3080 : Corsair HX850i Platinum Plus : 2x 1TB Samsung EVO Plus M.2 )

Share this post


Link to post

All loading times are longer for me too. I believe someone chalked this up to simmconnect.


<p>Dassault Falcon, Lear, Embraer and Challenger and Cessna Mechanic.Broadcasting live from former Soviet Missile Silo.Rhys Legge

Share this post


Link to post

 

 


Splash screen loading time is quite a bit longer for me. Anyone else notice this?

 

It will be, you are now loading a lot more traffic.


 

 


I believe someone chalked this up to simmconnect.

 

No, it is because you are now loading 201 ai aircraft instead of the handful of default ai along with a lot of updated afcads and flightplans.

The issue with simconnect is that Ezdok can time out because it cannot connect within 10 sec because of this increased loading time. something for the Ezdok programmer to sort out.

Share this post


Link to post

No, it is because you are now loading 201 ai aircraft instead of the handful of default ai along with a lot of updated afcads and flightplans.

The issue with simconnect is that Ezdok can time out because it cannot connect within 10 sec because of this increased loading time. something for the Ezdok programmer to sort out.

 

Interesting - did not know that - never had this problem with UT2 - thinking MT has a ton more models than UT2


Rich Sennett

               

Share this post


Link to post

 

 


Interesting - did not know that - never had this problem with UT2

 

Richard, That is because UT2 injects the traffic after the sim has loaded via simconnect

Share this post


Link to post

Richard, That is because UT2 injects the traffic after the sim has loaded via simconnect

 

Ah nice - thank you


Rich Sennett

               

Share this post


Link to post

It has definitely impacted P3D startup time.

 

 

I've never found that a flight start up delay to be more than 10 seconds, but  I like yourself are using an SSD  for the sim files. It takes time to load all that AI Traffic. Some of that sluggishness is P3d also updating a large number of files found at:

 

C:\Users\Ray\AppData\Roaming\Lockheed Martin\Prepar3D v2\SimObjects

 

for no good reason.   These folders and files contain data that keeps track of things like Hobbs Meter time, etc..You'd think by now that this problem and the endless delay when you try to change the user's aircraft as P3d parses through all the SimObject folders listed in SimObjects.cfg, would have both been fixed by now by LM. For some reason P3d also ignores the Aircraft Dialog's "Favorites" setting which doesn't stick from use to use.

 

My T Pro has the most diversity of models and liveries of any AI traffic add on, so it is going to take a while for these things to happen. As an aside here, P3d is also treating the various VRS TacPack components as user flyable aircraft. I've never seen this happen in FSX or FSX-SE.

Share this post


Link to post

 The load time increases mainly due to the number of entries in all of the various aircraft.cfg's added from the AI aircraft. Once a traffic bgl or afcad/ade has been loaded once the subsequent load times aren't affected.


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

so whats the conclusion of MT6? better then UT2 ?

 

I've used both, and as for someone that flies mainly civil and military MT6 hands down is my go to option since for airliners I don't care much what they do but love the well done GA and Military traffic in MT6.  The other thing I like is that MT6 is much better at laying out the aircraft correctly at the airports (cargo in cargo section, ga, airliners, mil, etc...)  UT2 just seems to throw them wherever, many times putting airliners on the GA ramp and such.  

 

I own Traffic360, MyTraffic6, and Ultimate Traffic 2 and MyTraffic 6 is the one I come back to every time.  

 

Oh and I can't stand that for UT2 when entering a menu resets all object injection...very immersion killing.

 

Also now that I have VRS F-18 it has given me a ton of fun test targets with MT6

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...