Sign in to follow this  
Sesquashtoo

Is AVSIM undergoing a Denial Of Service attack?!?!?

Recommended Posts

Over the last two days, I have had many

 

OOPS! Sorry, the server is too busy to handle your request, please try again in a moment

 

 messages, with my multiple clicks tried every 15 seconds or so, until I can get into what I was wanting to do, post...edit, etc.

 

I wonder...if since the passing of Tom...has certain ones, from certain parts of the planet,....been trying to bring down, or interfere with AVSIM user-commerce, in any way they can?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have noticed that same message several times over the past two days.

Share this post


Link to post

I've seen this too - and if you look at the user stats when it happens it shows 0 online or logged in.

 

DJ

Share this post


Link to post

 

 


I wonder...if since the passing of Tom...has certain ones, from certain parts of the planet,....been trying to bring down, or interfere with AVSIM user-commerce, in any way they can?

 

Let's hope not!  All is cool here.

 

Best regards,

Share this post


Link to post

Let's hope not!  All is cool here.

 

Best regards,

Hi Jim, 

 

This has been happening over the last 48 hours or so.  Today....around noon time, EST, it was really bad.  Just thought to report....

Share this post


Link to post

Been happening to me 5 times in the last hour at UTC 1600-1800.

Share this post


Link to post

I've been getting it lots too. I wonder if this is only affecting people in certain parts of the world?

 

I'm in the UK.

Share this post


Link to post

I've been getting it lots too. I wonder if this is only affecting people in certain parts of the world?

 

I'm in the UK.

 

I have noticed it too

I'm in Sweden

Share this post


Link to post

Same here - I'm in Canada.

Share this post


Link to post

Yes happening in Ireland as well.  Noticed first how slow the threads were moving,  then couldn't get into the site for ages at a time.    I thought Avsim was tired of me and kicked me out  :(

Share this post


Link to post

I noticed this around lunchtime today (Irish time). It seems better now though.

Share this post


Link to post

Same here this morning (Ireland) seems fine this evening though.

Share this post


Link to post

 

 


seems fine this evening though.

 

Yes same here 

Share this post


Link to post

I never realised there was such a large Irish contingent...  :o

Share this post


Link to post

Same problem here, had it appear within two separate time periods today, I'm in the UK. Happened yesterday once too.

Share this post


Link to post

 

 


I never realised there was such a large Irish contingent... 

Myself and Propsfan have been canvasing to try and get a third person onto Avsim   :lol:

Share this post


Link to post

I live in Cloud Cuckoo Land. All is wonderful here. :blink:

Hope that helps. :smile:

Share this post


Link to post

I had some problems earlier this morning myself but they quickly went away and the site is working faster than ever now.  Yet we will take a look at it and continue to monitor. 

 

Best regards,

Share this post


Link to post

 

 


Hope that helps.

As about as much as my comment Ron  :rolleyes:

Share this post


Link to post

 

I never realised there was such a large Irish contingent...

 

Maybe it's another Ryanair publicity stunt?

Share this post


Link to post

Hi, same here,UK, either unable to get on site at all or server busy message, last time unable to get access was 5 mins ago

Share this post


Link to post

When it started for me (Sat Morning N. Central US) the site came back with "Database Error" (SQL type) for a few hours following with "Server too busy" coming up occasionally in the following days.   

Share this post


Link to post

Just had no access for the last hour or so. Been like this most of the day. And that despite clearing the cache.

Share this post


Link to post

When it started for me (Sat Morning N. Central US) the site came back with "Database Error" (SQL type) for a few hours following with "Server too busy" coming up occasionally in the following days.   

I had that Saturday as well. I wonder if this is being caused by the very warped few, from whom Tom had identified to us...that were always trying entry and havoc.  I know that Jim, and all others, that Tom left in charge, won't let this get a foot-hold, post his passing....that's for sure!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this